R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-29-2009, 12:14 AM   #2326
Tech Elite
 
Join Date: Nov 2002
Location: Pasadena, CA
Posts: 2,508
Trader Rating: 5 (100%+)
Default

I don't know if this has been talked about already or not but I'm getting a lot of wheel chatter on my car. It's otherwise dialed. My car is quick and transitions as good as or better than any car I've had but I get a lot of tire screech in the turns and the car feels like it's scrubbing. Lap times are still good but I hate to think I'm giving away a tenth or two. When I run the car in circles in front of me, my front tires shake wildly. That can't be good. Anyone else have this problem? How did you fix it? I'm using the Photon Spool with the new aluminum cups and blades.
DOTMAN is offline   Reply With Quote
Old 09-29-2009, 12:52 AM   #2327
Tech Champion
 
CraigM's Avatar
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 7,009
Trader Rating: 34 (100%+)
Default

Question: it seems like the all plastic spool is the best option, just that the current versions cup arrangement is flawed. If that's the case, why not just redesign it with deeper sockets, some kind of pin arrangement, or just as a single piece?
__________________
www.facebook.com/mcpheerc
CraigM is offline   Reply With Quote
Old 09-29-2009, 03:25 AM   #2328
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by DOTMAN View Post
I don't know if this has been talked about already or not but I'm getting a lot of wheel chatter on my car. It's otherwise dialed. My car is quick and transitions as good as or better than any car I've had but I get a lot of tire screech in the turns and the car feels like it's scrubbing. Lap times are still good but I hate to think I'm giving away a tenth or two. When I run the car in circles in front of me, my front tires shake wildly. That can't be good. Anyone else have this problem? How did you fix it? I'm using the Photon Spool with the new aluminum cups and blades.
I use the original cups and there comes some play on it but they are great. My wheels don't chatter on my car.
are the cups damaged?
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 09-29-2009, 05:13 AM   #2329
Tech Master
 
Join Date: Jan 2006
Location: Kansas City, MO
Posts: 1,260
Trader Rating: 13 (100%+)
Send a message via AIM to HenBeav
Default

Quote:
Originally Posted by DOTMAN View Post
I don't know if this has been talked about already or not but I'm getting a lot of wheel chatter on my car. It's otherwise dialed. My car is quick and transitions as good as or better than any car I've had but I get a lot of tire screech in the turns and the car feels like it's scrubbing. Lap times are still good but I hate to think I'm giving away a tenth or two. When I run the car in circles in front of me, my front tires shake wildly. That can't be good. Anyone else have this problem? How did you fix it? I'm using the Photon Spool with the new aluminum cups and blades.
what are your running akerman wise for insert and screw position on the linkage?
__________________
[URL]http://www.fastlanehobby.com[/URL]

Support your local Lowe's, Walmart and Layne Machine Works INC.
HenBeav is offline   Reply With Quote
Old 09-29-2009, 06:38 AM   #2330
Tech Master
 
PitNamedGordie's Avatar
 
Join Date: Nov 2003
Location: Highwood, IL
Posts: 1,788
Trader Rating: 8 (100%+)
Send a message via AIM to PitNamedGordie Send a message via Yahoo to PitNamedGordie
Default

Quote:
Originally Posted by CraigM View Post
Question: it seems like the all plastic spool is the best option, just that the current versions cup arrangement is flawed. If that's the case, why not just redesign it with deeper sockets, some kind of pin arrangement, or just as a single piece?
I'm curious...is the problem you are having that the spool itself wears out? I had/have an issue that over time the spool out drive have become loose in the spool. Meaning I could twist them back and forth about 3mm while still screwed into the spool. I am sure this happened over time and not from just one hit. I just bought a set of aluminum outdrives and will test them out this weekend. I'm hoping that will solve this issue.
__________________
☆ The Track @ Harbor Hobbies ☆ www.harbor-hobby.net ☆
PitNamedGordie is offline   Reply With Quote
Old 09-29-2009, 11:03 AM   #2331
Tech Adept
 
amnesia's Avatar
 
Join Date: Jul 2009
Location: Bournemouth, UK
Posts: 119
Default

What happens on the v1 spool cups is that the square edges round off and then spin in the spool.

I bit the bullet and got the Titanium Racing spool - if can't see this breaking any time soon, and replacement cups if I ever need them are cheaper than a set of TOP spool cups anyway.

Plus, it looks the mutts nuts
__________________
.-= T.O.P. Photon =-.

Titanium Racing (Team TR Driver) / Tekin RS Pro / Novak Ballistic 13.5t / Spektrum

www.titaniumracing.com
amnesia is offline   Reply With Quote
Old 09-29-2009, 03:47 PM   #2332
Tech Adept
 
AdamD's Avatar
 
Join Date: Oct 2004
Location: Western West Palm Beach
Posts: 194
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by DOTMAN View Post
I don't know if this has been talked about already or not but I'm getting a lot of wheel chatter on my car. It's otherwise dialed. My car is quick and transitions as good as or better than any car I've had but I get a lot of tire screech in the turns and the car feels like it's scrubbing. Lap times are still good but I hate to think I'm giving away a tenth or two. When I run the car in circles in front of me, my front tires shake wildly. That can't be good. Anyone else have this problem? How did you fix it? I'm using the Photon Spool with the new aluminum cups and blades.
Your wheels are turning to far. Your right you are scrubbing speed. Reduce your endpoints. Just turn down your dual rate. I had this problem with my xray car years ago. Spools are really hard on the front end.
__________________
AJ DiPirro


T.O.P. Racing U.S.A. / Serpent America / EA Motorsports / Team Epic / Trinity
P3 Graphics / RC3 Grafix / Adco Paving Inc / Team Butter

Last edited by AdamD; 09-29-2009 at 04:27 PM.
AdamD is offline   Reply With Quote
Old 09-29-2009, 04:28 PM   #2333
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

I would like to thank Vincent,EJ for the Oppurtunity to join TEAM T.O.P.

Looking forward to working with the Team at the next race ill be racing with Fairtrace and Schreff weekly. so we should really be able to get some good setups for foam and rubber carpet cars.

I will be running mostly 17.5 rubber and foam
DENNIS STORTI is offline   Reply With Quote
Old 09-30-2009, 09:33 AM   #2334
Tech Elite
 
Join Date: Nov 2002
Location: Pasadena, CA
Posts: 2,508
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by AdamD View Post
Your wheels are turning to far. Your right you are scrubbing speed. Reduce your endpoints. Just turn down your dual rate. I had this problem with my xray car years ago. Spools are really hard on the front end.
Thanks, Adam...when I reduce steering, the car doesn't turn, particularly in tight sections
DOTMAN is offline   Reply With Quote
Old 09-30-2009, 09:35 AM   #2335
Tech Elite
 
Join Date: Nov 2002
Location: Pasadena, CA
Posts: 2,508
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
I use the original cups and there comes some play on it but they are great. My wheels don't chatter on my car.
are the cups damaged?
The original cups stripped. I switched to the new aluminum cups. They are not damaged
DOTMAN is offline   Reply With Quote
Old 09-30-2009, 09:50 AM   #2336
Tech Elite
 
Join Date: Nov 2002
Location: Pasadena, CA
Posts: 2,508
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by HenBeav View Post
what are your running akerman wise for insert and screw position on the linkage?
I'm running mid ackerman with the 10 insert. And I have the the links on the forward hole on the steering knuckle. I have the arms back too. I have a 1mm spacer behind the front arm
DOTMAN is offline   Reply With Quote
Old 09-30-2009, 12:13 PM   #2337
Tech Adept
 
AdamD's Avatar
 
Join Date: Oct 2004
Location: Western West Palm Beach
Posts: 194
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by DOTMAN View Post
Thanks, Adam...when I reduce steering, the car doesn't turn, particularly in tight sections
Its hard to say how to get your car to turn or rotate better without knowing your setup or what type of track your running on. I know from experience that a good setup will allow you to turn your dual rate down. You should not need 95 on your dual rate to go through a 180 type turn. Is your car pushing off power or is it not rotating through the corner?
__________________
AJ DiPirro


T.O.P. Racing U.S.A. / Serpent America / EA Motorsports / Team Epic / Trinity
P3 Graphics / RC3 Grafix / Adco Paving Inc / Team Butter
AdamD is offline   Reply With Quote
Old 09-30-2009, 01:42 PM   #2338
Tech Elite
 
mtveten's Avatar
 
Join Date: Jan 2003
Posts: 2,655
Trader Rating: 27 (100%+)
Default

you should only need about 20-22deg of steering through on most tracks or maybe 25 on the more the small technical indoor ones, any more than that and you giving up tons of corner speed.

If you don't have gauges to check steering throw use a 1mm gap between the steering knuckle and caster block as your max throw.

Regarding the spool I would recommend using the updated plastic spool body w/ the optional aluminum cups. The cups don't come loos from the updated body and with more load being absorbed by the cup with the fixed body the stronger cups solve the wear problem.

Mark
mtveten is offline   Reply With Quote
Old 09-30-2009, 01:53 PM   #2339
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

well on a photon your not getting anywhere near 20-25 degrees or more i think if u get 16 you have maxed out most cars i seen (photons) 14 15 is the avg i seen a bit more on my car but maybe like 15 heavy thats it with a proper setup thats plenty my car steers plenty and im at 80 percent d/r with 15 degrees and there is no problems indoors on carpet or asphalt
DENNIS STORTI is offline   Reply With Quote
Old 09-30-2009, 03:38 PM   #2340
Tech Master
 
Join Date: Nov 2005
Posts: 1,958
Trader Rating: 34 (97%+)
Send a message via AIM to King of B Main
Default

Quote:
Originally Posted by DENNIS STORTI View Post
I would like to thank Vincent,EJ for the Oppurtunity to join TEAM T.O.P.

Looking forward to working with the Team at the next race ill be racing with Fairtrace and Schreff weekly. so we should really be able to get some good setups for foam and rubber carpet cars.

I will be running mostly 17.5 rubber and foam
Dennis, congratulation on the sponsorship....Hit me up when your coming to LA..

Dotman(oliver) I noticed EJ car had the same problem at iic race. His car was chattering alot in the turns and his car was still very FAST..
King of B Main is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:00 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net