R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 11-08-2003, 03:42 AM   #1
Tech Adept
Join Date: Oct 2003
Posts: 184
Default Battery Charging Questions...>>>

I have a new (only charged 6 maybe 7 times) 3300 batt pack. In all previous charges, the pack would see upper 8 volt reading when completed. It has swung over 9, but for the most part has been in the 8.75 range.

The battery pack (and car) has sat for a week or 2. Now trying to charge that pack it will only get 8.08 - 8.10 volts. Also one of the center cells seems to be a little hotter (roughly 10-12 degrees on the Raytek) than the rest.

Could this one cell be bad already? I am a newby to electrics, and I just wanted some opinions of more experienced hobbists on this one.

My LHS will gladly check that pack and all that, it's just that I'd like to hear some thoughts prior to taking it in and having it checked.

Thanks in advance.
NitroJohnnyD is offline   Reply With Quote
Old 11-08-2003, 05:24 AM   #2
Tech Master
Super Steve's Avatar
Join Date: Oct 2003
Location: Toronto, Ontario, Canada
Posts: 1,177
Trader Rating: 9 (100%+)
Send a message via AIM to Super Steve

I guess the pack wasn't a matched pack?
I would suggest discharging the batteries on equalizing trays time to time.
Super Steve is offline   Reply With Quote
Old 11-08-2003, 06:05 AM   #3
Tech Champion
danjoy25's Avatar
R/C Tech Charter Subscriber
Join Date: Oct 2003
Posts: 5,126
Trader Rating: 37 (100%+)
Default batterys

Try to cycle the pack (discharge and charge) at least twice and hopefully it should charge properly.

Another thing I found was when i first assembled a pack, you need to use at least a 60 watts soldering iron as using anything lower will take to long and there is a chance of melting the seal in your cell.
danjoy25 is offline   Reply With Quote
Old 11-08-2003, 09:00 AM   #4
Tech Fanatic
Join Date: Apr 2003
Location: Austin, Texas
Posts: 974
Trader Rating: 1 (100%+)
Send a message via AIM to Johnnytc3

Also try traying them to "equalize" them.
Johnnytc3 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lipo Charging Questions nickjames Radio and Electronics 3 02-03-2008 06:30 PM
Battery charging questions.. Sgrios Electric On-Road 4 09-25-2007 10:37 PM
battery questions v. charging and track procedures Blisster Rookie Zone 4 07-16-2007 03:00 PM
Battery and Charging questions Stevietd14 Rookie Zone 4 09-04-2005 05:26 AM
Battery Charging/ Discharging Questions quozl Australian Racing 7 03-01-2003 06:30 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 02:30 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0