R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 12-09-2008, 10:41 AM   #1
Tech Master
poochy's Avatar
Join Date: Apr 2007
Posts: 1,418
Trader Rating: 11 (100%+)
Default DX3R exponential not working-EPA gets limited

my steeering end point travel decreases when I add positive EXPONENTIAL
the book clearly states that this should not happen

anybody else experience this problem with their DX3R/sr3100/JR 9100s combo?

also-question about exponential (if i get it to work).....if my servo can do 60 degrees in .05 sec, can it still do 60 degree in .05 sec if i add postive exponential?
poochy is offline   Reply With Quote
Old 12-09-2008, 12:14 PM   #2
Tech Champion
Matt Howard's Avatar
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)

The expo is backwards from what I was used to as well. Took me a while to figure it out but that's the way this radio is.
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 08:49 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0