R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-23-2014, 11:13 AM   #7441
Tech Elite
 
kgombe's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Posts: 3,132
Trader Rating: 11 (100%+)
Default

anyone have an idea of where i can get a front spool... the ring gear came off of mine..
__________________
Kijana Crichton
kgombe is offline   Reply With Quote
Old 11-23-2014, 11:28 AM   #7442
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,498
Trader Rating: 66 (100%+)
Default

Quote:
Originally Posted by kgombe View Post
anyone have an idea of where i can get a front spool... the ring gear came off of mine..
Just CA glue back on...dont use the thin ca..isnt enough time to set the ring in place..
__________________
I have not failed. I've just found 10,000 ways that won't work
OVA is offline   Reply With Quote
Old 11-23-2014, 11:58 AM   #7443
Tech Apprentice
 
Join Date: Mar 2014
Posts: 95
Default

Hi,

still have an 2 race old Evo for sale.
If interested pm me.

Claude
toroloco is offline   Reply With Quote
Old 11-23-2014, 12:01 PM   #7444
Tech Regular
 
Gridworks Racing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2013
Location: SoCal
Posts: 398
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by kgombe View Post
anyone have an idea of where i can get a front spool... the ring gear came off of mine..
If you decide you want another spool, I have a brand new one as shown:
Gridworks Racing is offline   Reply With Quote
Old 11-23-2014, 01:42 PM   #7445
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,007
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by OVA View Post
Just CA glue back on...dont use the thin ca..isnt enough time to set the ring in place..
here are some detailed instructions of how to fix a spool -- along with some compounds better than CA

http://www.awesomatixusa.com/p/spool...ar-repair.html
__________________
FJ / ROAR #2-122945 / Shop@ Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 11-23-2014, 03:12 PM   #7446
Tech Addict
 
-jacob-'s Avatar
 
Join Date: Mar 2013
Posts: 613
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by kgombe View Post
anyone have an idea of where i can get a front spool... the ring gear came off of mine..
I just fixed mines. Went to Napa Auto parts. Green loctite costed about $7.50. its very thin green liquid.. per instructions it cures in 24 hours. Works like a dream.. spool looks brand new and i cannot even see the glue.
__________________
www.teameamotorsports.com
www.seattlercracers.com
-jacob- is offline   Reply With Quote
Old 11-23-2014, 03:56 PM   #7447
Tech Elite
 
kgombe's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Posts: 3,132
Trader Rating: 11 (100%+)
Default

I don't think those fixes will work for me.. It's pretty apparently as when it's pushed all the way back i can spin it freely.. So room has to made up between gear and housing.. Also it's not very easy to come off, it's very tight when trying to take it off but loose when it all the back to the lip to stop it.... How does the front way work in stock... I have one that I got in a package deal ... Just never used it...
__________________
Kijana Crichton
kgombe is offline   Reply With Quote
Old 11-23-2014, 04:04 PM   #7448
Tech Addict
 
S.Stew's Avatar
 
Join Date: Feb 2004
Location: Michigan
Posts: 642
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by kgombe View Post
I don't think those fixes will work for me.. It's pretty apparently as when it's pushed all the way back i can spin it freely.. So room has to made up between gear and housing.. Also it's not very easy to come off, it's very tight when trying to take it off but loose when it all the back to the lip to stop it.... How does the front way work in stock... I have one that I got in a package deal ... Just never used it...
I'd be willing to bet the Loctite 648 would still do the trick. It's an incredibly powerful industrial bonding agent. I'd suggest to pull the ring gear back, clean up the mating surface with a soft wire brush, apply the 648, push the ring gear into place, then spray or drip the primer onto the gear. The primer, from my experience makes the 648 dry very quick. Putting it on afterwords is sort of like an accelerator for CA.

Hope that helps!
S.Stew is offline   Reply With Quote
Old 11-23-2014, 05:07 PM   #7449
Tech Addict
 
-jacob-'s Avatar
 
Join Date: Mar 2013
Posts: 613
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by kgombe View Post
I don't think those fixes will work for me.. It's pretty apparently as when it's pushed all the way back i can spin it freely.. So room has to made up between gear and housing.. Also it's not very easy to come off, it's very tight when trying to take it off but loose when it all the back to the lip to stop it.... How does the front way work in stock... I have one that I got in a package deal ... Just never used it...
Mines were worst. its should work...
__________________
www.teameamotorsports.com
www.seattlercracers.com
-jacob- is offline   Reply With Quote
Old 11-23-2014, 05:16 PM   #7450
Tech Champion
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,394
Trader Rating: 12 (100%+)
Default

CA can temporarily get you thru the day but it doesnt really stick to metal that well. The loctite retaining compound is more permanent. It is also designed to fill gaps. Like stew said, clean the surfaces, apply and let it sit. If you dont have primer it will take a couple days to fully cure
__________________
Mike Gee

Awesomatix USA/Pyscho Cells Racing/LRP/Sweep Racing/RSD/Middle River Hobbies/Johns Mobile Raceway/TQ Wire/Avid
geeunit1014 is offline   Reply With Quote
Old 11-23-2014, 05:32 PM   #7451
Tech Elite
 
kgombe's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Posts: 3,132
Trader Rating: 11 (100%+)
Default

Ok guys I will try it and get a new one just incase
__________________
Kijana Crichton
kgombe is offline   Reply With Quote
Old 11-23-2014, 08:07 PM   #7452
Tech Regular
 
ThrottleKing's Avatar
 
Join Date: Dec 2008
Location: Indianapolis, Indiana
Posts: 406
Trader Rating: 16 (100%+)
Default

My racing buddy has the same issue with his that came off and spins freely but upon further inspection the ring gear has actually split between the teeth. Would the mentioned epoxies work well enough to keep that together as it seems no one has them instock. Kind of ticks me off too since I just bought one myself and for the price of the cars you would think every part would be instock. Or is this a weak link type part and everyone has broken them and that is why they are out of stock. Other than short parts supply the car has been very good for me just a bit of a learning curve after having belt cars for such a long time.
__________________
Acts 2:21- And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved.
ThrottleKing is offline   Reply With Quote
Old 11-23-2014, 09:11 PM   #7453
Tech Champion
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,394
Trader Rating: 12 (100%+)
Default

I would probably just replace it at that point. Even if it could stay together the split would likely break the input gear.

Every once in a while that happens, but it isn't often. I have a spare just to be safe. I havent heard of this happeneing on the newer style spools yet (at03ms).

Its just bad luck awesomatixusa doesnt have them in stock, i believe he sent some in a parts care package for awesomatix drivers for the us indoor champs race happening this weekend. Im sure he has already reordered. He is generally very good about keeping parts in stock

Speaking of which, for any awesomatix drivers going to the us indoor champs this weekend, since hanulec is not going i will have a care package of parts available if anyone needs anything
__________________
Mike Gee

Awesomatix USA/Pyscho Cells Racing/LRP/Sweep Racing/RSD/Middle River Hobbies/Johns Mobile Raceway/TQ Wire/Avid
geeunit1014 is offline   Reply With Quote
Old 11-23-2014, 11:14 PM   #7454
Tech Initiate
 
Join Date: Jul 2012
Location: Viet Nam - Ho Chi Minh City
Posts: 40
Send a message via Yahoo to linkinghobby
Default

I've a problem with spool axle AT03 in my new A700 Evo

The St07 outdrive spins freely with AT03 spool axle after about two months of life.
Thank you.
linkinghobby is offline   Reply With Quote
Old 11-24-2014, 04:14 AM   #7455
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Jan 2010
Location: VA Beach
Posts: 3,458
Trader Rating: 54 (100%+)
Default

Quote:
Originally Posted by linkinghobby View Post
I've a problem with spool axle AT03 in my new A700 Evo

The St07 outdrive spins freely with AT03 spool axle after about two months of life.
Thank you.
They are just pressed in. The new spool the outdrives screw on. I bought the new style spool and the outdrive broke after I was forced into a board. I guess it's better because I just ordered outdrives. The bad part it was on my first run with new spool. I was upset for a bit. Put in gear diff and made it through the day. The spool on the A700 imo is the weak link of this car. But I will take it over all the other cars many weak links. Jmho
Jamison R is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Topeka Onroad Racing Aaron P Kansas/Missouri Racing 10912 12-03-2016 08:53 PM
Bendigo..Vic.. On Road Car Club VoneSkip Australian Racing 17188 11-13-2016 04:24 AM
T.O.P. Racing "Photon" 1/10 EP Touring Car keithander Electric On-Road 9053 02-24-2016 07:51 PM
Touring Car Custom Cut Urethane Chassis Protectors!! Rommel Electric On-Road 220 07-07-2013 10:23 PM
The prototype car is on the winning pace number_one Electric On-Road 163 01-12-2009 11:52 AM


Tags
yokomo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:52 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0