R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-19-2013, 12:52 PM   #3676
Tech Adept
 
Join Date: Mar 2013
Location: France
Posts: 123
Default

Ok
Sorry for my poor english
__________________
Awesomatix | LRP
Awesoman is offline   Reply With Quote
Old 06-20-2013, 11:51 PM   #3677
Tech Addict
 
Join Date: Sep 2006
Posts: 717
Default

Congratulations for Mike Gosvig !
http://www.redrc.net/2013/06/mike-go...ts/#more-67625
Oleg Babich is online now   Reply With Quote
Old 06-21-2013, 07:46 AM   #3678
Tech Rookie
 
Join Date: Jan 2011
Posts: 15
Default

hi, can we have setup from last ets?
guru83 is offline   Reply With Quote
Old 06-21-2013, 08:26 AM   #3679
Tech Addict
 
Join Date: Sep 2006
Posts: 717
Default

Quote:
Originally Posted by guru83 View Post
hi, can we have setup from last ets?
The original Stock setup from Viljami
and his setup after corrections for upper AT21 and 3mm chassis:
Attached Files
File Type: pdf ETS_round5_viljamistockS.pdf (311.7 KB, 101 views)
File Type: pdf ETS_round5_viljamistock -corrS.pdf (310.5 KB, 124 views)
Oleg Babich is online now   Reply With Quote
Old 06-21-2013, 08:53 AM   #3680
Tech Rookie
 
Join Date: Jan 2011
Posts: 15
Default

Quote:
Originally Posted by Oleg Babich View Post
The original Stock setup from Viljami
and his setup after corrections for upper AT21 and 3mm chassis:
thank you, i will try it next weekend!
guru83 is offline   Reply With Quote
Old 06-21-2013, 11:15 AM   #3681
Tech Adept
 
Join Date: Mar 2013
Location: France
Posts: 123
Default

Well,
I didn't want to go to the track before being sure everything is ok.
So i checked everything.
Result: 2 springs bent
So i changed all the four to hard ones.
But now, i still have a problem.
At the rear left side, there is almost 2mm play before the suspension begins to work.
It's like there is not enough downstop (5mm), but on the right side, there is no problem...
Does anybody know?
Hope you understand what i mean.
Cheers
__________________
Awesomatix | LRP
Awesoman is offline   Reply With Quote
Old 06-21-2013, 12:36 PM   #3682
Tech Master
 
Join Date: Jul 2002
Location: Lutz, FL
Posts: 1,279
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by Awesoman View Post
Well,
I didn't want to go to the track before being sure everything is ok.
So i checked everything.
Result: 2 springs bent
So i changed all the four to hard ones.
But now, i still have a problem.
At the rear left side, there is almost 2mm play before the suspension begins to work.
It's like there is not enough downstop (5mm), but on the right side, there is no problem...
Does anybody know?
Hope you understand what i mean.
Cheers
Check the ride height screw or downstop one of those is not touching.

Monti
Monti is offline   Reply With Quote
Old 06-21-2013, 12:58 PM   #3683
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,010
Trader Rating: 23 (100%+)
Default

Since there where two bent spr01s --- What else is bent. Please check to see if these are bent--

Spr02
C04

Disconnect the am06/p04 from the c04. Does the arm move freely??

Does the p01/p02 move freely only the on the st14?

Does the p13 move freely on the st14 when the p01/p02 is disconnected from the am06?
__________________
FJ / ROAR #2-122945 / Shop@ Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 06-21-2013, 12:58 PM   #3684
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,010
Trader Rating: 23 (100%+)
Default

Dupe..
__________________
FJ / ROAR #2-122945 / Shop@ Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 06-21-2013, 02:15 PM   #3685
Tech Adept
 
Join Date: Mar 2013
Location: France
Posts: 123
Default

Everything moves freely, C04 isn't bent.
I'm not sure if spr02 is bent but i think not.
When i put the car with wheels on it it works normally.
Cheers
__________________
Awesomatix | LRP
Awesoman is offline   Reply With Quote
Old 06-21-2013, 10:04 PM   #3686
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,010
Trader Rating: 23 (100%+)
Default

i was building a car for a friend tonight -- and while applying the final setup i noticed the rear end was overly stiff, and had a different feel from left to right. the problem ended up being a binding of the rear toe links and the above set screws holding the upper links. the simple solution was using shorter set screws in my upper links. the car features am19 camber plates.
__________________
FJ / ROAR #2-122945 / Shop@ Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 06-22-2013, 05:40 PM   #3687
Tech Regular
 
Dragobrat's Avatar
 
Join Date: Jul 2010
Posts: 275
Trader Rating: 11 (100%+)
Default Wanted to buy

Hi there, I am looking to buy 1x used A700l or ex. Please send me a PM. Thanks.
Dragobrat is offline   Reply With Quote
Old 06-22-2013, 06:55 PM   #3688
Tech Regular
 
gazza's Avatar
 
Join Date: Feb 2002
Posts: 348
Trader Rating: 1 (100%+)
Default

Awesomatix USA's new factory driver
Attached Thumbnails
Awesomatix EP Touring Car-image.jpg  
__________________
Kyle Majikas E-Town posse, Pro One R/C, TQ wire, SpeedMerchant, MC˛ Racing
gazza is offline   Reply With Quote
Old 06-22-2013, 06:58 PM   #3689
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 3,892
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by gazza View Post
Awesomatix USA's new factory driver

Stunned. Factory is not what it used to be. Look forward to the Wack Packs insight to tuning and setup.
__________________
● AWESOMATIX USA ● ABSOLUTEHOBBYZ ● HEBIKI DESIGN WORKS ●
MDawson is offline   Reply With Quote
Old 06-22-2013, 07:08 PM   #3690
Tech Master
 
Lance C's Avatar
 
Join Date: Feb 2013
Posts: 1,160
Trader Rating: 52 (100%+)
Default

Is that Larry fairtrace wow he aged
Lance C is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Topeka Onroad Racing Aaron P Kansas/Missouri Racing 10912 12-03-2016 08:53 PM
Bendigo..Vic.. On Road Car Club VoneSkip Australian Racing 17188 11-13-2016 04:24 AM
T.O.P. Racing "Photon" 1/10 EP Touring Car keithander Electric On-Road 9053 02-24-2016 07:51 PM
Touring Car Custom Cut Urethane Chassis Protectors!! Rommel Electric On-Road 220 07-07-2013 10:23 PM
The prototype car is on the winning pace number_one Electric On-Road 163 01-12-2009 11:52 AM


Tags
yokomo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:38 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0