R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-20-2012, 05:49 AM   #2206
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

hey oleg i placed an order on monday because i need the parts by next weekend but u still havent shipped #1000492 can u please tell me why its taking so long?
theatriks is offline   Reply With Quote
Old 06-20-2012, 06:06 AM   #2207
Tech Addict
 
Join Date: Sep 2006
Posts: 717
Default

Quote:
Originally Posted by theatriks View Post
hey oleg i placed an order on monday because i need the parts by next weekend but u still havent shipped #1000492 can u please tell me why its taking so long?
I think that your parcel was shipped already.
But we can't receive tracking info for you due to typhoon attack holidays in Taiwan now.
Oleg Babich is offline   Reply With Quote
Old 06-20-2012, 06:12 AM   #2208
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Oleg Babich View Post
I think that your parcel was shipped already.
But we can't receive tracking info for you due to typhoon attack holidays in Taiwan now.
I see lol alrite well you telling me its shipped is good enough for me...thanks
theatriks is offline   Reply With Quote
Old 06-26-2012, 10:01 AM   #2209
Tech Regular
 
Join Date: Aug 2001
Posts: 315
Default

Anyone knows which other manufacturer makes the same sized ball studs used by the A700?

Cheers
viper1 is offline   Reply With Quote
Old 06-26-2012, 10:22 AM   #2210
Tech Fanatic
 
erchn's Avatar
 
Join Date: Aug 2010
Location: Union City, CA
Posts: 779
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by viper1 View Post
Anyone knows which other manufacturer makes the same sized ball studs used by the A700?

Cheers
Kyosho
erchn is offline   Reply With Quote
Old 06-26-2012, 04:54 PM   #2211
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Airwave View Post
I've seen these videos, but I was asking for some physical explanation about the potential "torque steer effect"...
sorry to quote such an old reply but i was searching for ways to aleviate torque steer as i was experiencing it quite a bit just out of one corner of the track the only way i could get out of that corner was to manage the throttle quite slowly but was losing time because of it.....anyone else have this problem?
theatriks is offline   Reply With Quote
Old 06-26-2012, 05:09 PM   #2212
Tech Master
 
Magnet Top's Avatar
 
Join Date: Dec 2008
Location: Seattle
Posts: 1,926
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by theatriks View Post
sorry to quote such an old reply but i was searching for ways to aleviate torque steer as i was experiencing it quite a bit just out of one corner of the track the only way i could get out of that corner was to manage the throttle quite slowly but was losing time because of it.....anyone else have this problem?
It is possible you aren't experiencing torque steer at all.
In my case the *feeling* of torque steer was because I used 1000 cst in my gear diff. Freddy suggested 1500 to 2000 and the perception of torque steer vanished.

Jake D.
Magnet Top is offline   Reply With Quote
Old 06-26-2012, 05:18 PM   #2213
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Magnet Top View Post
It is possible you aren't experiencing torque steer at all.
In my case the *feeling* of torque steer was because I used 1000 cst in my gear diff. Freddy suggested 1500 to 2000 and the perception of torque steer vanished.

Jake D.
Ok starting to sound good but what were you running on ...im on fresh paved smooth asphalt and the track temp is around 130f (measured directly from track surface) but i was running 1000 so i will try thickening it up....thanks.
theatriks is offline   Reply With Quote
Old 06-26-2012, 07:45 PM   #2214
Tech Master
 
Magnet Top's Avatar
 
Join Date: Dec 2008
Location: Seattle
Posts: 1,926
Trader Rating: 4 (100%+)
Default Carpet

Carpet
Magnet Top is offline   Reply With Quote
Old 06-27-2012, 06:18 AM   #2215
Tech Addict
 
Join Date: Sep 2006
Posts: 717
Default

Quote:
Originally Posted by theatriks View Post
sorry to quote such an old reply but i was searching for ways to aleviate torque steer as i was experiencing it quite a bit just out of one corner of the track the only way i could get out of that corner was to manage the throttle quite slowly but was losing time because of it.....anyone else have this problem?
Are you using tweak station or some others procedures for equalizing of springs preload?
Oleg Babich is offline   Reply With Quote
Old 06-27-2012, 07:01 AM   #2216
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Oleg Babich View Post
Are you using tweak station or some others procedures for equalizing of springs preload?
yes i use the hudy system and the car has absoulotely no tweak in it and i played around with different settings ....i made the rear softer and that helped ...i also lower the rear droop a bit and that help a little as well but coming out of every corner hard was fine except this one hairpin ...if i gave her even a little she would slide out......next track day is this saturday im gonna try the 2000cst in the diff and see if this helps
theatriks is offline   Reply With Quote
Old 07-02-2012, 01:52 PM   #2217
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Hey guys am i the only one driving the awesomatix that every time i tap the corner or turn in a little too soon that the lower arm pops up and i lose a shock rod every time ....is there a way around this ? I'm thinking of shoo gooeeing the shock rods in place......i must have gone through 8 shock rods already. Its getting too the point that this sedan is too fragile for the track...i love the car but since it can't take even a little abuse i might have to put it on the shelf as a centrepiece lol
theatriks is offline   Reply With Quote
Old 07-02-2012, 01:53 PM   #2218
Tech Regular
 
Join Date: May 2009
Posts: 388
Default

Quote:
Originally Posted by Oleg Babich View Post
I think that your parcel was shipped already.
But we can't receive tracking info for you due to typhoon attack holidays in Taiwan now.
Will there be a new batch/series A700 soon?
If so, when will the car be on sale?
What will be the changes and or improvements on the car?
Kensei is offline   Reply With Quote
Old 07-02-2012, 03:29 PM   #2219
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 3,892
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by theatriks View Post
Hey guys am i the only one driving the awesomatix that every time i tap the corner or turn in a little too soon that the lower arm pops up and i lose a shock rod every time ....is there a way around this ? I'm thinking of shoo gooeeing the shock rods in place......i must have gone through 8 shock rods already. Its getting too the point that this sedan is too fragile for the track...i love the car but since it can't take even a little abuse i might have to put it on the shelf as a centrepiece lol
What do you mean you have gone through 8 shock rods already? They dont break.

It takes a good load to pop the shock rods out. Make sure the cusp is not elongated from your previous adventures. Chances are you have stretched the cusp out of its original form. Also ensure the the shock rod is fully seated or popped in with a set of needle nose pliers. Are you also popping the hub out as well in those collisions? Sounds a bit odd if you are not losing both on collision.
__________________
● AWESOMATIX USA ● ABSOLUTEHOBBYZ ● HEBIKI DESIGN WORKS ●
MDawson is offline   Reply With Quote
Old 07-02-2012, 03:45 PM   #2220
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by MDawson View Post
What do you mean you have gone through 8 shock rods already? They dont break.

It takes a good load to pop the shock rods out. Make sure the cusp is not elongated from your previous adventures. Chances are you have stretched the cusp out of its original form. Also ensure the the shock rod is fully seated or popped in with a set of needle nose pliers. Are you also popping the hub out as well in those collisions? Sounds a bit odd if you are not losing both on collision.
I'm losing shock rods because they fall out on impact and I can't find them after....and on impact the hub does pop out sometimes but most the time it's the arm that pops and when I go pick my car up the shock rod is never there and I can't ever find it..I've replaced the cusp and yes the shock rod always pops in the cusp everytime I install it
theatriks is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bendigo..Vic.. On Road Car Club VoneSkip Australian Racing 17189 Yesterday 03:25 PM
Topeka Onroad Racing Aaron P Kansas/Missouri Racing 10912 12-03-2016 08:53 PM
T.O.P. Racing "Photon" 1/10 EP Touring Car keithander Electric On-Road 9053 02-24-2016 07:51 PM
Touring Car Custom Cut Urethane Chassis Protectors!! Rommel Electric On-Road 220 07-07-2013 10:23 PM
The prototype car is on the winning pace number_one Electric On-Road 163 01-12-2009 11:52 AM


Tags
yokomo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:07 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0