R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-12-2011, 11:29 AM   #2281
Tech Rookie
 
nilsmedson's Avatar
 
Join Date: Jan 2009
Posts: 14
Default My F1 Car

Pics on my Yeah Transformula1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0549.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0550.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0551.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0573.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0574.jpg
nilsmedson is offline   Reply With Quote
Old 01-12-2011, 11:35 AM   #2282
Tech Rookie
 
nilsmedson's Avatar
 
Join Date: Jan 2009
Posts: 14
Default My Tamiya F104w

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0560.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0561.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0562.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0564.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0565.jpg
nilsmedson is offline   Reply With Quote
Old 01-12-2011, 11:42 AM   #2283
Tech Rookie
 
nilsmedson's Avatar
 
Join Date: Jan 2009
Posts: 14
Default My F103

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0571.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0556.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0557.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0558.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-img_0535.jpg
nilsmedson is offline   Reply With Quote
Old 01-12-2011, 11:49 AM   #2284
Tech Rookie
 
nilsmedson's Avatar
 
Join Date: Jan 2009
Posts: 14
Default My F104Pro

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0568.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0569.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-img_0139.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-img_0491.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0552.jpg
nilsmedson is offline   Reply With Quote
Old 01-12-2011, 11:51 AM   #2285
Tech Rookie
 
nilsmedson's Avatar
 
Join Date: Jan 2009
Posts: 14
Default My 103 lm

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0576.jpg

1/10 R/C F1's...Pics, Discussions, Whatever...-dsc_0578.jpg
nilsmedson is offline   Reply With Quote
Old 01-12-2011, 06:08 PM   #2286
Tech Adept
 
Join Date: Jul 2010
Posts: 160
Default

If you would be interested in the 1/10 John Player Special decals to complete your Lotus 79 send me a pm and I will try to send the link to you. I found them on ebay. About $19.00
Enforcerman is offline   Reply With Quote
Old 01-13-2011, 02:20 AM   #2287
Tech Adept
 
chinaman's Avatar
 
Join Date: Feb 2010
Location: UK
Posts: 141
Default

Quote:
Originally Posted by Enforcerman View Post
... 1/10 John Player Special decals to complete your Lotus 79 ...
there is also someone on the tamiyaclub forum, 'tamiyoman', who has very good repros of the decals. he also sells them on ebay by the name of 'tamkyo-reprodecals'.

i have 1 set of the JPS decals for my '79 shell which is still waiting for me to get started on

be careful if you see other sellers on the bay, esp those which are cheaper, as i have read that they are terribly poor quality.
__________________
... wyrd bi ful rd ...
chinaman is offline   Reply With Quote
Old 01-13-2011, 02:27 AM   #2288
Tech Addict
 
northsydryd's Avatar
 
Join Date: Oct 2009
Location: wisconsin rapids
Posts: 665
Trader Rating: 41 (100%+)
Send a message via Yahoo to northsydryd
Default

i need to get one of these, how much do these kits run?
__________________
im here to kick @55 and chew bubble gum,and im alllll out of bubble gum
northsydryd is offline   Reply With Quote
Old 01-13-2011, 03:47 PM   #2289
Tech Addict
 
gtfour93's Avatar
 
Join Date: Feb 2009
Posts: 657
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by nilsmedson View Post
What's that part, behind the motor pod? A rear diffuser maybe? Can you post a rearview photo of it?
__________________
www.activrc.com
gtfour93 is offline   Reply With Quote
Old 01-13-2011, 04:05 PM   #2290
Tech Master
 
Join Date: Dec 2009
Location: Sarasota FL
Posts: 1,906
Trader Rating: 45 (94%+)
Default

If any one veiwing this has a set of rubbers they would part with please let me know.

anyway been working on my kit today got the lipo fited nice in it. servo is in. trying to figer away to run the wires. and mount the speedo. got the new turnbuckels mounted up also..

any one have any tips to mounting the foams to the wheels. maby a how to vid? here are a few pics takin from my phone.



tcb22185 is offline   Reply With Quote
Old 01-13-2011, 04:11 PM   #2291
Tech Champion
 
robk's Avatar
 
Join Date: Aug 2001
Location: Macho Business Donkey Wrestler
Posts: 7,400
Trader Rating: 22 (100%+)
Default

http://www.youtube.com/watch?v=jKFfyyHD1bU
__________________
A mutually re-enforcing cascade of failure

"Failior [sic] crowns enterprise." Robert Goddard

I-Lap Scoring Systems http://www.rclapcounter.com/
robk is offline   Reply With Quote
Old 01-13-2011, 04:57 PM   #2292
Tech Adept
 
Join Date: Jul 2010
Posts: 160
Default

The guy on ebay with the JPS decals that I found is TonyBay Modelshop. He is in Italy I guess.
Enforcerman is offline   Reply With Quote
Old 01-13-2011, 06:20 PM   #2293
Tech Elite
 
BP SHADOW's Avatar
 
Join Date: Oct 2003
Location: In the LAB paintin' bodies!!!!
Posts: 2,261
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by northsydryd View Post
i need to get one of these, how much do these kits run?
which kit are you looking for?
__________________
I'll hit the brakes he'll go right by
http://f1rclab.com
http://f1rclab.mybigcommerce.com
BP SHADOW is offline   Reply With Quote
Old 01-13-2011, 08:18 PM   #2294
Tech Master
 
Join Date: Dec 2009
Location: Sarasota FL
Posts: 1,906
Trader Rating: 45 (94%+)
Default



i need some advice. here is how my wires are ran. not sure if i like this or not. its about the only way. i had to ziptie the battery wires to the dampner mount.

any adivice would be great.
tcb22185 is offline   Reply With Quote
Old 01-13-2011, 10:40 PM   #2295
Tech Addict
 
gtfour93's Avatar
 
Join Date: Feb 2009
Posts: 657
Trader Rating: 22 (100%+)
Default

Your wiring job looks good. As long as they don't interfere with the dampening and body clearance, you shouldn't have any problems. BTW, put a black o-ring or nut, on top of the friction plate adjuster nut, before you run the car. These will keep that adjuster nut from comming off.
__________________
www.activrc.com

Last edited by gtfour93; 01-13-2011 at 10:52 PM.
gtfour93 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamiya Championship Series Neil Rabara Racing Forum 20781 11-21-2016 05:43 AM
TAMIYA F103 RM energyracing Electric On-Road 2342 01-09-2016 02:15 AM



Currently Active Users Viewing This Thread: 3 (1 members and 2 guests)
Kevin CBR
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:51 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0