R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-04-2009, 07:25 AM   #1486
Tech Rookie
 
Join Date: Dec 2009
Posts: 4
Default

Hi, I recently bought a TB03 (not the drift version because my local hobby shop doesn't stock them) and am having a couple of issues. First off, this car is going to mainly be a basher and I'm having some problems getting the rear to slide. I am running everything stock and it seems like the rearend is gripping too much even when using pvc tires! I can not turn at all at about medium throttle, the car continues to slide straight, even with the front wheels turned to the side. Anyone have any ideas on how to fix this? Is this possibly just that the rear end is so heavy when compared to the front end? Thanks.
bwilliams19 is offline   Reply With Quote
Old 12-04-2009, 09:50 AM   #1487
Tech Elite
 
Racecrafter's Avatar
 
Join Date: Apr 2007
Location: RC Mecca
Posts: 4,138
Trader Rating: 25 (96%+)
Default

Quote:
Originally Posted by bwilliams19 View Post
Hi, I recently bought a TB03 (not the drift version because my local hobby shop doesn't stock them) and am having a couple of issues. First off, this car is going to mainly be a basher and I'm having some problems getting the rear to slide. I am running everything stock and it seems like the rearend is gripping too much even when using pvc tires! I can not turn at all at about medium throttle, the car continues to slide straight, even with the front wheels turned to the side. Anyone have any ideas on how to fix this? Is this possibly just that the rear end is so heavy when compared to the front end? Thanks.
Tighten the rear diff, but not too tight as you will stretch the plastic diff half and it will stay loose.
__________________
Jimmy Wright

www.trackstarrc.com ~ www.facebook.com/TrackStarRC ~ Home of the 2x's Stock Nationals Champion TS-Gold & TS-Black tire sauce, TS-1+ lubricants, TS-Precision bearings, XRG Xtreme Racing Grease, Scale Auto Engineering, ElevenTech, WRD2, Carbon 12, Stiff Products
Racecrafter is offline   Reply With Quote
Old 12-04-2009, 09:58 AM   #1488
Tech Rookie
 
Join Date: Dec 2009
Posts: 4
Default

thanks, I'll give that a try and see what happens!
bwilliams19 is offline   Reply With Quote
Old 12-04-2009, 10:02 AM   #1489
Tech Regular
 
berserk's Avatar
 
Join Date: Apr 2008
Location: Arabian Gulf
Posts: 322
Trader Rating: 1 (100%+)
Default

Good day,

is there a difference in terms of performance in my steering if I upgrade it to aluminum and carbon support? and what important hopups do i need that will improve the perfomance of my car. (For racing)

My current hopups

trf shocks, springs, spool.

thanks and Regards,
berserk is offline   Reply With Quote
Old 12-04-2009, 10:07 AM   #1490
Tech Initiate
 
Join Date: Mar 2009
Posts: 43
Default

Day and night , it was my first hop up , if there something weak on the tb03 is the steering and the dogbone
Group B Monster is offline   Reply With Quote
Old 12-04-2009, 10:50 AM   #1491
Tech Master
 
Join Date: Jul 2009
Posts: 1,039
Trader Rating: 4 (83%+)
Default

Quote:
Originally Posted by Group B Monster View Post
Day and night , it was my first hop up , if there something weak on the tb03 is the steering and the dogbone
Are you having the same problem I described in my last post?

How'd you solve it?

How can I prevent it?

RE:
Quote:
Originally Posted by DriftWoof View Post
Hey guys, I had a major problem today with my TB-03D.

The metal pin that goes in my Tamiya Steel CVDs snapped in half and got jammed in my hubs. The one that is tightened down by the hex screw that connects the dogbone to the thread drive shaft that the wheel bolts onto.

I fixed replaced the the pin. I thought it was caused by stress I just stuck an EZrun into my car.

I picked up the car and and tested out the car and the car runs smooth until I test the steering. Everything runs smooths while turning except the left side looking at the front of the car.

The wheels vibrates like crazy and you can feels the vibrations byt he sound it makes in your ear flabbing around at throttle.If the car steering is neutral(going straight) then it's fine. It only vibrates wildly when I turn half way down.

I checked everything. Everything seems fine. My dog bones seems a bit rough when t's turn. DOesn't seem to be caught on anything though.

My setup:
-Tamiya Direct Coupling Front/Rear
-Square RC Center One Way Shaft



UPDATE: I reinstalled everything. Both wheels vibrate when I turn past halfway to the stopper on the hub. And then it vibrates wildly. Never did this before. only thing I did different to it was install Tamiya Direct Coupling.
DriftWoof is offline   Reply With Quote
Old 12-04-2009, 03:18 PM   #1492
Tech Regular
 
CSaddict's Avatar
 
Join Date: Apr 2009
Posts: 332
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by DriftWoof View Post
Are you having the same problem I described in my last post?

How'd you solve it?

How can I prevent it?

RE:
Mine did the same thing. The spool is wider than the ball diff and the axles bind in the cups. I have 46mm CVD's though. You will need shorter axles, or D blocks. I am going to cut the slots down further on my drive cups on my spool. That should also work.
__________________
TLR 22
Losi SCTE
Blitz Open
Xray T3 RCGT
www.rcmadness.freeforums.org
CSaddict is offline   Reply With Quote
Old 12-04-2009, 05:03 PM   #1493
Tech Master
 
Join Date: Jul 2009
Posts: 1,039
Trader Rating: 4 (83%+)
Default

Quote:
Originally Posted by CSaddict View Post
Mine did the same thing. The spool is wider than the ball diff and the axles bind in the cups. I have 46mm CVD's though. You will need shorter axles, or D blocks. I am going to cut the slots down further on my drive cups on my spool. That should also work.
Excellent answer. I need to check that when I get home. I never thought the drive cups could bind I thought they had enough space from the slot where the pin slide into.

I have 44mm CVDs. I might have to cut them too we will see.
DriftWoof is offline   Reply With Quote
Old 12-05-2009, 02:25 AM   #1494
Tech Master
 
Join Date: Jul 2009
Posts: 1,039
Trader Rating: 4 (83%+)
Default

Quote:
Originally Posted by DriftWoof View Post
Excellent answer. I need to check that when I get home. I never thought the drive cups could bind I thought they had enough space from the slot where the pin slide into.

I have 44mm CVDs. I might have to cut them too we will see.
UPDATE: I tested it out. I could see no visible binding. I have 42mm Swing shafts on the way for my CVDs. This problem is very irking because It's so isolated to an area yet I can't find the cause.

WHat are D blocks?
DriftWoof is offline   Reply With Quote
Old 12-05-2009, 06:37 AM   #1495
Tech Regular
 
CSaddict's Avatar
 
Join Date: Apr 2009
Posts: 332
Trader Rating: 13 (100%+)
Default

If its not an axle bind issue then the toe blocks wont help. Im talking about the toe blocks that will widen or narrow your track.

Like these: They come in different lengths. Timmie help me out with this when I was binding.
__________________
TLR 22
Losi SCTE
Blitz Open
Xray T3 RCGT
www.rcmadness.freeforums.org
CSaddict is offline   Reply With Quote
Old 12-05-2009, 08:18 AM   #1496
Tech Rookie
 
Join Date: Dec 2009
Posts: 4
Default

Thanks a lot for the help on my issue, that seemed to fix the problem that I was having. Now I'm having a different issue though =( The dogbones that go from the diff to the tires are popping out and I'm losing my steering on the right side. It seems that the dogbones aren't very tight in the cups that they fit into. Is there any way to fix the problem fairly inexpensive? You can tell where the dogbones have been wearing against that little cup =/
bwilliams19 is offline   Reply With Quote
Old 12-05-2009, 03:15 PM   #1497
Tech Master
 
Join Date: Jul 2007
Posts: 1,299
Default

Quote:
Originally Posted by bwilliams19 View Post
Thanks a lot for the help on my issue, that seemed to fix the problem that I was having. Now I'm having a different issue though =( The dogbones that go from the diff to the tires are popping out and I'm losing my steering on the right side. It seems that the dogbones aren't very tight in the cups that they fit into. Is there any way to fix the problem fairly inexpensive? You can tell where the dogbones have been wearing against that little cup =/
Invest in a front universal. You will not regret it. Dog bones can be adjusted with soft spacers so they don't move from side to side. They also should not be tight. You need some play for the space it fills when the suspension compresses. Either way, get those universals and you won't have those issues plus you get a little more steering.
redbones is offline   Reply With Quote
Old 12-05-2009, 09:45 PM   #1498
Tech Master
 
Join Date: Jul 2009
Posts: 1,039
Trader Rating: 4 (83%+)
Default

Quote:
Originally Posted by CSaddict View Post
If its not an axle bind issue then the toe blocks wont help. Im talking about the toe blocks that will widen or narrow your track.

Like these: They come in different lengths. Timmie help me out with this when I was binding.
Thanks for all your help, I got a boost to isolated the problem with your help.
I looked into it.
This is what i think happened as detailed as possible:

The pin inside the 44mm Swing Shaft(Hex has loctite and was really tight) snapped clear in 2 pieces.

The piece that snapped wreaked havoc and tore around my steering knuckle inside. Scratched up and even looks like it could had dented the dogbone sides and maybe Cross Joints for Assembly.

Replaced the pin and it still didn't work right. I think the dogbone was the caused. I have the steering maxed out on my TB-03D and maybe the tress broke it?

I can't believe the pin broke. The dogbone doesn't seem smooth when I have it out it feels like it wobbles at any angle when I turn it. Maybe something has gotten warped and I can't really notice it.

Let me know what you think about this.
DriftWoof is offline   Reply With Quote
Old 12-05-2009, 10:27 PM   #1499
Tech Rookie
 
Join Date: Dec 2009
Posts: 4
Default

Quote:
Originally Posted by redbones View Post
Invest in a front universal. You will not regret it. Dog bones can be adjusted with soft spacers so they don't move from side to side. They also should not be tight. You need some play for the space it fills when the suspension compresses. Either way, get those universals and you won't have those issues plus you get a little more steering.
Is this what you are talking about? Also, will these parts that are supposed to be for the TA05 fit the TB03? Is the size 46mm the right size or should I go with 44mm? Thanks for your help!

53847-46mm-Assembly-Universal-Shaft
bwilliams19 is offline   Reply With Quote
Old 12-05-2009, 11:57 PM   #1500
Tech Master
 
Join Date: Jul 2007
Posts: 1,299
Default

Not sure if tamiya made a complete CVD kit for the TB03, but you need the following:

Tamiya (#54076) TB-03 Wheel Axles
Tamiya (#54078) 44mm Swing Shafts
Tamiya (#53500) C.Joint For Assy Univ Shaft

I use the 44mm shaft for my car, but the 42mm will also work if you use the spool with the stock blocks (1A).

Older TA05 universals will not work since the TB03 uses the updated 416 suspension axels.
redbones is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selling Schumacher Mi2, Tamiya M02, Tamiya TA04-S, Tamiya TB Evolution 3 Surikarn Ltd st_rob Australia For Sale/Trade 4 12-23-2008 07:37 PM
Tamiya 415 MSX, legacy 2.0, NIP Type A tires, Tamiya towel for sale or trade Fastburn R/C Items: For Sale/Trade 16 09-06-2008 12:45 AM
FS: Tekin Rebel 2 ESC w/ Tamiya GT Tuned Motor & Tamiya AM Radio & Receiver wrxnfx R/C Items: For Sale/Trade 6 06-10-2008 06:40 PM
Tamiya M03 / Trinity Brushes / Muchmore Battery Cooler / Tamiya M Chassis Wheels bluejays R/C Items: For Sale/Trade 2 12-16-2007 09:31 PM
Hpi rs4, tamiya tt01, tamiya tg-10, tamiya sprint! MORE!!!!! Genuinekid R/C Items: For Sale/Trade 10 09-10-2007 04:21 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:58 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0