R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-23-2004, 09:05 PM   #3076
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

my car

brushless powerrr
Calvin Ng is offline   Reply With Quote
Old 05-23-2004, 09:11 PM   #3077
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

my 414
Attached Images
File Type: jpg 1.jpg (179.7 KB, 204 views)
Calvin Ng is offline   Reply With Quote
Old 05-23-2004, 09:12 PM   #3078
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

pic 2
Attached Images
File Type: jpg 2.jpg (164.5 KB, 164 views)
Calvin Ng is offline   Reply With Quote
Old 05-23-2004, 09:13 PM   #3079
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

pic 3

nothinng super special

just new bulkheads..... and thats about it
and teh brushless
Attached Images
File Type: jpg 3.jpg (142.1 KB, 171 views)
Calvin Ng is offline   Reply With Quote
Old 05-23-2004, 09:38 PM   #3080
WC
Tech Master
 
WC's Avatar
 
Join Date: Jan 2002
Location: Global Citizen
Posts: 1,930
Trader Rating: 28 (100%+)
Default

Have you run it much yet??

My SS5800 ripped the heck out of my Tamiya belts...


It now lives amongst the EvoIIIs... but managed to kill it on Saturday.
__________________
--------------------
www.PandaGFX.com
--------------------
www.MelbRC.org
----------------
WC is offline   Reply With Quote
Old 05-23-2004, 09:48 PM   #3081
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

awww mannnnn.... really????

killlll???????

u running any belt tensioners
Calvin Ng is offline   Reply With Quote
Old 05-23-2004, 10:10 PM   #3082
WC
Tech Master
 
WC's Avatar
 
Join Date: Jan 2002
Location: Global Citizen
Posts: 1,930
Trader Rating: 28 (100%+)
Default

Whacked a board front-on at full speed with the BL EvoIII on Sat (bent FIVE Ti screws in the bumper!!). Then the motor started stuttering and now runs slow, occasionally flashing its blue+green LEDs and doesn't startup from rest.

No way I'm retiring to the slow lane.... I opened it up and couldn't spot anything obviously wrong. Will hopefully get another BL system/s this week and confirm its the motor or ESC.

Maybe will need to get HQ to look at it, will cost a few bux but I know Charlie will look after me as always.
__________________
--------------------
www.PandaGFX.com
--------------------
www.MelbRC.org
----------------
WC is offline   Reply With Quote
Old 05-23-2004, 10:13 PM   #3083
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

eeekkkkk

some guyz at our track had the same similar problems.

except with gearing it too high and stuff.

they just returned it back to novak and they gave them a new one
Calvin Ng is offline   Reply With Quote
Old 05-24-2004, 01:00 PM   #3084
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

i'm planning to change all the bearings on my 414

what are the sizes of the bearings?
Calvin Ng is offline   Reply With Quote
Old 05-24-2004, 06:41 PM   #3085
WC
Tech Master
 
WC's Avatar
 
Join Date: Jan 2002
Location: Global Citizen
Posts: 1,930
Trader Rating: 28 (100%+)
Default

Bearings are all 1150 (axles), 1510 (bulkhead diffs) and 840 (layshaft) I think. Flanged 830s and 850s at the steering?

Quote:
Originally posted by Calvin Ng
some guyz at our track had the same similar problems.

except with gearing it too high and stuff.

they just returned it back to novak and they gave them a new one
yeah, it'll have to go back to factory for checking/repair soon.

Unit is reaching its 1st birthday and I've trashed it mercilessly. Its been geared to the moon before (for speedway velodrome runs) and on the track... when overgeared it just runs slower & sucks more battery than 'normal', ESC gets very hot. But have never managed to activate the temperature protection....

I emailed Novak yesterday & got reply saying sometimes the ESC can get damaged by big power spike if car hits something hard at full power. That's probably it as I have thoroughly inspected every part & cannot find any physical damage.

Very happy with the unit, no complaints. Have gotten another 2 to play with while I send this one for repair.
__________________
--------------------
www.PandaGFX.com
--------------------
www.MelbRC.org
----------------
WC is offline   Reply With Quote
Old 05-24-2004, 07:50 PM   #3086
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

awesome

yea i cant wait to bring mine out to the track!!!!

i dont remember how to read those bearings sizes haha

its been half a year and i have to re-learn everything
Calvin Ng is offline   Reply With Quote
Old 05-24-2004, 08:31 PM   #3087
WC
Tech Master
 
WC's Avatar
 
Join Date: Jan 2002
Location: Global Citizen
Posts: 1,930
Trader Rating: 28 (100%+)
Default

1150 = 11mm outer, 5mm inner and 4mm wide.


You mounties hibernate for winter??
__________________
--------------------
www.PandaGFX.com
--------------------
www.MelbRC.org
----------------
WC is offline   Reply With Quote
Old 05-24-2004, 11:52 PM   #3088
Tech Master
 
FUK_WRX's Avatar
 
Join Date: Feb 2003
Location: Sydney, Australia
Posts: 1,823
Trader Rating: 1 (100%+)
Send a message via ICQ to FUK_WRX Send a message via AIM to FUK_WRX Send a message via MSN to FUK_WRX Send a message via Yahoo to FUK_WRX
Default

i miss my 414
FUK_WRX is offline   Reply With Quote
Old 05-25-2004, 11:09 AM   #3089
Tech Regular
 
Baluga's Avatar
 
Join Date: Sep 2002
Location: Manila
Posts: 412
Default

Can anyone share some tip on how to remove bearings from the bulkhead? I don't wanna end up bending the bulkheads.
Baluga is offline   Reply With Quote
Old 05-25-2004, 11:31 AM   #3090
Tech Addict
 
Join Date: Oct 2003
Location: Sheffield, UK
Posts: 737
Send a message via ICQ to Cobra81li200
Default

put them in boiling water for some time.
Cobra81li200 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
414x x414x R/C Items: Wanted to Buy 3 06-30-2010 12:17 PM
looking for a tamiya 414x subaru73 R/C Items: Wanted to Buy 0 06-07-2006 09:50 PM
Tamiya 414x meche R/C Items: For Sale/Trade 2 09-12-2004 07:25 PM
Tamiya 414X icon R/C Items: Wanted to Buy 6 10-02-2002 08:58 PM
Looking for a 414x,414m,or TB Evo grinch77 R/C Items: Wanted to Buy 0 07-24-2002 06:22 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:32 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0