R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-12-2004, 02:50 PM   #1426
Tech Elite
 
JusBox's Avatar
 
Join Date: Sep 2003
Location: Central VA
Posts: 2,170
Trader Rating: 1 (100%+)
Default

Quote:
Originally posted by rc-zombies
I had the Evo2...great car and craftsman ship... yea..on that car it's drilled for 4 and even the outdrives have mulitple slots...
can't wait for Xray to put out a shaft 10th sedan...
I know, they'd sell a TON of they did. They're excellent cars as is but man if they wanted to, they'd corner the market for sure.
JusBox is offline   Reply With Quote
Old 02-12-2004, 05:46 PM   #1427
Tech Champion
 
rc-zombies's Avatar
 
Join Date: Aug 2001
Location: NorCal. Napa area
Posts: 7,218
Trader Rating: 8 (100%+)
Default HB GRAPHITE BUMPER SUPPORT

For those looking to get the HB Graphite bumper support...
Stormer Hobbies has them in-stock... nothing at Tower yet.

https://www.ssl-stormerhobbies.com/c...pl?pn=HOT61131
Attached Images
File Type: jpg hb-bumper.jpg (12.1 KB, 177 views)
__________________
HB WCE HARA EDITION CYCLONE: LRP Sphere TC, KO 2363 digital servo.
HB HARA EDITION PRO4: Gone to a new home..

SPEEDTECH|FUTABA|KO|ORION|SPEEDWORLD|HARA
rc-zombies is offline   Reply With Quote
Old 02-12-2004, 05:46 PM   #1428
Tech Addict
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 674
Trader Rating: 9 (100%+)
Default gearbox...front so far

hi, building the car im up to the front gearbox assem. now.
the lower half is on the chassis already but when i tighten all four screws for the top half, the input shaft wont spin as free. no problems with the oneway though.
shimmings as per instructions.
anyone know why this is happening?

thanks
rc_square24 is offline   Reply With Quote
Old 02-12-2004, 05:49 PM   #1429
RCTech Member #2
 
TSR6's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Posts: 5,939
Trader Rating: 5 (100%+)
Send a message via ICQ to TSR6
Default

How about some more teaser pics for those of us still waiting on the car?

I'm assuming they left HPI on the 11'th? Any updates on that? If so, chances are I could see one by the weekend.

Steve - I know your reading this, Don't just lurk, say something! Who knows, I may be at trackside sunday if the bugger comes before the weekend.
__________________
Troy
RCTech Member #2

The postings and views expressed on this site are my own and do not necessarily reflect the positions, strategies, or opinions of any company I may be employed by.
TSR6 is offline   Reply With Quote
Old 02-12-2004, 05:53 PM   #1430
Tech Champion
 
rc-zombies's Avatar
 
Join Date: Aug 2001
Location: NorCal. Napa area
Posts: 7,218
Trader Rating: 8 (100%+)
Default

Quote:
Originally posted by TSR6
How about some more teaser pics for those of us still waiting on the car?

I'm assuming they left HPI on the 11'th? Any updates on that? If so, chances are I could see one by the weekend.

Steve - I know your reading this, Don't just lurk, say something! Who knows, I may be at trackside sunday if the bugger comes before the weekend.
__________________
HB WCE HARA EDITION CYCLONE: LRP Sphere TC, KO 2363 digital servo.
HB HARA EDITION PRO4: Gone to a new home..

SPEEDTECH|FUTABA|KO|ORION|SPEEDWORLD|HARA
rc-zombies is offline   Reply With Quote
Old 02-12-2004, 06:09 PM   #1431
Tech Regular
 
snoopy's Avatar
 
Join Date: May 2002
Location: West Oz
Posts: 449
Default Re: gearbox...front so far

Quote:
Originally posted by rc_square24
hi, building the car im up to the front gearbox assem. now.
the lower half is on the chassis already but when i tighten all four screws for the top half, the input shaft wont spin as free. no problems with the oneway though.
shimmings as per instructions.
anyone know why this is happening?

thanks
Take the whole oneway assembly out and spin the input shaft. If it does'nt spin freely, then you need to adjust the shims on it. Then take the input shaft out and insert the oneway assembly, check for side to side play, add or remove shims as required. Then insert both input shaft and oneway and check the mesh, move shims from one side to the other to get the required mesh.
snoopy is offline   Reply With Quote
Old 02-12-2004, 06:25 PM   #1432
RCTech Member #2
 
TSR6's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Posts: 5,939
Trader Rating: 5 (100%+)
Send a message via ICQ to TSR6
Default

zombies - evil... pure....evil. I meant of the car - not the HPI pics.
__________________
Troy
RCTech Member #2

The postings and views expressed on this site are my own and do not necessarily reflect the positions, strategies, or opinions of any company I may be employed by.
TSR6 is offline   Reply With Quote
Old 02-12-2004, 07:00 PM   #1433
Tech Adept
 
Erik Shauver's Avatar
 
Join Date: Dec 2003
Location: Go Nicky!
Posts: 197
Default Re: gearbox...front so far

...

Last edited by Erik Shauver; 09-11-2006 at 12:49 PM.
Erik Shauver is offline   Reply With Quote
Old 02-12-2004, 07:05 PM   #1434
RCTech Member #2
 
TSR6's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Posts: 5,939
Trader Rating: 5 (100%+)
Send a message via ICQ to TSR6
Default Re: Re: gearbox...front so far

Quote:
Originally posted by Erik Shauver
Check this link Pro 4 Manual - #185 as it has the newest instructions.

Basically Check out pages 12, 14, and 15. There should be NO shims on the front input shaft. There should be 2 shims on the gear side of the one-way. The diff has one shim on each side (2 total). The rear input shaft has three 5x10x0.2mm shims and 3, 8x10x0.2mm shims, see the illustrations for exact location. Try this EXACT shim scheme and recheck the smoothness of your drivetrain. Note: the 8x10x0.2mm shims require a delicate touch when installing the gearbox top half... if they are bent/ bend at all, they need to be replaced as they will cause drag on the bearing.
Erik - Do you have an update on the ETA at the hobby shops?
__________________
Troy
RCTech Member #2

The postings and views expressed on this site are my own and do not necessarily reflect the positions, strategies, or opinions of any company I may be employed by.
TSR6 is offline   Reply With Quote
Old 02-12-2004, 07:11 PM   #1435
Tech Adept
 
Erik Shauver's Avatar
 
Join Date: Dec 2003
Location: Go Nicky!
Posts: 197
Default Re: Re: Re: gearbox...front so far

...

Last edited by Erik Shauver; 09-11-2006 at 12:49 PM.
Erik Shauver is offline   Reply With Quote
Old 02-12-2004, 08:40 PM   #1436
Tech Addict
 
racer's Avatar
 
Join Date: Oct 2002
Location: ADVAN Le Mans Project
Posts: 707
Default

just got back from racing my Pro 4 and must say it handles pretty well. a little fine tuning and this car is set. also, surprising how quiet the car runs.

i given our local shop owner a test run and he nailed some guy standing there on the track. the impact slightly bent my front CVD.

for any new racers out there, please do not stand in the middle of the track to pick up your car if you suspect anything is broken. and please for goodness sakes, do not drive in the reverse direction!
racer is offline   Reply With Quote
Old 02-12-2004, 08:41 PM   #1437
RCTech Member #2
 
TSR6's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Posts: 5,939
Trader Rating: 5 (100%+)
Send a message via ICQ to TSR6
Default

racer - Do you run on carpet? How's the stock setup with rubber carpet?
__________________
Troy
RCTech Member #2

The postings and views expressed on this site are my own and do not necessarily reflect the positions, strategies, or opinions of any company I may be employed by.
TSR6 is offline   Reply With Quote
Old 02-12-2004, 08:48 PM   #1438
Tech Addict
 
racer's Avatar
 
Join Date: Oct 2002
Location: ADVAN Le Mans Project
Posts: 707
Default

Quote:
Originally posted by TSR6
racer - Do you run on carpet? How's the stock setup with rubber carpet?
TSR6,

yes i run on carpet with rubber. the stock setup runs pretty well. but kinda lags abit while running through the chicanes (turns). overall, the setup is fine. just need to play with the springs.
racer is offline   Reply With Quote
Old 02-12-2004, 09:09 PM   #1439
RCTech Member #2
 
TSR6's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Posts: 5,939
Trader Rating: 5 (100%+)
Send a message via ICQ to TSR6
Default

Cool, I'll try and see if my losi springs fit the shocks or not.

I hope it comes this week.
__________________
Troy
RCTech Member #2

The postings and views expressed on this site are my own and do not necessarily reflect the positions, strategies, or opinions of any company I may be employed by.
TSR6 is offline   Reply With Quote
Old 02-12-2004, 09:49 PM   #1440
Tech Addict
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 674
Trader Rating: 9 (100%+)
Default front gear box

Thanks for all the replies.

the shimmings are done as told in manual.

both the oneway and the input shaft is fine spinnning before the top half of the box is screwed, but when it is theres drag.

ive checked that its not the oneway cuz i had the top on without the input shaft, its the shaft thats causing the drag.

the bearings seems to be a tad too tight. not sure

MORE HELP PLEEEEEASE!!!
rc_square24 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:12 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0