R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-17-2010, 07:23 PM   #8461
Tech Addict
 
Join Date: Nov 2007
Location: Northern Va
Posts: 507
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by HK416 View Post
Hi, I've just got my 416X and I've run it with the Demon Lipo tray . The car feels good and tracks very well. If I don't want to run with the tray, how should balance my car . How much weight should I put and where should I place it? Your advises is much appreciated. I bought the car used and comes wt the tray.
Where could i find the Demon lipo tray?
M3dreamin2008 is offline   Reply With Quote
Old 03-17-2010, 07:28 PM   #8462
Tech Elite
 
MikeR's Avatar
 
Join Date: Aug 2001
Location: Oceanside, CA
Posts: 4,955
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Chris Furman View Post
Welp... Have my new 416x on the way! Got a great deal from the LHS. Now... I really want that Ecotek chassis that is out of stock! Anyone try this chassis? Comments?
The carbon battery cup version is now back in stock!

http://www41.instantestore.net/merch...2/pd-416xl.cfm
__________________
www.exotekracing.com ☆ASSOCIATED☆DURANGO☆HPI☆HB RACING☆KYOSHO☆LOSI/TLR☆SERPENT☆TAMIYA☆XRAY☆

A picture with your post, when trouble shooting, will probably get more rctech help than without...
MikeR is offline   Reply With Quote
Old 03-17-2010, 08:25 PM   #8463
Tech Apprentice
 
Join Date: Aug 2008
Posts: 52
Default

Hello all

Can anyone help with my setup problem:

My car just keep pushing / sliding outwards when cornering, no matter on power or off power. Have tried Tamiya soft/hard spring, HB silver/pink/gold springs, harder / softer shock oil but doesn't help much. It seems fighting hard for grip.
yokfans is offline   Reply With Quote
Old 03-17-2010, 09:57 PM   #8464
Tech Elite
 
kschu's Avatar
 
Join Date: Mar 2007
Location: Kota Kinabalu,Sabah
Posts: 4,598
Trader Rating: 16 (100%+)
Send a message via MSN to kschu
Default

Quote:
Originally Posted by yokfans View Post
Hello all

Can anyone help with my setup problem:

My car just keep pushing / sliding outwards when cornering, no matter on power or off power. Have tried Tamiya soft/hard spring, HB silver/pink/gold springs, harder / softer shock oil but doesn't help much. It seems fighting hard for grip.
what tyres you using ???
__________________
Give the best while u can !
kschu is offline   Reply With Quote
Old 03-17-2010, 10:55 PM   #8465
Tech Adept
 
HK416's Avatar
 
Join Date: Dec 2009
Posts: 216
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by M3dreamin2008 View Post
Where could i find the Demon lipo tray?
Sorry, I've got the car with the installed as I bought used. Will find out for you from the owner.
__________________
RC FOR FUN, NOT STRESS.
HK416 is offline   Reply With Quote
Old 03-18-2010, 04:13 AM   #8466
Tech Apprentice
 
Join Date: Aug 2008
Posts: 52
Default

Quote:
Originally Posted by kschu View Post
what tyres you using ???
Sorex 36R with Hara V2 purple insert
yokfans is offline   Reply With Quote
Old 03-18-2010, 04:30 AM   #8467
Tech Elite
 
kschu's Avatar
 
Join Date: Mar 2007
Location: Kota Kinabalu,Sabah
Posts: 4,598
Trader Rating: 16 (100%+)
Send a message via MSN to kschu
Default

Quote:
Originally Posted by yokfans View Post
Sorex 36R with Hara V2 purple insert
do u mind list out your car setup ?? i think this will be easier to see where goes wrong...
__________________
Give the best while u can !
kschu is offline   Reply With Quote
Old 03-18-2010, 05:54 AM   #8468
Tech Adept
 
Join Date: Oct 2009
Location: AUSTRIA
Posts: 232
Send a message via ICQ to vitomon Send a message via Skype™ to vitomon
Default exotek 416 Lipo size?!

hi guys,
my exotek is on the way. i was wondering what lipos do fit because i heared that e.g. lrp 5900 50C wont fit under the topdeck which would be kind of a bummer size it was designed for lipos particular i am interested if somebody has tried the following lipos in the exotek:

LRP 5900 50C
LRP 5300 40C
Team Orion 45C 5000maH Molek
Robitronic 5000 40C

thx guys!!
vitomon is offline   Reply With Quote
Old 03-18-2010, 06:16 AM   #8469
Tech Apprentice
 
Join Date: Aug 2008
Posts: 52
Default

Quote:
Originally Posted by kschu View Post
do u mind list out your car setup ?? i think this will be easier to see where goes wrong...
Track condition:
Low grip outdoor aspahlt

Air temp: 20-25C

Humidity 70-90%

Chassis: 416WE
Body: Speed 6
Wing: Std
Tire: 36R
Insert: Hara V2 purple
Tire Additive: Tire Tweak 2000
Batt: Intellect 5000 40C
Motor: Team Powers 4.0t
Spur: 78t (48pitch)
Pinion: 18t (48pitch)
Final gear ratio: 8.9

Front:

Upper camber link position: 3
Upper camber link Spacer: 4mm
Damper plate shock position: 3
Sus. arm shock position: 3
Sus. mount spacer: F=0.5mm, R=0.5mm
Caster: 4deg
camber: -1.5
ride height: 5mm
Front drive: direct (spool)
Stabilizer: M
Wheel spacer: 0.5mm
Shock piston: 3 holes
Oil: AE#45
Spring: HPI Gold
Downstop: 6mm
Sus. Mount: C, C


Rear

Upper camber link position: 3
Upper camber link Spacer: 3mm
Damper plate shock position: 3
Sus. arm shock position: 2
Sus. mount spacer: F=0.5mm, R=0.5mm
camber: -1.5
ride height: 5mm
Stabilizer: S
Wheel spacer: 0.5mm
Shock piston: 3 holes
Oil: AE#40
Spring: HPI Silver
Downstop: 5mm
Sus. Mount: XA, E (3deg toe in)
yokfans is offline   Reply With Quote
Old 03-18-2010, 06:37 AM   #8470
Tech Master
 
veecee's Avatar
 
Join Date: Sep 2001
Posts: 1,423
Trader Rating: 34 (100%+)
Default

I think your roll center at the front end is too high. I would remove both front 0.5mm sus mount spacers (and reset your downstop to 6mm after that).

Or just remove the front-front 0.5mm sus mount spacer if you want to run anti-dive. Anti-dive will help reduce the front end washing out when you brake into a corner.
__________________
SMOKEM --- HIRO SEIKO --- YOKOMO
veecee is offline   Reply With Quote
Old 03-18-2010, 06:42 AM   #8471
Tech Apprentice
 
Join Date: Aug 2008
Posts: 52
Default

Quote:
Originally Posted by veecee View Post
I think your roll center at the front end is too high. I would remove both front 0.5mm sus mount spacers (and reset your downstop to 6mm after that).

Or just remove the front-front 0.5mm sus mount spacer if you want to run anti-dive. Anti-dive will help reduce the front end washing out when you brake into a corner.
Thanks, but actually I've tried anti-dive before and the experience is terrible. On-power steering extremely pushing!
yokfans is offline   Reply With Quote
Old 03-18-2010, 07:41 AM   #8472
Tech Apprentice
 
Stilo's Avatar
 
Join Date: Feb 2008
Location: Finland
Posts: 62
Default

Quote:
Originally Posted by yokfans View Post
Hello all

Can anyone help with my setup problem:

My car just keep pushing / sliding outwards when cornering, no matter on power or off power. Have tried Tamiya soft/hard spring, HB silver/pink/gold springs, harder / softer shock oil but doesn't help much. It seems fighting hard for grip.
Try removing the front sus.mount spacers like said earlier, if thatīs not enough you can try to use 1,0mm under both rear sus.mounts and zero in front. Try also removing 0,5 wheel hex shims from all corners.

Also try 5-6mm shims under front upperlink and 4mm in rear, 3mm on rear hub. Also use same shock oil in both ends, AE40 should be ok.

As for bodies, LTC-R also turns more. If you are suffering from understeer in fast corners, try moving your wing a bit more to the front, so that it has less overhang.
__________________
Team EuroRC.com
Stilo is offline   Reply With Quote
Old 03-18-2010, 09:04 AM   #8473
Tech Elite
 
jonest's Avatar
 
Join Date: May 2005
Location: Johor, Malaysia
Posts: 3,133
Trader Rating: 10 (100%+)
Default

When I was running WE chassis, I used to have understeer problem. Switched to Original 416 chassis and wholla, plenty of steering. Maybe you could try adding some weight on the rear of the battery position. And do remove the 0.5mm shims on all 4 corners (adding on front would eliminate grip while on rear adding more grip; any1 correct me if I'm wrong)

good luck
jonest is offline   Reply With Quote
Old 03-18-2010, 11:21 AM   #8474
Tech Elite
 
MikeR's Avatar
 
Join Date: Aug 2001
Location: Oceanside, CA
Posts: 4,955
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by vitomon View Post
hi guys,
my exotek is on the way. i was wondering what lipos do fit because i heared that e.g. lrp 5900 50C wont fit under the topdeck which would be kind of a bummer size it was designed for lipos particular i am interested if somebody has tried the following lipos in the exotek:

LRP 5900 50C
LRP 5300 40C
Team Orion 45C 5000maH Molek
Robitronic 5000 40C

thx guys!!
Hi Sir- If the battery does not fit under the stock top plate then it will not fit with the Exotek chassis as well, sorry. The Exotek chassis has a variety of positions for width and length but does not change the top plate height.

Quote:
Originally Posted by yokfans View Post
Hello all

Can anyone help with my setup problem:

My car just keep pushing / sliding outwards when cornering, no matter on power or off power. Have tried Tamiya soft/hard spring, HB silver/pink/gold springs, harder / softer shock oil but doesn't help much. It seems fighting hard for grip.
Purple inserts are too hard for your temps that you are running and low grip track. Go to soft or medium inserts and use tire warmers to bring your Sorex 36R up to temp. You might even try Sorex 32R for your 20-25celsius condition. The HPI gold and silver springs may be too firm for your low grip track also. You need softer springs to induce a little more body roll. Tamiya yellows are always good for this.

Best,

Mike
__________________
www.exotekracing.com ☆ASSOCIATED☆DURANGO☆HPI☆HB RACING☆KYOSHO☆LOSI/TLR☆SERPENT☆TAMIYA☆XRAY☆

A picture with your post, when trouble shooting, will probably get more rctech help than without...
MikeR is offline   Reply With Quote
Old 03-18-2010, 11:24 AM   #8475
Tech Adept
 
Join Date: Oct 2009
Location: AUSTRIA
Posts: 232
Send a message via ICQ to vitomon Send a message via Skype™ to vitomon
Default

Quote:
Originally Posted by MikeR View Post
Hi Sir- If the battery does not fit under the stock top plate then it will not fit with the Exotek chassis as well, sorry. The Exotek chassis has a variety of positions for width and length but does not change the top plate height.
Best,
Mike
thx for the answer mike. i understand that the chassis does not change the height of the top deck etc. lets try it differently, is there a battery position that would allow the lipo to clear the top deck completely when moved as far as possible outwards?
cheers
vitomon is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
TRF416 sim600 Malaysian R/C Racers 15 01-09-2010 12:08 PM
TRF416 speedart Electric On-Road 26 06-27-2007 05:28 AM
new joke cyber3d Chat Lounge 5 08-02-2006 03:52 PM
another joke, OH no! corvettecrazy Chat Lounge 0 01-10-2004 10:11 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:19 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0