R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 08-20-2007, 08:11 PM   #1
Tech Initiate
Join Date: Jul 2007
Posts: 41
Default team checkpoint 1030 no discharge please help!!!

My charger will not discharge anymore does anyone know whats wrong i cant wait the 2-3 weeks to get it back from the manfacturer. It charges fine and it will start to discharge but the amps are zero. I tried to change the amps manually but as soon as i take off the highlighter it goes right back to zero. Please help!!!
berlincam86 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Checkpoint TC 1030 New In Box FL_Racer R/C Items: For Sale/Trade 3 09-17-2008 04:27 PM
Team Checkpoint TC-1030 jt6 R/C Items: For Sale/Trade 3 09-05-2008 04:12 PM
team checkpoint 1030 pro kmas R/C Items: Wanted to Buy 0 07-29-2008 07:50 AM
Team Checkpoint TC 1030 New In Box FL_Racer R/C Items: For Sale/Trade 1 07-07-2008 06:54 AM
TEAM CHECKPOINT CHARGERS 1030 MDawson R/C Items: For Sale/Trade 5 12-18-2007 03:17 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 12:11 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0