R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 08-10-2007, 10:43 AM   #1
Tech Adept
Join Date: Nov 2006
Posts: 128
Default car pulling to the right; why?

My TT01 pulls to the right at first. Easy enough to trim out, but as the car warms up it begins to come back. Say 1/2 way through a pack, I begin to adjust it back, and it goes fairly quickly to neutral for the rest of the run. What's up with that?
swannco is offline   Reply With Quote
Old 08-10-2007, 10:48 AM   #2
Tech Adept
habis's Avatar
Join Date: Apr 2007
Posts: 186
Trader Rating: 1 (100%+)

Waco electronics
have had the same experiance.
sometimes "low range" transmitters/recievers has problems keeping the frequencies....

wont have that problem with "the top of the range"
habis is offline   Reply With Quote
Old 08-10-2007, 12:20 PM   #3
Tech Adept
Join Date: Nov 2006
Posts: 128

I'm not sure I know what u mean by low range and top range. Are u referring to the AM v. FM band?
swannco is offline   Reply With Quote
Old 08-10-2007, 01:54 PM   #4
Tech Adept
Join Date: Jan 2007
Posts: 162
Trader Rating: 10 (100%+)

had that same problem,,, all i did was replace my servo then everything was running well again... you can also try checking if your receiver is receiving enough power from the batteries,,, try to check for bindings as well on your drivetrain, make sure that your front left and front right tires are spinning freely also make sure that the uprights or every part that has something to do with steering are not overtightened.
imel24 is offline   Reply With Quote
Old 08-11-2007, 08:03 PM   #5
Tech Adept
Join Date: Nov 2006
Posts: 128

thanks imel24, i will check for binding. i have another servo, maybe i will just swap it out real quick. i did replace the batteries and that got me better response, but it still pulls at 1st then comes back to neutral.
swannco is offline   Reply With Quote
Old 08-11-2007, 08:08 PM   #6
Tech Elite
Mr. Shookie's Avatar
R/C Tech Charter Subscriber
Join Date: Sep 2004
Location: The Wilderness
Posts: 4,713
Trader Rating: 9 (100%+)
Send a message via AIM to Mr. Shookie Send a message via MSN to Mr. Shookie

Cheap servos can cause it not to center right and will kind have a mind of its own.
For serious racing a digital servo that is in the > $60 range is going to give you more consitant results.

But if you are limited to a cheaper servo try to find a nice higher dollar servos used.
Trust me, I went through 3-4 cheap servos.

Hope that helps,
-Shookie <><
All who love the LORD JESUS I praise with you.1 Cor 10:31
Team HOLY Rollers (Team Manager)
The Church is a Hospital for Sinners not a Museum for Saints.
RcTech Feedback <>< RC Tech Subcriber #92
Mr. Shookie is offline   Reply With Quote
Old 08-11-2007, 08:49 PM   #7
Tech Regular
SpidarX's Avatar
Join Date: Dec 2006
Location: San Antonio
Posts: 411
Trader Rating: 3 (100%+)

Make sure all your bearings are smooth. A bad bearing on one side can cause that too.
SpidarX is offline   Reply With Quote
Old 08-11-2007, 10:07 PM   #8
Tech Adept
Join Date: Nov 2006
Posts: 128

Yeah, I wondered about a bad bearing, but I couldn't figure why it would stop pulling after awhile. I might try swapping the bearings from side to side though. That would prove or eliminate the question and should be easy enough to do.

The servo is a JRz590 with metal gears, so its decent quality [I think, but maybe not?]. Not sure right off the top of my head what brand my other servo is. I might just swap it out to see if the problem persists.

Mostly its just curious and slightly annoying. The car is easily adjusted on the fly with the trim button, but I like things to be right, and mysteries are best on video or in paperback, not on my r/c cars!
swannco is offline   Reply With Quote
Old 08-12-2007, 05:26 AM   #9
Tech Fanatic
Join Date: Nov 2006
Posts: 986
Trader Rating: 22 (100%+)

In my xrays and a corally that I had, when the bearings go bad, it would pull hard and fast, and never come back. My bro was using a Hitech servo, that had no clue (the servo) where center was (although, my bro dont have a clue sometimes). He switched to a JR 590 and didnt have a problem. Do yourself a favor, and go for a better servo (faster and more torque). It is quite simply one of the best upgrades that can be done
convikt is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
pulling truck need help MADMAN23 Electric Off-Road 5 10-04-2007 05:24 AM
Pulling truck Saber186 Oval, Larger Scales and More 1 06-06-2006 01:44 AM
Get hooked on pulling ??? oldpinky Track Locator Forum 0 05-11-2006 06:10 PM
Associated pulling out of the USA??? tunnelhead Electric On-Road 33 04-25-2006 07:22 PM
Rc Pulling j_popelier Wisconsin & Illinois Racing 0 09-15-2004 08:09 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 01:44 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0