R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 05-05-2007, 08:19 PM   #1
Tech Adept
16skyline's Avatar
Join Date: Nov 2006
Posts: 195

Just have a quick question about the indi dyno.

My dyno is starting to play up today, the revs aren't right, if say I was on 4v supposed to be the dyno is only saying between 2-3volts jumping all over the place, has this happened to anyone and does anyone know what part needs to be replaced?
16skyline is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
((Indi 16x9V6 w/builtin power supply, Indi Dyno V2)) F. Mendoza R/C Items: For Sale/Trade 15 10-29-2007 07:34 PM
*** F/S: Motor Dyno - Integy Indi Dyno *** KenSmith R/C Items: For Sale/Trade 11 09-27-2007 06:53 AM
Integy Indi Dyno v2 motor dyno SpeedChair R/C Items: For Sale/Trade 4 08-14-2006 09:30 PM
FS Indi Dyno wikedgmc R/C Items: For Sale/Trade 3 04-05-2004 10:20 PM
Anyone use the INDI Dyno??? SOuthernFRIED Electric On-Road 8 12-11-2003 01:23 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 12:28 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0