R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 06-11-2006, 09:22 PM   #16
Tech Adept
Join Date: Apr 2005
Location: Melbourne, Australia
Posts: 158
Trader Rating: 3 (100%+)

ok i've just taken it for a test drive with a different servo, and still no help
infact this time i managed to flip the car and plough it into a gutter due to the massive amounts of glitching...

so now it most likey the gt7 thats causing the issue
Carbon_Ta04 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Severe Radio Glitching Help (Tamiya TA05) AWK Electric On-Road 37 06-11-2007 11:13 AM
Radio glitching sharkonwheels Rookie Zone 5 04-28-2007 01:16 PM
Radio glitching plbman Electric On-Road 6 12-25-2004 12:57 AM
Perplexing Radio glitching Question aussiedanny Australian Racing 2 04-22-2004 04:34 PM
Carbon fibre chassis versus radio noise / glitching Cole Trickle Electric On-Road 17 12-04-2002 07:31 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 02:21 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0