R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-13-2010, 08:46 PM   #12331
Suspended
 
Join Date: Dec 2009
Posts: 267
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by Surrey View Post
Talk to someonethat has a CNC and a water jet how much they would charge. The price isn't in the aluminum but the time to program the CNC and the Water jet

LOL.. With prices like that you wont sell 1, I dont care how much you have invested in the equipment and programming.. Good luck though..

Are you a division of Maxamps and AMB?? [/sarcasm]
bag of doritos is offline   Reply With Quote
Old 05-13-2010, 09:01 PM   #12332
Suspended
 
Join Date: Dec 2009
Posts: 267
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by jeff jenkins View Post
This is the email for the guy rc@nktv.mk.ua..

I could care less if they are titanium if someone is willing to pay that much for 4 shocktower mounts then they are retarded . Not trying to be an ass but that's how I see it. Also why hasn't associated made any of the parts everyone is after? I want them to come out with the inline motor side bulkhead. By the way they sell that for $40 same people from the email above.
Just emailed him.. Thanks for the info!
bag of doritos is offline   Reply With Quote
Old 05-14-2010, 03:29 AM   #12333
Tech Master
 
trerc's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2008
Location: Indiana
Posts: 1,821
Trader Rating: 89 (100%+)
Default

Quote:
Originally Posted by Surrey View Post
Talk to someonethat has a CNC and a water jet how much they would charge. The price isn't in the aluminum but the time to program the CNC and the Water jet
Yeah but he's not even in the ballpark, maybe he's in the wrong market. I mean they are priced at 1/3rd the cost of the whole kit. I wish him luck.
__________________
If it smells burnt up.. it's more than likely hot.. you don't have to touch it..
trerc is offline   Reply With Quote
Old 05-16-2010, 08:02 PM   #12334
Tech Initiate
 
Join Date: May 2004
Location: south cali
Posts: 37
Trader Rating: 2 (100%+)
Send a message via AIM to justxroro
Default

hi all,

i am helping a buddy setup his TC5, but i am as much a newbie as he is. we both bought our TC5s (original version, not the "R" or "F") used, but his has a torque steer problem and mine doesn't. ive tried running my electronics in his car on the far fetched possibility that it was due to electronics, but that didn't solve the the torque steer problem either. anyone know where i should start?

here's what we've done already:

rebuild diffs
rebuild shocks
set diff "looser"
lowered "punch" on the esc

thanks for any help!
justxroro is offline   Reply With Quote
Old 05-16-2010, 08:13 PM   #12335
Tech Regular
 
SpidarX's Avatar
 
Join Date: Dec 2006
Location: San Antonio
Posts: 423
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by justxroro View Post
hi all,

i am helping a buddy setup his TC5, but i am as much a newbie as he is. we both bought our TC5s (original version, not the "R" or "F") used, but his has a torque steer problem and mine doesn't. ive tried running my electronics in his car on the far fetched possibility that it was due to electronics, but that didn't solve the the torque steer problem either. anyone know where i should start?

here's what we've done already:

rebuild diffs
rebuild shocks
set diff "looser"
lowered "punch" on the esc

thanks for any help!
I can't imagine that it's torque steer. Have you gone through and checked all the bearings? Sometimes a bad bearing will make a car pull under acceleration.
__________________
RC America - XRAY USA - Hudy
Maclan Racing
Alamo City Racing Club - San Antonio, TX
SpidarX is offline   Reply With Quote
Old 05-16-2010, 08:22 PM   #12336
Tech Addict
 
bfong13's Avatar
 
Join Date: Aug 2009
Location: San Antonio, TX
Posts: 611
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by justxroro View Post
hi all,

i am helping a buddy setup his TC5, but i am as much a newbie as he is. we both bought our TC5s (original version, not the "R" or "F") used, but his has a torque steer problem and mine doesn't. ive tried running my electronics in his car on the far fetched possibility that it was due to electronics, but that didn't solve the the torque steer problem either. anyone know where i should start?

here's what we've done already:

rebuild diffs
rebuild shocks
set diff "looser"
lowered "punch" on the esc

thanks for any help!

Check tweak.
Check droop.
Check camber.
Check toe.
Check balance.
Check that there's nothing binding and everything spins freely.
Check tire wear.
__________________
-Brian Fong
2014 Texas EOS 17.5 Sedan Champion
2012 ROAR Region 9 Nitro Sedan Champion
1996 ROAR Nationals Electric Touring Car A-Main Finalist
Xray T4'14, Xray XB4'16 Xray XB2'16
bfong13 is offline   Reply With Quote
Old 05-16-2010, 08:25 PM   #12337
Tech Addict
 
Tubaboy's Avatar
 
Join Date: Jun 2005
Location: Riverton, WY
Posts: 582
Trader Rating: 9 (100%+)
Default

tweak??

Unhook the shocks, loosen screws holding the decks together and make sure the chassis is flat. Then re-tighten the screws in a star configuration.

Good luck,
Paul
__________________
www.wyomingrc.com | www.wyomingmodelerspark.com
Tubaboy is offline   Reply With Quote
Old 05-16-2010, 10:00 PM   #12338
Tech Initiate
 
Join Date: May 2004
Location: south cali
Posts: 37
Trader Rating: 2 (100%+)
Send a message via AIM to justxroro
Default

thanks guys, i'll start working down the list... he left his car at my place as well as a case of beer (i guess not the best idea).

i just noticed that it always pulls left under hard acceleration and under hard braking its almost spinning out left as well.

thanks again, i'll post my findings.
justxroro is offline   Reply With Quote
Old 05-17-2010, 01:54 AM   #12339
Tech Regular
 
Join Date: Dec 2006
Location: New Zealand
Posts: 372
Trader Rating: 1 (100%+)
Default

sounds like droop or shock lengths to me.
Edwin Pibal is offline   Reply With Quote
Old 05-17-2010, 07:24 AM   #12340
Tech Adept
 
Join Date: Sep 2009
Location: Barbados
Posts: 214
Default

I too have this issue of my TC5r pulling to the left under acceleration. It tracks straight when coasting and stops in a straight line but under acceleration it veers left.

My droop is even on both sides front to rear, tires lift off the ground at the same time when checking each end.

I have about 0.5mm tweak in my chassis no matter how many times I put the top deck on when pressing on a flat surface. I adjust for tweak using a Hudy tweak station. Toe is +1 front and -2.5 rear.

I find this veering to the left worse on low traction where the wheels are spinning more. I've tried different sets of tires and it does the same thing. Brand new bearings installed as well.

It's been fairly frustrating as the car used to track straight. Really not too sure why this has started.
spongerX is offline   Reply With Quote
Old 05-17-2010, 09:06 AM   #12341
Tech Adept
 
Join Date: Apr 2009
Location: Austin, TX
Posts: 140
Default

Double check all of your arm mounts. I had this problem once when I accidentally grabbed one wrong mount. They're marked with 1-3 dots for height.

Also double check all of your wheelbase spacers and rear toe shims.
__________________
Ultima RB5-SP2/HB D4 WCE/AE TC5R/AE 18R/Traxxas Blue Eagle
Sponsoring Futaba/Tekin/Thunder Power with my hard earned cash.
BlueEagle is offline   Reply With Quote
Old 05-17-2010, 12:57 PM   #12342
Tech Master
 
trerc's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2008
Location: Indiana
Posts: 1,821
Trader Rating: 89 (100%+)
Default

Quote:
Originally Posted by BlueEagle View Post
Double check all of your arm mounts. I had this problem once when I accidentally grabbed one wrong mount. They're marked with 1-3 dots for height.

Also double check all of your wheelbase spacers and rear toe shims.
+1

Definitely double check these. If the the rear toe is not equal it will no doubt cause the car to track weird on power.
__________________
If it smells burnt up.. it's more than likely hot.. you don't have to touch it..
trerc is offline   Reply With Quote
Old 05-17-2010, 02:38 PM   #12343
Tech Initiate
 
jwq500rc's Avatar
 
Join Date: Mar 2010
Location: Central CA
Posts: 24
Trader Rating: 3 (100%+)
Default

The chassis might also be tweaked. loosen all the screws in the top and bottom of the chassis and upper deck and re-tighten. Do the bottom first then set the chassis on a flat surface and tighten the top deck.
__________________
Associated TC5R, TC4FT, 12L3, B4FT, T4FT
Diggity Design XLR8V1
jwq500rc is offline   Reply With Quote
Old 05-17-2010, 06:16 PM   #12344
Tech Master
 
ChadB.'s Avatar
 
Join Date: May 2009
Location: Hillsboro,OR
Posts: 1,275
Trader Rating: 21 (100%+)
Default

Be sure to check the battery strap that comes with car. It was making my chassis all twisted. Put your car on flat and true surface and see if the chassis is twisted. If it is, loosen up the bolts on the strap.
__________________
Chad Burdick
*Mugen Seiki*Flashpoint Racing Products*9th Annual Timezone Grand Prix July 13th-16th 2017*Unique Air Design*TimezoneRacing*RoseCityScaleRacers* Daves RC Track
ChadB. is offline   Reply With Quote
Old 05-17-2010, 08:28 PM   #12345
Tech Initiate
 
Join Date: May 2004
Location: south cali
Posts: 37
Trader Rating: 2 (100%+)
Send a message via AIM to justxroro
Default

i found a bad bearing in one of the rear hubs... i'll replace it tomorrow and see if it does the trick.

side note: anyone have any good tricks to help break loose a screw that seems to have had a lil too much loctite put on it? i just stripped my "Factory Team" hex driver (POS) trying to take a couple off.

thanks again for all the help, you guys rock!!!
justxroro is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Losi XXXS G+ with parts!! Team Orion V2 Hitec 5625 cola R/C Items: For Sale/Trade 9 06-18-2008 07:11 PM
BATTERIES - Team Orion 4200 SHO Team Cells (6 cell) packs................... For Sale 2-Bad Australia For Sale/Trade 0 03-21-2008 01:16 AM
New Items for Sale Tamiya F103gt Chassis Kit, Team Much More CTX-D, Novak, Team Orion Tsquare R/C Items: For Sale/Trade 14 04-17-2007 07:29 PM
>>> BRAND STINKING NEW NEVER RAN TEAM JAMMIN FACTORY TEAM FTE RACING BUGGY <<<< mach51 R/C Items: For Sale/Trade 5 01-25-2007 08:13 PM
F/S Team Associated Factory Team RC18T with Mamba Comp X Brushless and Extras ZeroCool101 R/C Items: For Sale/Trade 7 01-07-2006 12:54 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:53 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net