R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree42Likes
Reply
 
Thread Tools Search this Thread
Old 02-04-2016, 12:35 AM   #10456
Tech Master
 
13Maschine's Avatar
 
Join Date: Jul 2012
Location: Los Angeles, CA
Posts: 1,554
Trader Rating: 1 (100%+)
Send a message via Skype™ to 13Maschine
Default

I've just finished installing my new Schelle +4mm chassis kit. Still need to reinstall the electronics but it's nice that the kit includes a longer top deck, so it's a complete kit for significantly less than the HB +6mm chassis and new top front and rear deck. It looks super solid and very high quality. I'm sure the longer chassis will help the car fly a little more consistently and rotate just a little less.
__________________
SoCal R/C Privateer, find me at either OCRC or SCVRC!
My JUNSI POWERED Rides: Xray XB2 CE, Hot Bodies D413, Kyosho RB6, HobbyWing Xerun 3.1, Futaba 4PX, Futaba and MKS Servos, Speed Passion Hirosaka and HW V10 Powerplants!
First car Kyosho Pegasus and RC10CE! More than 25 years Racing! Happy to lend a helping hand. Just ask! :)
13Maschine is offline   Reply With Quote
Old 02-04-2016, 05:53 AM   #10457
Tech Master
 
snwchris's Avatar
 
Join Date: Feb 2010
Location: NE Ohio
Posts: 1,464
Trader Rating: 6 (100%+)
Default

I have the carbon Schelle chassis and so far one of the best upgrade for the D413. It handles the rough stuff awesome and flies great. Our track is medium sized with some tight 180s and does perfect handling those as well.

When I re-installed my electronics I put my ESC in the rear behind the motor, my RX up front same side as motor and then servo and TP in front of the battery. Also I run my battery in vey last hole so farthest back and the car is super dialed and planted.
snwchris is offline   Reply With Quote
Old 02-04-2016, 01:02 PM   #10458
Tech Regular
 
lala4fire's Avatar
 
Join Date: Dec 2012
Location: Meridian, Idaho
Posts: 256
Trader Rating: 3 (100%+)
Default Lost sun gear washer

While rebuilding my center diff I lost one of the washers behind the sun gear(small one). HB does not sell just the washer. I would have to buy a whole diff!! Any suggestions what might work. Thanks.
__________________
Associated FT SC10.2 SCB/ tekin rs/gen2 10.5
Associated B6/ tekin rs 2/gen3 8.5 B5 rear motor
Tekno EB48.4/tekin rx8 2/gen2 1900kv
Tekno NB48.4/ Alpha Dragon III
lala4fire is offline   Reply With Quote
Old 02-04-2016, 01:23 PM   #10459
Tech Elite
 
klaymon's Avatar
 
Join Date: Nov 2009
Location: Columbus, OH
Posts: 2,330
Trader Rating: 71 (100%+)
Default

AMain sells all kinds of diff shims: http://www.amainhobbies.com/search?s...s&fb=209&lg=fb

Just measure one of the factory ones with your calipers and see if any of those match. These are the just the ProTek ones that list the sizes. There are others that I'm sure could match.
klaymon is offline   Reply With Quote
Old 02-04-2016, 01:23 PM   #10460
Tech Master
 
wittyname's Avatar
 
Join Date: Aug 2012
Location: Hampton Roads
Posts: 1,886
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by lala4fire View Post
While rebuilding my center diff I lost one of the washers behind the sun gear(small one). HB does not sell just the washer. I would have to buy a whole diff!! Any suggestions what might work. Thanks.
X ray , kyosho, and yokomo tend to sell parts like that individually . You may have some luck just ordering 4 of them
__________________
Josh W.

Don't forget ... Have fun , talk sh*$ with your buddies, and have fun.

I race so I can have people flip my car over ....
wittyname is offline   Reply With Quote
Old 02-05-2016, 05:03 PM   #10461
Tech Adept
 
rc-racer75's Avatar
 
Join Date: May 2011
Location: Round Mountain, NV
Posts: 243
Trader Rating: 26 (100%+)
Default

OK guys don't have a track close. Does any one chassis work for all conditions? Like a loose loamy track, med to high bite and carpet/astro.
__________________
FL 22SCT RS GEn2/w Gen2 17.5, FL 22SCT RS TP 10.5
22-4 Sanwa Vortex, gen2 6.5, HB D413 r10pro orion 6.5t
22 3.0 Tekin RSgen2 TP 9.5, 22 3.0 RS Spec D4 17.5
M12 controls them TrackTime Reno or 702Rcraceway!!
rc-racer75 is offline   Reply With Quote
Old 02-05-2016, 05:10 PM   #10462
Tech Elite
 
Join Date: Nov 2007
Location: Dirty Jersey
Posts: 3,786
Trader Rating: 133 (100%+)
Default

Quote:
Originally Posted by rc-racer75 View Post
OK guys don't have a track close. Does any one chassis work for all conditions? Like a loose loamy track, med to high bite and carpet/astro.
The schelle +4 carbon has worked for me on a small high bite and med to large outdoor track. I installed the +4 aluminum chassis but have not tried it yet.
skyline1015 is offline   Reply With Quote
Old 02-05-2016, 07:19 PM   #10463
Tech Adept
 
rc-racer75's Avatar
 
Join Date: May 2011
Location: Round Mountain, NV
Posts: 243
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by skyline1015 View Post
The schelle +4 carbon has worked for me on a small high bite and med to large outdoor track. I installed the +4 aluminum chassis but have not tried it yet.
Thanks for the input I have schelle CF chassis, but got another buggy comiong with the aluminum schelle chassis. Let me know how it works for you. I also have an avid chassis just for the option.
__________________
FL 22SCT RS GEn2/w Gen2 17.5, FL 22SCT RS TP 10.5
22-4 Sanwa Vortex, gen2 6.5, HB D413 r10pro orion 6.5t
22 3.0 Tekin RSgen2 TP 9.5, 22 3.0 RS Spec D4 17.5
M12 controls them TrackTime Reno or 702Rcraceway!!
rc-racer75 is offline   Reply With Quote
Old 02-06-2016, 03:12 PM   #10464
Tech Adept
 
ogmudbum's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2016
Location: The Dale, AZ
Posts: 100
Trader Rating: 5 (100%+)
Default

New guy got a question for you guys. Just built the car and everything runs pretty good except sometimes when im on full throttle from the start or on something high grip like the road. The car will accelerate at a much slower rate and make a higher than normal high pitch squeal noise. If I back off the throttle a bit it catches again and just takes off flying like it should. Any thoughts?
ogmudbum is offline   Reply With Quote
Old 02-06-2016, 03:39 PM   #10465
Tech Regular
 
mvrk28's Avatar
 
Join Date: Nov 2014
Posts: 488
Trader Rating: 2 (100%+)
Default

ordered a new front gear box set as mine have been stripping every trip out. I ordered new shims as well gonna go down from where it was. Last straw for this car which is a bummer because I love this car. But I'm not running a car I can't rely on. Looking at the DEX410V5...
__________________
Team Durango DESC10 - Tekin Pro 4 HD 4300, Protek, VRP, Proline, Sanwa
TLR 22t 3.0 - Tekin Gen 3 8.5t, Protek, VRP, Proline, Sanwa
VANT LIPOS
mvrk28 is offline   Reply With Quote
Old 02-06-2016, 05:20 PM   #10466
Tech Fanatic
 
rregl0612's Avatar
 
Join Date: Jul 2006
Location: harrisburg, Pa
Posts: 995
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by ogmudbum View Post
New guy got a question for you guys. Just built the car and everything runs pretty good except sometimes when im on full throttle from the start or on something high grip like the road. The car will accelerate at a much slower rate and make a higher than normal high pitch squeal noise. If I back off the throttle a bit it catches again and just takes off flying like it should. Any thoughts?

check for dust around the spur? sounds like your mesh might not be set. also double check the shimming in the front and rear diffs. ensure they are to the manuals spec.
if its the spur.. might as well buy the exotech. and make sure you placed the set screw in the motor mount that acts as a hold down screw.. I missed this step and only this step when building and it cost me 2 spurs.. but has been solid since finding it...
__________________
Thanks to my sponsors, My Wallet, endorsed by Some crazy pharmaceutical corporation!!!
Member of "The White Wheel Mafia!"
Bumps and Jumps, Pitstop Hobbies, LCRC!
rregl0612 is offline   Reply With Quote
Old 02-06-2016, 06:37 PM   #10467
Tech Adept
 
ogmudbum's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2016
Location: The Dale, AZ
Posts: 100
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by rregl0612 View Post
check for dust around the spur? sounds like your mesh might not be set. also double check the shimming in the front and rear diffs. ensure they are to the manuals spec.
if its the spur.. might as well buy the exotech. and make sure you placed the set screw in the motor mount that acts as a hold down screw.. I missed this step and only this step when building and it cost me 2 spurs.. but has been solid since finding it...
There is no dust she is brand new. My set screw was not set actually soo thank you, but i just took it for a spin after tightening that down and still the same. I did all your other recommendations earlier today... Thank you
ogmudbum is offline   Reply With Quote
Old 02-08-2016, 06:43 AM   #10468
Tech Master
 
snwchris's Avatar
 
Join Date: Feb 2010
Location: NE Ohio
Posts: 1,464
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by mvrk28 View Post
ordered a new front gear box set as mine have been stripping every trip out. I ordered new shims as well gonna go down from where it was. Last straw for this car which is a bummer because I love this car. But I'm not running a car I can't rely on. Looking at the DEX410V5...
Dang, that sucks and sorry to hear. I haven't seen or heard of any issues with them in my area and there are about 6 to 8 of them at our track alone.
Still on the original set here and thats been well over a year now even with a lot of outdoor running on some 1/8 tracks too
snwchris is offline   Reply With Quote
Old 02-08-2016, 06:55 AM   #10469
Tech Regular
 
mvrk28's Avatar
 
Join Date: Nov 2014
Posts: 488
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by snwchris View Post
Dang, that sucks and sorry to hear. I haven't seen or heard of any issues with them in my area and there are about 6 to 8 of them at our track alone.
Still on the original set here and thats been well over a year now even with a lot of outdoor running on some 1/8 tracks too
It's a real bummer man, I ordered some smaller shims though gonna see if I can get some more thread in there and see what happens. Hoping it all works out and the D413 stays.
__________________
Team Durango DESC10 - Tekin Pro 4 HD 4300, Protek, VRP, Proline, Sanwa
TLR 22t 3.0 - Tekin Gen 3 8.5t, Protek, VRP, Proline, Sanwa
VANT LIPOS
mvrk28 is offline   Reply With Quote
Old 02-08-2016, 10:16 AM   #10470
Tech Champion
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,691
Trader Rating: 4 (100%+)
Send a message via MSN to Slotmachine
Default

Quote:
Originally Posted by mvrk28 View Post
ordered a new front gear box set as mine have been stripping every trip out. I ordered new shims as well gonna go down from where it was. Last straw for this car which is a bummer because I love this car. But I'm not running a car I can't rely on. Looking at the DEX410V5...
Definitely sounds like a build error..........mine is on its second season on high bite surfaces and no noise or stripping out. Check the bearings for wobble too..........
__________________
HOBBYWING NORTH AMERICA /FALCON SEKIDO/ TEKNO RC TEAM/VBC Racing America/VP-PRO RACING TIRES/2010 R.O.A.R. VTA National Champion Driving a T2R PRO/NANO-TECH Batteries Paul Rush
Slotmachine is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:34 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net