R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree35Likes
Reply
 
Thread Tools Search this Thread
Old 01-04-2015, 07:17 PM   #6901
Tech Elite
 
Join Date: Nov 2007
Location: Dirty Jersey
Posts: 3,765
Trader Rating: 132 (100%+)
Default

Quote:
Originally Posted by snwchris View Post
Get the #3 aggressive knuckle plate and still had tight steering
Can you take some pics with the chassis installed?
skyline1015 is offline   Reply With Quote
Old 01-04-2015, 08:37 PM   #6902
Tech Adept
 
Join Date: Apr 2013
Posts: 208
Trader Rating: 24 (100%+)
Default Slop

Quote:
Originally Posted by Texas Racer View Post
Any suggestions on how to remove the slop ? many thanks..
I use xb4 short bushings on the spindles and ackeman, the hole on all the bushing goes are 4.6mm, xray bushings are 4.5mm, stock hb bushings are 4.3, my only slop now are the turn buckles and arms, ill be using xray turn buckles and balls soon
blacktop20valve is offline   Reply With Quote
Old 01-04-2015, 08:49 PM   #6903
YoG
Tech Apprentice
 
YoG's Avatar
 
Join Date: Jun 2014
Location: Victoria B.C. Canada
Posts: 93
Trader Rating: 1 (100%+)
Default

What's the part number for those bushings
__________________
XRAY XB2ce/AE T5M/AE SC5M/HB D413/TEKNO SCT410
http://www.corvictoria.com/
YoG is offline   Reply With Quote
Old 01-04-2015, 09:43 PM   #6904
Tech Apprentice
 
Join Date: Nov 2012
Location: Victoria
Posts: 83
Trader Rating: 1 (100%+)
Default

Yog your sure showing alot of intrest in the d413 :-)


anyone having issues with the 'o' rings in the diff leaking ? is there a fix ?
Monkey#39 is offline   Reply With Quote
Old 01-04-2015, 10:43 PM   #6905
YoG
Tech Apprentice
 
YoG's Avatar
 
Join Date: Jun 2014
Location: Victoria B.C. Canada
Posts: 93
Trader Rating: 1 (100%+)
Default

LOL I sure am. I think I'm getting that buggy feeling inside you know.Did you grease or green slime your o-rings prior to install?
__________________
XRAY XB2ce/AE T5M/AE SC5M/HB D413/TEKNO SCT410
http://www.corvictoria.com/
YoG is offline   Reply With Quote
Old 01-04-2015, 10:49 PM   #6906
Tech Apprentice
 
Join Date: Nov 2012
Location: Victoria
Posts: 83
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by YoG View Post
LOL I sure am. I think I'm getting that buggy feeling inside you know.Did you grease or green slime your o-rings prior to install?
yeah I seem to remember there being an upgrade for it posted like a year ago
Monkey#39 is offline   Reply With Quote
Old 01-04-2015, 10:55 PM   #6907
Tech Adept
 
Join Date: Apr 2013
Posts: 208
Trader Rating: 24 (100%+)
Default Bushing

Quote:
Originally Posted by YoG View Post
What's the part number for those bushings
xra 362290
blacktop20valve is offline   Reply With Quote
Old 01-04-2015, 11:32 PM   #6908
Tech Adept
 
Join Date: Sep 2014
Posts: 219
Trader Rating: 8 (90%+)
Default

Quote:
Originally Posted by YoG View Post
Sweet looking ride there buddy.You did rock out tonight.
Thanks Glenn.

Join the HB - Tekno Alliance.
Boostgod is offline   Reply With Quote
Old 01-05-2015, 05:06 AM   #6909
Tech Adept
 
Texas Racer's Avatar
 
Join Date: Nov 2007
Location: East Coast
Posts: 111
Default

Thanks Blacktop20valve for the reply...will get the xray bushings asap..
Texas Racer is offline   Reply With Quote
Old 01-05-2015, 06:10 AM   #6910
Tech Master
 
snwchris's Avatar
 
Join Date: Feb 2010
Location: NE Ohio
Posts: 1,452
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Monkey#39 View Post
Yog your sure showing alot of intrest in the d413 :-)


anyone having issues with the 'o' rings in the diff leaking ? is there a fix ?
I'm still running stock Orings and have rebuilt the shocks a couple times with no issues of leaks and no diff issues as well.
snwchris is offline   Reply With Quote
Old 01-05-2015, 06:21 AM   #6911
Tech Prophet
 
Wildcat1971's Avatar
 
Join Date: Apr 2012
Location: Arizona
Posts: 16,945
Trader Rating: 81 (100%+)
Default

Can anyone running on tacky high bite clay let me know what they are running for droop?
__________________
Support: Team Associated | Reedy Motors & ESC's | Sanwa Radios | Avid | Proline Tires
Wildcat1971 is offline   Reply With Quote
Old 01-05-2015, 01:39 PM   #6912
Tech Fanatic
 
gotspeed24's Avatar
 
Join Date: May 2009
Location: Albany NY
Posts: 850
Trader Rating: 38 (100%+)
Default

i noticed on ty's reedy setup that hes running no bladder. does that mean no bladder at all? or is the bladder just cut out? if its entirely without bladder, would there need to be a seal between cap and shock body? thanks in advance
gotspeed24 is offline   Reply With Quote
Old 01-05-2015, 01:54 PM   #6913
Tech Regular
 
Join Date: Aug 2013
Posts: 398
Trader Rating: 6 (100%+)
Default

Had my buggy out for the first time yesterday runmimg some practice. After adding a stiffer spring up front and a tire change i was able to put down some decent laps.

Unfortunately I also had my first breakage..... coming through a rythym section a marshall dropped a 4wd SCT directly infront of me. With no time to turn or stopped I slammed into him. Snapped the rt front shock shaft right at the lower mount. Yard sale'd the spring and spring cup. Appears it snapped right at the lower droop notch. Has anyome else had this happen? Could this be a potential weak spot with the shocks being right out front? Why did HB's not etch the shafts instead of notchimg them?

Otherwise can't wait for my rcshox pistons amd ackerman plate to come in and run it at our winter series opener this weekend
robbie_gtc is offline   Reply With Quote
Old 01-05-2015, 01:59 PM   #6914
Tech Fanatic
R/C Tech Elite Subscriber
 
Join Date: Oct 2010
Posts: 948
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by gotspeed24 View Post
i noticed on ty's reedy setup that hes running no bladder. does that mean no bladder at all? or is the bladder just cut out? if its entirely without bladder, would there need to be a seal between cap and shock body? thanks in advance

he cuts the center out of the bladder.

Quote:
Originally Posted by robbie_gtc View Post
Had my buggy out for the first time yesterday runmimg some practice. After adding a stiffer spring up front and a tire change i was able to put down some decent laps.

Unfortunately I also had my first breakage..... coming through a rythym section a marshall dropped a 4wd SCT directly infront of me. With no time to turn or stopped I slammed into him. Snapped the rt front shock shaft right at the lower mount. Yard sale'd the spring and spring cup. Appears it snapped right at the lower droop notch. Has anyome else had this happen? Could this be a potential weak spot with the shocks being right out front? Why did HB's not etch the shafts instead of notchimg them?

Otherwise can't wait for my rcshox pistons amd ackerman plate to come in and run it at our winter series opener this weekend

I wouldnt call it a weak spot...but the shocks are clearly vulnerable being out in front....other platforms have been notorious for breaking front shock shafts in violent collisions.......
__________________
Jason Snyder

Check out my "YouTube" channel
www.youtube.com/shortcourseworld
Jason Snyder is offline   Reply With Quote
Old 01-05-2015, 02:13 PM   #6915
Tech Fanatic
 
gotspeed24's Avatar
 
Join Date: May 2009
Location: Albany NY
Posts: 850
Trader Rating: 38 (100%+)
Default

thanks jason
gotspeed24 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:45 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net