R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree28Likes
Reply
 
Thread Tools Search this Thread
Old 12-11-2014, 06:02 PM   #6481
Tech Fanatic
 
Join Date: Mar 2010
Location: Cincinnati, Oh
Posts: 772
Trader Rating: 52 (100%+)
Default

That explains it!! Team drivers!!
__________________
Mugen MBX7R
Mugen MBX7R Eco
Losi 5ive
CarFanatic is offline   Reply With Quote
Old 12-11-2014, 06:07 PM   #6482
Tech Prophet
 
Wildcat1971's Avatar
 
Join Date: Apr 2012
Location: Arizona
Posts: 16,912
Trader Rating: 80 (100%+)
Default

Quote:
Originally Posted by luist99 View Post
Ok so I've been running the car for a few month now and every one at the track tells me that my car is really LOUD, now I really haven't notice it since it was loud since I build it. My question is has anyone else notice this and if they have can you point me to what it could be its not the gear mesh or the pinion. Spur is in perfect condition.
I shimmed my diffs away from the pinion. seemed quieter after that and more free. I have had no adverse wear because of it
__________________
Support: Team Associated | Reedy Motors & ESC's | Sanwa Radios | Avid | Proline Tires
Wildcat1971 is offline   Reply With Quote
Old 12-11-2014, 06:11 PM   #6483
Tech Regular
 
luist99's Avatar
 
Join Date: Feb 2009
Location: Sturgeon Bay, WI
Posts: 349
Send a message via MSN to luist99
Default

Quote:
Originally Posted by kdeleon View Post
I know you don't want to hear that it was the spur and pinion mesh but it might be that. Did you try making it looser? Mine was on the tighter side as I didn't want to strip the spur. The spur has been perfect since April. But then I loosened it up recently as I have spares and wanted to give it a try. It got much quieter and I have one full practice day on it and the spur is fine. Maybe others have had a different issue. But overall it is still a little louder than my other cars.
I've try that still the same, it's possible that I've have over filled the diff?
luist99 is offline   Reply With Quote
Old 12-11-2014, 07:25 PM   #6484
Tech Regular
 
kdeleon's Avatar
 
Join Date: Nov 2009
Location: Chicagoland, IL
Posts: 429
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by luist99 View Post
I've try that still the same, it's possible that I've have over filled the diff?
I doubt it. My diffs are filled to 100% as Ty Tessman shows in his video. Maybe what Wildcat said, try shimming the diff gears. That could be another noisy gear on gear noise.
kdeleon is offline   Reply With Quote
Old 12-11-2014, 07:42 PM   #6485
Tech Regular
 
luist99's Avatar
 
Join Date: Feb 2009
Location: Sturgeon Bay, WI
Posts: 349
Send a message via MSN to luist99
Default

Quote:
Originally Posted by kdeleon View Post
I doubt it. My diffs are filled to 100% as Ty Tessman shows in his video. Maybe what Wildcat said, try shimming the diff gears. That could be another noisy gear on gear noise.
Well he only says he fills his center not the front and rear. I did notice last night after I got of my main that my front drive wasn't spinning a feely as the rear. I'm running 7/100k/5 the front felt like 50, lol
luist99 is offline   Reply With Quote
Old 12-11-2014, 08:36 PM   #6486
Tech Regular
 
kdeleon's Avatar
 
Join Date: Nov 2009
Location: Chicagoland, IL
Posts: 429
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by luist99 View Post
Well he only says he fills his center not the front and rear. I did notice last night after I got of my main that my front drive wasn't spinning a feely as the rear. I'm running 7/100k/5 the front felt like 50, lol
Are you sure? I just watched the video again to be sure. The video is called "how to build a D413 diff" and at 4:46 in the video he says that he fills ALL his diffs to 100% full. He just happens to be building the center diff but never says his process is only for the center.
kdeleon is offline   Reply With Quote
Old 12-11-2014, 08:59 PM   #6487
Tech Fanatic
 
ironzgti35's Avatar
 
Join Date: Apr 2011
Location: Yardley, PA
Posts: 924
Trader Rating: 20 (100%+)
Default

My kit is louder than most as well. I've only noticed it on 2 separate race days but nothing was binding, everything came off at the right temps, and bearings in the hubs were all good. I think the dog bone center drive line adds some noise, reminds me of my tekno's in terms of loudness.
__________________
HB Racing Proline Sweep Racing USA - PT RC Racing Oils
ironzgti35 is offline   Reply With Quote
Old 12-11-2014, 09:17 PM   #6488
Tech Regular
 
Join Date: May 2011
Location: Orange County, CA
Posts: 389
Trader Rating: 27 (100%+)
Default

Can you guys please let me know which sway bars, if any, you run? I noticed on Ty's setups he doesn't seem to run front sway bars. His Gunsmoke Classic setup sheet shows a blank spot for the rear sway bar and this is the setup I'm going to try. Is this an error or is he just not running a rear sway bar? I run indoor clay, medium-high bite tracks here in socal. Any thoughts would be awesome.
__________________
B5 | B5M | TC6.2
Hobbywing | Savox | Airtronics
RC.Jon22 is offline   Reply With Quote
Old 12-11-2014, 11:11 PM   #6489
Tech Addict
 
nanoverse's Avatar
 
Join Date: Nov 2011
Posts: 640
Default

Quote:
Originally Posted by ironzgti35 View Post
My kit is louder than most as well. I've only noticed it on 2 separate race days but nothing was binding, everything came off at the right temps, and bearings in the hubs were all good. I think the dog bone center drive line adds some noise, reminds me of my tekno's in terms of loudness.
If it helps to win races put an o-ring into the front center diff outdrive.
__________________
HB E817 | HB D815e | HB D413
Hitec Lynx 4s
nanoverse is offline   Reply With Quote
Old 12-12-2014, 12:38 AM   #6490
Tech Addict
 
Join Date: Jun 2005
Location: Eastvale, CA
Posts: 514
Default

Quote:
Originally Posted by luist99 View Post
Ok so I've been running the car for a few month now and every one at the track tells me that my car is really LOUD, now I really haven't notice it since it was loud since I build it. My question is has anyone else notice this and if they have can you point me to what it could be its not the gear mesh or the pinion. Spur is in perfect condition.
the machined steel ring and pinions in the gearboxes are loud, or rather louder than other plastic geared cars. that's just a characteristic this car has. the noise doesn't make it slow. i'd rather be reliably loud than silently dnf. Ty's car is loud(er) too.

i don't recommend loosening the motor pinion and spur mesh. the sound isn't coming from there. you'll just be more likely to strip a spur.
__________________
Torrance Deguzman
HPI/HB Mechanical Engineer
powered by LRP
T. Deguzman is offline   Reply With Quote
Old 12-12-2014, 12:41 AM   #6491
Tech Addict
 
Join Date: Jun 2005
Location: Eastvale, CA
Posts: 514
Default

Quote:
Originally Posted by RC.Jon22 View Post
Can you guys please let me know which sway bars, if any, you run? I noticed on Ty's setups he doesn't seem to run front sway bars. His Gunsmoke Classic setup sheet shows a blank spot for the rear sway bar and this is the setup I'm going to try. Is this an error or is he just not running a rear sway bar? I run indoor clay, medium-high bite tracks here in socal. Any thoughts would be awesome.
not sure about the gunsmoke setup but he typically doesn't run one in front. it's possible that he didn't run the rear one either.
__________________
Torrance Deguzman
HPI/HB Mechanical Engineer
powered by LRP
T. Deguzman is offline   Reply With Quote
Old 12-12-2014, 03:14 AM   #6492
Tech Apprentice
 
Join Date: Sep 2013
Posts: 78
Default

when the car gets a bit noisy i just grease the diffs again. I also add a small dab of grease where the dog bones rub the outdrives, runs fine.
nicmo is offline   Reply With Quote
Old 12-12-2014, 04:30 AM   #6493
Tech Master
 
trick25's Avatar
 
Join Date: Nov 2008
Posts: 1,174
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by T. Deguzman View Post
i'd rather be reliably loud than silently dnf. .
lol. funny stuff... true

although get enough dnf and u wont be silent. i should know. i had a dex410 lol
__________________
4wd bug-D413, 2wd ST-DEST210R, Blinky bug-22 2.0
Etrug-Tekno ET48.3 4wd SC-SCT410
trick25 is offline   Reply With Quote
Old 12-12-2014, 07:18 AM   #6494
Tech Master
 
Jcozz's Avatar
 
Join Date: Oct 2013
Location: Oregon
Posts: 1,113
Trader Rating: 20 (95%+)
Default

I put Orings in my center drive cups. All 4. My car Is"loud" but not a "bad" loud. It just sounds like a beast
__________________
Jared Cozzocrea

HobbyPro PRS1 / HobbyPro SB401 / Fusion Graphics / Mayor RC
Premier RC Raceway and Hobbies
Dave's RC Tracks
Jcozz is offline   Reply With Quote
Old 12-12-2014, 07:54 AM   #6495
Tech Regular
 
Join Date: Jan 2012
Location: Central PA
Posts: 337
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Jcozz View Post
My car Is"loud" but not a "bad" loud. It just sounds like a beast
Agree!! The 413s at our track are all 'loud' and in the same way.... and they sound like (and go like) beasts! Especially as they rip down the one long straight.
__________________
www.bumpsandjumpsrc.com
www.lcrcraceway.com
www.miponline.com
www.serpentamerica.com
Lovell's Lids
wicker9 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:22 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net