R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 08-25-2014, 11:21 AM   #7081
Tech Master
 
egobrkr's Avatar
 
Join Date: Jul 2012
Posts: 1,863
Trader Rating: 26 (100%+)
Default

I use the novak 4.5t 550 can now but on some of the layouts my track will have I'm always looking for more motor. I still do very good with the 2pole 550 motor but sometimes when I'm battling with a 4pole motor they have a little more yank and can get past me.
__________________
Mugen MBX7R Triton L5 Picco 2120 pipe M2C clutch
Mugen MBX7T Triton L5 Triton 2120 pipe M2C clutch
Mugen MBX7R Eco Tekin RX8 Gen2 Tekin 2050kv
youtube.com/user/egobrkr
Thanks to my sponsors Mugen Seiki and Radiopost
egobrkr is offline   Reply With Quote
Old 08-25-2014, 01:09 PM   #7082
Tech Rookie
 
Join Date: Oct 2013
Posts: 6
Default 15 deg alum spindle carrier

Broke right side. Cant find one in stock. Any word on when these with be available?
mod463v is offline   Reply With Quote
Old 08-25-2014, 06:24 PM   #7083
Tech Fanatic
 
Join Date: Jan 2008
Location: Appleton Wi
Posts: 773
Trader Rating: 19 (100%+)
Default

Does anyone know. What is the number of teeth. On the stock spur gear on the center diff?
__________________
Speed Passion-B-Fast R/C-Liverc.com-Dirt Heaven-Revolution Raceway-Venom Designs-M&M Home repair and remodeling LLC-92 Zero Designs.
b4wires is offline   Reply With Quote
Old 08-25-2014, 06:33 PM   #7084
Tech Master
 
Fabulous's Avatar
 
Join Date: Jun 2004
Location: WI.
Posts: 1,137
Trader Rating: 42 (100%+)
Default

Quote:
Originally Posted by b4wires View Post
Does anyone know. What is the number of teeth. On the stock spur gear on the center diff?
40 tooth spur. The RRP ones are super quite
__________________
22 4.0 - Mod
22 3.5 - Stock
22-4 2.0 - 13.5
8ight E 4.0
Fabulous is offline   Reply With Quote
Old 08-26-2014, 12:10 PM   #7085
Tech Rookie
 
Join Date: Aug 2014
Location: Regenburg, Germany
Posts: 8
Default

What are your tire recomendations for Bashing and having fun on race tracks ?
FabsSpeed is offline   Reply With Quote
Old 08-26-2014, 12:23 PM   #7086
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,736
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by FabsSpeed View Post
What are your tire recomendations for Bashing and having fun on race tracks ?
Track tires will depend on the surface. Bashing tires like driving around your neighborhood I would suggest a larger lug tire for wear. The stock SCTE 1.0 tires (Losi eclipse) is a great bashing tire.
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 4.0 SR, TLR 22T 3.0 (laydown), TLR 22-4 2.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 08-26-2014, 03:23 PM   #7087
Tech Regular
 
Join Date: Mar 2008
Location: Ohio
Posts: 306
Trader Rating: 4 (100%+)
Default

I finally got to race this past weekend and the truck really done a lot better . At least I could take corners with out spinning out every time. But I have a cpl questions.

1. are there heavy duty ball ends I can get to replace the stock steering ends ? there's soooo much slop in my tires I cant even set my camber

2. I put the RPM front bumper on my truck and after every race I had to re tighten the 4 screws that go thru the bottom into the diff . My question is do I need to replace the front diff ? Or is there something I'm missing ?
__________________
TLR 22T 2.0
Dirtraycer is offline   Reply With Quote
Old 08-26-2014, 06:34 PM   #7088
Tech Elite
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,350
Trader Rating: 151 (100%+)
Default

Quote:
Originally Posted by Dirtraycer View Post
I finally got to race this past weekend and the truck really done a lot better . At least I could take corners with out spinning out every time. But I have a cpl questions.

1. are there heavy duty ball ends I can get to replace the stock steering ends ? there's soooo much slop in my tires I cant even set my camber

2. I put the RPM front bumper on my truck and after every race I had to re tighten the 4 screws that go thru the bottom into the diff . My question is do I need to replace the front diff ? Or is there something I'm missing ?
1) I'm using Losi 8 2.0 balls in the regular SCTE rod ends and them seem to be holding up better than the SCTE specific parts. Using these on the outer ends of the camber links requires modifying the ball (to make it shorter) and may not be for everyone. The stock [8 2.0] parts work as-is on the inner ends of the camber links and both ends of the steering links.

2) Before replacing the diff case get longer 8-32 flat head screws and see if that solves your problem. I'm using longer screws and I've had an RPM bumper on for so long that all the ribs on the bottom have worn away months ago. The screws never come loose except when I take it apart for maintenance.
ta_man is offline   Reply With Quote
Old 08-26-2014, 06:44 PM   #7089
Tech Addict
 
eddomak's Avatar
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 531
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by FabsSpeed View Post
What are your tire recomendations for Bashing and having fun on race tracks ?
General advice - as Casper said...

If you are bashing frequently, then you might like to try the Proline Trenchers which have big lugs and seem to last a long long time (still on my first set). If you're bashing out in grass fields and dirt, then the Proline Badlands will give you good traction, but might round off quickly on tarmac.
__________________
Losi SCTE 1.0 - BCE Chassis, Hobbywing SCT Pro, Hobbywing XERUN 3656SD 4000KV, Hitech HS-7955TG
TLR 22T - Orion R10 Pro, Turnigy 10.5T 3250KV
Axial SCX10 Honcho | Traxxas Mini Summit VXL | Losi Micro Desert Truck | Tamiya Boomerang
Airtronics/Sanwa MT-4 | Flysky GT3B - Custom firmware
eddomak is offline   Reply With Quote
Old 08-26-2014, 06:58 PM   #7090
Tech Apprentice
 
Join Date: Jun 2013
Posts: 90
Default

What is the part no for the black fr a d silver r springs used n the latest dunford setup thanks
Wg931 is offline   Reply With Quote
Old 08-27-2014, 01:00 AM   #7091
Tech Rookie
 
Join Date: Aug 2014
Location: Regenburg, Germany
Posts: 8
Default

Quote:
Originally Posted by eddomak View Post
General advice - as Casper said...

If you are bashing frequently, then you might like to try the Proline Trenchers which have big lugs and seem to last a long long time (still on my first set). If you're bashing out in grass fields and dirt, then the Proline Badlands will give you good traction, but might round off quickly on tarmac.
Thank you. I just ordernd some Proline Badlands
FabsSpeed is offline   Reply With Quote
Old 08-28-2014, 08:08 PM   #7092
Tech Initiate
 
thebalance's Avatar
 
Join Date: Dec 2012
Posts: 23
Default

Hey Guys,

I'm having a weird problem with my truck. After about 5 minutes of the truck running great it cuts out and only has about a quarter throttle speed. I check it out and the low voltage red light blinks on the esc. I turn it off, try again and the same thing happens (runs for a while then cuts out). Temps are good on the motor and esc. Things I've tried: 1. Replaced motor and esc. 2. Changed receiver. 3. Tried all 5 of my 2 cell batteries and checked the voltage of batteries (still charged).
The only thing I haven't replaced electronically is the Servo. And the truck rolss freely with no binding. Any ideas?

I'm running a Reventon Pro 1.1 with 4.5t TrackStar motor. 4pl transmitter with futaba 3 ch receiver. I was running a Novak Ballistic 4.5t with Havok Esc. Thanks.
thebalance is offline   Reply With Quote
Old 08-28-2014, 08:24 PM   #7093
MD
Tech Elite
 
MD's Avatar
 
Join Date: Aug 2005
Location: Illinois
Posts: 4,934
Trader Rating: 118 (100%+)
Default

Quote:
Originally Posted by thebalance View Post
Hey Guys,

I'm having a weird problem with my truck. After about 5 minutes of the truck running great it cuts out and only has about a quarter throttle speed. I check it out and the low voltage red light blinks on the esc. I turn it off, try again and the same thing happens (runs for a while then cuts out). Temps are good on the motor and esc. Things I've tried: 1. Replaced motor and esc. 2. Changed receiver. 3. Tried all 5 of my 2 cell batteries and checked the voltage of batteries (still charged).
The only thing I haven't replaced electronically is the Servo. And the truck rolss freely with no binding. Any ideas?

I'm running a Reventon Pro 1.1 with 4.5t TrackStar motor. 4pl transmitter with futaba 3 ch receiver. I was running a Novak Ballistic 4.5t with Havok Esc. Thanks.

Normally I would say it's the low voltage setting on the esc, but you tried a different esc and it doesn't make sense that it would be the transmitter.You could check all the settings on it. You could try someone else's batteries. May be there's an issue with your charger.
MD is offline   Reply With Quote
Old 08-28-2014, 09:02 PM   #7094
Tech Initiate
 
thebalance's Avatar
 
Join Date: Dec 2012
Posts: 23
Default

I also used the old 4mm bullet connectors from the esc to the battery. They are the kind that spin around. i wonder if maybe one of those is bad? I'll change them out tomorrow.

The batteries I have work fine in my Slash so I don't think it's a battery problem.
thebalance is offline   Reply With Quote
Old 08-28-2014, 10:30 PM   #7095
Tech Adept
 
jpdgas's Avatar
 
Join Date: Dec 2013
Location: So Cal
Posts: 173
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by thebalance View Post
I also used the old 4mm bullet connectors from the esc to the battery. They are the kind that spin around. i wonder if maybe one of those is bad? I'll change them out tomorrow.

The batteries I have work fine in my Slash so I don't think it's a battery problem.
Check for heat in your wiring after you run. I found a short between the ESC and the motor where the wires pass through the tunnel on the center diff mount. The shielding wore through and was causing inconsistent issues.
__________________
-XRay XB4
-Team Losi SCTE 2.0
jpdgas is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:23 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net