R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 03-11-2014, 06:18 AM   #6361
Tech Initiate
 
Rxfisher's Avatar
 
Join Date: Sep 2013
Posts: 48
Trader Rating: 18 (100%+)
Default MIP 41 tooth spur

I tried the MIP 41 tooth spur and it slightly rubs the chassis, I didn't notice on assembly, but must have contacted after final lock down. Really heated up my motor and esc, my bad. Anyone else have this issue ?
__________________
22 Losi Buggy, HPI BLitz, ECX Torment, Duratrax Element, ten-SCTE 2.0, tekin gen1, pro4 4600, losi 8ight 3.0, orion r8 pro
Rxfisher is offline   Reply With Quote
Old 03-11-2014, 06:50 AM   #6362
Tech Regular
 
Join Date: Jul 2013
Location: Shenandoah Valley
Posts: 484
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Rxfisher View Post
I tried the MIP 41 tooth spur and it slightly rubs the chassis, I didn't notice on assembly, but must have contacted after final lock down. Really heated up my motor and esc, my bad. Anyone else have this issue ?
you need to run 1mm shims under the mounts to clear the spur. in one of the reviews i read it... i cant remember what they used for shims though.
__________________
TLR SCTE 3.0
TLR 22SCT 2.0
Powered by SMC and Tekin
JMURACN is offline   Reply With Quote
Old 03-11-2014, 07:40 AM   #6363
Tech Initiate
 
Rxfisher's Avatar
 
Join Date: Sep 2013
Posts: 48
Trader Rating: 18 (100%+)
Default thanks

Ill try that, I've got some shims from my 22 buggy that might work. Thanks
__________________
22 Losi Buggy, HPI BLitz, ECX Torment, Duratrax Element, ten-SCTE 2.0, tekin gen1, pro4 4600, losi 8ight 3.0, orion r8 pro
Rxfisher is offline   Reply With Quote
Old 03-12-2014, 04:09 AM   #6364
Tech Regular
 
banana rt's Avatar
 
Join Date: Aug 2012
Posts: 302
Default

i have a binding issues for front stabilizer link. it feels my front arms didnt move freely like my rear coz the stabilizer didnt fit right. it seems the front links too short, and reeaally close to the dogbones. is this normal? any tips for this issues?
__________________
No guts No glory
banana rt is offline   Reply With Quote
Old 03-12-2014, 05:22 AM   #6365
Tech Adept
 
Join Date: Jan 2013
Posts: 231
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by banana rt View Post
i have a binding issues for front stabilizer link. it feels my front arms didnt move freely like my rear coz the stabilizer didnt fit right. it seems the front links too short, and reeaally close to the dogbones. is this normal? any tips for this issues?
I'm guessing you mean sway bar? Don't push the sway bar in the mounts as deep as the rear. I sit the car flat on a table without wheels on then tighten sway bar mount when the mount is straight up and down.
potatobed409 is offline   Reply With Quote
Old 03-12-2014, 10:54 AM   #6366
Tech Regular
 
Redwings's Avatar
 
Join Date: May 2005
Location: Toronto Ontario Canada
Posts: 293
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Rxfisher View Post
I tried the MIP 41 tooth spur and it slightly rubs the chassis, I didn't notice on assembly, but must have contacted after final lock down. Really heated up my motor and esc, my bad. Anyone else have this issue ?
Quote:
Originally Posted by JMURACN View Post
you need to run 1 mm shims under the mounts to clear the spur. in one of the reviews i read it... i cant remember what they used for shims though.
I just added my MIP 41 tooth as well. I was told that it was to make it sound quieter but still sounds like a coffee grinder. I didn't check the clearance to the chassie but I'll add the shims as a precaution. Is this normal or will it get quieter down the road.

Thanks
Redwings is offline   Reply With Quote
Old 03-12-2014, 11:06 AM   #6367
Tech Regular
 
Redwings's Avatar
 
Join Date: May 2005
Location: Toronto Ontario Canada
Posts: 293
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Roken View Post
Who's using the diff oil combination of 5-7-5, how is it working?
I believe the stock set up is the same. I running that with no problems.

I have to say that I did not have any problems when I build my kit what so ever. I just noticed that the rear drive shaft has a slight bent in it after 6 runs on it. Is this usual?
Redwings is offline   Reply With Quote
Old 03-12-2014, 06:27 PM   #6368
Tech Regular
 
Join Date: Mar 2011
Location: Chicago
Posts: 278
Default

Quote:
Originally Posted by banana rt View Post
i have a binding issues for front stabilizer link. it feels my front arms didnt move freely like my rear coz the stabilizer didnt fit right. it seems the front links too short, and reeaally close to the dogbones. is this normal? any tips for this issues?
Did you hit something hard? Check your hinge pins.
Roken is offline   Reply With Quote
Old 03-12-2014, 06:31 PM   #6369
Tech Elite
 
JEFFs SC10's Avatar
 
Join Date: Sep 2010
Location: Orlandooooo, Fl
Posts: 3,783
Trader Rating: 14 (94%+)
Default

Quote:
Originally Posted by Redwings View Post
I just added my MIP 41 tooth as well. I was told that it was to make it sound quieter but still sounds like a coffee grinder. I didn't check the clearance to the chassie but I'll add the shims as a precaution. Is this normal or will it get quieter down the road.



Thanks


It should be quiet right away. Noticeably quieter.
__________________
XRAY 2017 T4
CRC Gen X SE- 17.5 GT
Xray X12-17' GT12
support your local tracks- Beachline Raceway-386-Full Throttle Raceway
JEFFs SC10 is offline   Reply With Quote
Old 03-16-2014, 07:15 AM   #6370
Tech Master
 
Join Date: Aug 2007
Posts: 1,685
Trader Rating: 120 (100%+)
Default

Just a few questions. I love the scte 2.0 and mine is all tricked out with all the best upgrades but I am not a big fan of the losi shocks. I have upgraded to the losi 3.0 buggy shocks but had to modify the front shock tower to make it work. Here are my questions.

1. Does anybody make a aftermarket front tower to let you run the losi 2.0 or 3.0 buggy shocks?

2. I know that proline has a nice set of shocks as well for the losi scte and just wanted to know if anyone is running them and if so what are your thoughts?
__________________
22 3.0
22-4
MBX7R Eco, RC8B3E
MBX7R. RC8B3
JoeC is offline   Reply With Quote
Old 03-16-2014, 08:29 AM   #6371
Tech Addict
 
Errokk's Avatar
 
Join Date: Jul 2013
Location: Mckenzie, TN
Posts: 659
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by JoeC View Post
Just a few questions. I love the scte 2.0 and mine is all tricked out with all the best upgrades but I am not a big fan of the losi shocks. I have upgraded to the losi 3.0 buggy shocks but had to modify the front shock tower to make it work. Here are my questions.

1. Does anybody make a aftermarket front tower to let you run the losi 2.0 or 3.0 buggy shocks?

2. I know that proline has a nice set of shocks as well for the losi scte and just wanted to know if anyone is running them and if so what are your thoughts?
I can tell you the proline shocks are not as good as the stock scte 2.0 shocks.
__________________
Love racing! I just suck at driving...
Garage:
Ten SCTE, TLR22, Xb4
Errokk is offline   Reply With Quote
Old 03-16-2014, 02:17 PM   #6372
Tech Rookie
 
Join Date: Mar 2014
Posts: 4
Default

Hey guys I just got this truck. Was wondering what weight fluid everyone is running in shocks and diffs. I'm in st.louis area and run a tighter indoor track and 2 bigger outdoor tracks. Thanks
brawley25 is offline   Reply With Quote
Old 03-16-2014, 03:22 PM   #6373
Tech Addict
 
joel804's Avatar
 
Join Date: Jan 2011
Location: Winder Ga
Posts: 624
Trader Rating: 58 (100%+)
Default

Hey guys that are running the Tekin pro4 hd 4300. What tooth pinion are you running?
__________________
LOSI 8IGHT T 2.0 E
RC8BE
TECHNO SCT410
LOSI LST2
joel804 is offline   Reply With Quote
Old 03-16-2014, 07:16 PM   #6374
Tech Elite
 
JEFFs SC10's Avatar
 
Join Date: Sep 2010
Location: Orlandooooo, Fl
Posts: 3,783
Trader Rating: 14 (94%+)
Default

Running 3.0 shocks wont get down to 24/25 mm ride height will it?

I run my truck on an 1/8 scale track and the shocks are just fine.
__________________
XRAY 2017 T4
CRC Gen X SE- 17.5 GT
Xray X12-17' GT12
support your local tracks- Beachline Raceway-386-Full Throttle Raceway
JEFFs SC10 is offline   Reply With Quote
Old 03-16-2014, 07:20 PM   #6375
Tech Elite
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,332
Trader Rating: 151 (100%+)
Default

Quote:
Originally Posted by JoeC View Post
Just a few questions. I love the scte 2.0 and mine is all tricked out with all the best upgrades but I am not a big fan of the losi shocks. I have upgraded to the losi 3.0 buggy shocks but had to modify the front shock tower to make it work. Here are my questions.

1. Does anybody make a aftermarket front tower to let you run the losi 2.0 or 3.0 buggy shocks?

2. I know that proline has a nice set of shocks as well for the losi scte and just wanted to know if anyone is running them and if so what are your thoughts?
Answers:

1) Yes, I have one, SNR GRaphite.

2) Proline shocks are not as good as the original SCTE shocks.

FYI: I have a 1.0 SCTE with King Heads chassis and Losi 8 shocks (with that shock tower) and a 2.0 with the stock shocks. I can't really say that the 8 shocks are much better.
ta_man is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:09 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net