R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 02-26-2014, 04:38 AM   #6271
Tech Addict
 
Errokk's Avatar
 
Join Date: Jul 2013
Location: Mckenzie, TN
Posts: 659
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by JEFFs SC10 View Post
LOL I had a bearing give away too, it was spectacular.
I'd say that was a roast'em toast'em scenario!
__________________
Love racing! I just suck at driving...
Garage:
Ten SCTE, TLR22, Xb4
Errokk is offline   Reply With Quote
Old 02-26-2014, 06:35 AM   #6272
Tech Adept
 
fredmotokx's Avatar
 
Join Date: Nov 2013
Location: Quebec
Posts: 162
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by banana rt View Post
yikes !
Those case and gears are thirst of grease. put some high pressure black grease on it.
They were allot high pressure black grease, the plastic dust got stuck in it.
__________________
TLR SCTE 2.0
Team associated B5
fredmotokx is offline   Reply With Quote
Old 02-26-2014, 07:50 AM   #6273
Tech Apprentice
 
Mclogo's Avatar
 
Join Date: Feb 2014
Location: Switzerland
Posts: 96
Default

I did just rebuild the 3 diffs and have replaced the screws with the HPI HPIZ449.
Thanks for recommending this, works perfectly.
The kit so far is really great and easy to rebuild... seems a lot of parts really fit better after it has been rebuild.

looking forward to the next race in 2 weeks
__________________
Yokomo B-Max4 III // B-Max2 MR
Yokomo YZ-2 << NOSRAM >>
Mclogo is offline   Reply With Quote
Old 02-26-2014, 11:02 AM   #6274
Tech Initiate
 
Join Date: Feb 2014
Posts: 20
Default shock build help

Hi all,
Building the shocks for the first time and having a little issue. front shocks no issue, but when building back shocks after bleeding them I get very little rebound (shaft pushing out from shock) which is normal....but when I extend the shock shaft it sucks back up into shock almost all the way....I don't believe this is correct as the fronts did not do this.....
I have refilled and bled a few times with same results.....can someone chime in on what I could be doing wrong or explain the procedure for building the shocks?

Thanks
Ken
PYRO689 is offline   Reply With Quote
Old 02-26-2014, 11:11 AM   #6275
Tech Adept
 
LosiRacer33's Avatar
 
Join Date: Nov 2013
Location: Mahopac NY
Posts: 178
Trader Rating: 3 (100%+)
Default

Anyone have issues with the original chassis on the 2.0? At first a few of the screws didn't fit all the way into the pre drilled holes, then the skid plates didn't exactly fit. I've done some mods but not my RPM bumper broke just infront of where it mounts to the chassis. There's a gap between the bumper mount and the frame because the countersink holes are too small. Thoughts? Is it just me?
__________________
www.gallimods.com
TLR SCTE 2.0, 22-4, 22 2.0
Tekin Motors and Speed, Orion Batteries
superty.org
LosiRacer33 is offline   Reply With Quote
Old 02-26-2014, 12:16 PM   #6276
Tech Adept
 
fredmotokx's Avatar
 
Join Date: Nov 2013
Location: Quebec
Posts: 162
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by PYRO689 View Post
Hi all,
Building the shocks for the first time and having a little issue. front shocks no issue, but when building back shocks after bleeding them I get very little rebound (shaft pushing out from shock) which is normal....but when I extend the shock shaft it sucks back up into shock almost all the way....I don't believe this is correct as the fronts did not do this.....
I have refilled and bled a few times with same results.....can someone chime in on what I could be doing wrong or explain the procedure for building the shocks?

Thanks
Ken
Try use TLR green slim on the o-ring, maybe will fix your issue.
__________________
TLR SCTE 2.0
Team associated B5
fredmotokx is offline   Reply With Quote
Old 02-26-2014, 02:44 PM   #6277
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,664
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by fredmotokx View Post
Try use TLR green slim on the o-ring, maybe will fix your issue.
You can slightly loosen your lower caps as well. Sometimes they can squeeze the o-rings depending on the stack up.
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 3.0, TLR 22SCT 2.0, TLR 22-4 2.0, TLR Ten-SCTE 3.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 02-26-2014, 05:55 PM   #6278
Tech Initiate
 
Join Date: Feb 2014
Posts: 20
Default

Quote:
Originally Posted by PYRO689 View Post
Hi all,
Building the shocks for the first time and having a little issue. front shocks no issue, but when building back shocks after bleeding them I get very little rebound (shaft pushing out from shock) which is normal....but when I extend the shock shaft it sucks back up into shock almost all the way....I don't believe this is correct as the fronts did not do this.....
I have refilled and bled a few times with same results.....can someone chime in on what I could be doing wrong or explain the procedure for building the shocks?

Thanks
Ken
In regards to the O rings in the top cap
I was reading the build notes and it mentions you can you use either the ones that go up in the cap, or the ones that go on the threads.

Is one better then the other, or just personal preference. I built with both (read the notes afterwards) and curious if that could be causing my issue. I will find out tonite......anyone run both?

ken
PYRO689 is offline   Reply With Quote
Old 02-27-2014, 09:44 PM   #6279
Tech Initiate
 
Join Date: Feb 2014
Posts: 20
Default Introducing another 2.0 ready for the track!

Finally finished my first SCT build. Took awhile but for the most part build went good. Only issue is with the shocks which I mentioned above. Will see how she rolls this Sunday!

Learned a lot from this forum
Attached Thumbnails
Official TLR TEN-SCTE 2.0 Kit Thread-image.jpg  
PYRO689 is offline   Reply With Quote
Old 02-27-2014, 11:12 PM   #6280
Tech Addict
 
Errokk's Avatar
 
Join Date: Jul 2013
Location: Mckenzie, TN
Posts: 659
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by PYRO689 View Post
Finally finished my first SCT build. Took awhile but for the most part build went good. Only issue is with the shocks which I mentioned above. Will see how she rolls this Sunday!

Learned a lot from this forum
I see only one problem...
...
...
...
It's not dirty yet!
__________________
Love racing! I just suck at driving...
Garage:
Ten SCTE, TLR22, Xb4
Errokk is offline   Reply With Quote
Old 02-28-2014, 12:06 PM   #6281
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,664
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by PYRO689 View Post
In regards to the O rings in the top cap
I was reading the build notes and it mentions you can you use either the ones that go up in the cap, or the ones that go on the threads.

Is one better then the other, or just personal preference. I built with both (read the notes afterwards) and curious if that could be causing my issue. I will find out tonite......anyone run both?

ken
The one that goes over the threads is better. It seals great and no way for the seal to get sucked into the shock like the cap seal may do over time.
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 3.0, TLR 22SCT 2.0, TLR 22-4 2.0, TLR Ten-SCTE 3.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 02-28-2014, 01:28 PM   #6282
Tech Master
 
DRRC's Avatar
 
Join Date: Aug 2007
Posts: 1,505
Trader Rating: 57 (98%+)
Default

What length of sensor wire is needed for the 2.0
And what brand is available ?
Thanks
__________________
Team Wife
Mugen Seiki Racing
Mugenracing.com
DRRC is offline   Reply With Quote
Old 02-28-2014, 02:05 PM   #6283
Tech Elite
 
JEFFs SC10's Avatar
 
Join Date: Sep 2010
Location: Orlandooooo, Fl
Posts: 3,788
Trader Rating: 14 (94%+)
Default

How long do the pucks last with the MIP kit?

I might add this to my rig next.
__________________
XRAY 2017 T4
CRC Gen X SE- 17.5 GT
Xray X12-17' GT12
support your local tracks- Beachline Raceway-386-Full Throttle Raceway
JEFFs SC10 is offline   Reply With Quote
Old 02-28-2014, 03:04 PM   #6284
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,664
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by DRRC View Post
What length of sensor wire is needed for the 2.0
And what brand is available ?
Thanks
250+

Quite a few people make them here are a few.

http://www.horizonhobby.com/webapp/w...pe=productgrid
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 3.0, TLR 22SCT 2.0, TLR 22-4 2.0, TLR Ten-SCTE 3.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 02-28-2014, 06:13 PM   #6285
Tech Regular
 
Join Date: Mar 2011
Location: Chicago
Posts: 278
Default

Quote:
Originally Posted by PYRO689 View Post
Finally finished my first SCT build. Took awhile but for the most part build went good. Only issue is with the shocks which I mentioned above. Will see how she rolls this Sunday!

Learned a lot from this forum
Pro4 HD Hang Oooooooooon!
Roken is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:54 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net