R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 02-02-2014, 06:56 AM   #6031
Tech Rookie
 
Join Date: Jan 2014
Posts: 4
Default

I try not to run my batteries below 20%
Dracer is offline   Reply With Quote
Old 02-02-2014, 06:58 AM   #6032
Tech Rookie
 
Join Date: Jan 2014
Posts: 4
Default

What motor do you recommend?? Or maybe I should just get a different esc?? Could deans plugs be a problem??
Dracer is offline   Reply With Quote
Old 02-02-2014, 08:44 AM   #6033
Tech Addict
 
Join Date: Feb 2011
Location: Wisconsin
Posts: 592
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by MonsterSummit View Post
Honestly Im not to sure where you would want to start with that. It is quite a bit higher Kv compared to my 4.5T Thunder Power and I am generally geared at a 12-13T. For that I would have to imagine you would want to go even smaller. My best advice would be to pick a different motor. But if you were set on this motor I would start with a 10T and check temps. If it seems slow on top and temps are cool go up one tooth until you feel it is fast enough and temps are in check. Or if it gets to hot go down a tooth.
Quote:
Originally Posted by BSCFlash View Post
+1. Trust us on this. Many of us run this exact same setup, and it is unreal good. MonsterSummit TQd at the Midwest over Olson with it--it's a PROVEN combination with the Orion ESC. Please give us your feedback after you try that 5700 Kv, though, as you would have to run a TINY pinion gear to make it work, as it would rev way too high.
Quote:
Originally Posted by AlanHall View Post
There's a couple scte owners in the speed passion thread claiming to have great luck with it.
I'm one of those guys and have nothing but luck. I'm running 12t pinion with stock spur. I do have the MIP conversion so it may be lighter.

Over the past few years, I've run LRP w/ Reedy Sonic 4.0, Orion R10 Pro w/ Reedy Sonic 4.0, Tekin RX8 w/ Tenshock 5200 550 4pole, and now Speed Passion Reventon Pro w/ Speed Passion Blaze 5700. It is my honest opinion that 4pole motors are over rated. Power consumption, heat, etc. comes with those. Also keep in mind that you still need to put the power to the ground, regardless of the motor.

My SP setup has been the smoothest and fastest combo I've run, and that pure honesty (no sponsorship biasness). It is way smoother than running an 1/8 ESC.

I do run it with a fan, and the 5700 I have is one of the first prototypes without the integrated fan (so I have a motor fan as well). I'm in the airport right now and don't remember my exact settings, but I am running boost at I believe a 3* slope to 120,000. I'll look it up when I get back home.
J.Pietsch is offline   Reply With Quote
Old 02-02-2014, 10:14 AM   #6034
Tech Apprentice
 
Join Date: Sep 2007
Location: houston
Posts: 60
Default

i keep breaking the torque rod ends and its getting old. I have setup every kind of way with no luck . (jumps are big)

im thinking about getting the mip rigid chassis braces but don't want to cause other problems down the road.

somehow i lost a set screw for the factory torque rods. Can i buy them separate and if so provide the part number

i saw these but cant tell if they are the same or not TLR235002
bbond919 is offline   Reply With Quote
Old 02-02-2014, 01:05 PM   #6035
Tech Master
 
CaptainHowdyt13's Avatar
 
Join Date: Jan 2009
Location: Lost Lake
Posts: 1,411
Trader Rating: 33 (97%+)
Default

What is THE setup that everyone is using as a baseline? Also, anything not included in the kit that I should order? Different springs, pistons, necessary upgrades, etc?
__________________
Thank you to the following companies for their support in 2017:

* Futaba * O.S. Engines * RC Racing Communications *
CaptainHowdyt13 is offline   Reply With Quote
Old 02-02-2014, 02:09 PM   #6036
Tech Master
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,812
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by BSCFlash View Post
if you make a hard landing via a "chassis smack" with the RX8, it will stop for a few seconds, but you'll still have steering. This is a common quirk of this ESC. (we used to run this motor, but it was TOO powerful for this light of a car).
I have not seen this to be a( common) quirk with the rx8 .also did not like the 4300 at all in the 2.0!
__________________
Toy Car Playerz
West Coast
BmainStar is offline   Reply With Quote
Old 02-02-2014, 02:12 PM   #6037
Tech Master
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,812
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by bbond919 View Post
i keep breaking the torque rod ends and its getting old. I have setup every kind of way with no luck . (jumps are big)

im thinking about getting the mip rigid chassis braces but don't want to cause other problems down the road.

somehow i lost a set screw for the factory torque rods. Can i buy them separate and if so provide the part number

i saw these but cant tell if they are the same or not TLR235002
Yes get the MIP parts, two cnc turned and milled parts with hardware for 25 bucks!


sorry i didn't muti quote LOL WATCHING PUPPY BOWL( 10)
__________________
Toy Car Playerz
West Coast
BmainStar is offline   Reply With Quote
Old 02-02-2014, 04:13 PM   #6038
Tech Adept
 
Join Date: Feb 2013
Location: Columbus Ohio
Posts: 211
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by BmainStar View Post
I have not seen this to be a( common) quirk with the rx8 .also did not like the 4300 at all in the 2.0!
It takes a VERY hard smack, but I have seen it more than a dozen times, under the same circumstances. There was even a thread about this several months ago, and someone explained why it happened (not sure what site, though). Maybe Randy Pike can chime in for an explanation. In fact, we saw this four times yesterday alone! (It was a very tricky jump we had to adapt to.) All of our ESCs are relatively new, or new, so something is certainly going on!
__________________
TLR 8IGHT-E 4.0 -Tekin RX8 Gen2 / Tekin T8 Gen2 1900
TLR 22 3.0s -Tekin electronics--one for mod and one for stock!

Last edited by BSCFlash; 02-02-2014 at 06:26 PM.
BSCFlash is offline   Reply With Quote
Old 02-02-2014, 05:30 PM   #6039
Tech Addict
 
Join Date: Aug 2013
Location: NY
Posts: 533
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by bbond919 View Post
i keep breaking the torque rod ends and its getting old. I have setup every kind of way with no luck . (jumps are big)

im thinking about getting the mip rigid chassis braces but don't want to cause other problems down the road.

somehow i lost a set screw for the factory torque rods. Can i buy them separate and if so provide the part number

i saw these but cant tell if they are the same or not TLR235002
Make sure you are threading the screw into the plastic end completely. You don't need much going into the aluminum rod. I broke one plastic rod end because it wasn't threaded in enough.
Tommygun1 is offline   Reply With Quote
Old 02-02-2014, 05:33 PM   #6040
Tech Apprentice
 
Join Date: Sep 2007
Location: houston
Posts: 60
Default

Quote:
Originally Posted by Tommygun1 View Post
Make sure you are threading the screw into the plastic end completely. You don't need much going into the aluminum rod. I broke one plastic rod end because it wasn't threaded in enough.
last time i threaded it on it started making stress marks and warping the eyelet ...

anyone know if that is the right set screw? or do you have to buy all new rods?
bbond919 is offline   Reply With Quote
Old 02-02-2014, 06:06 PM   #6041
Tech Addict
 
Join Date: Aug 2013
Location: NY
Posts: 533
Trader Rating: 15 (100%+)
Default

I don't know the answer to that, sorry.

Does anyone know if the low friction O-rings for the shocks are sold separately? Or just in the losb2906 kit?
Tommygun1 is offline   Reply With Quote
Old 02-02-2014, 08:03 PM   #6042
Tech Regular
 
lowspark's Avatar
R/C Tech Elite Subscriber
 
Join Date: Oct 2013
Location: Dallas, TX
Posts: 294
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by LosiRacer33 View Post
So I've been really spending a ton of time playing around with this setup on this truck. It never hooked up like the other trucks on the track. Always too much push into the turns and oversteer on the way out. I was running bar codes soft.

Today something happened. I layed down the shocks to Front 2-outside and Rear 2-outside. Front camber link 1 and rear at 2-b. Running diffs at 5k, 5k, 5k. 2mm shim for bump steer. Front shocks at 30, rears at 25. New sticky kicked Super Soft Proline IONs.

For the first time the truck was on rails! It finally clicked. As a newbie, the truck is so much easier to drive now! Had a threat day on the tight indoor hard packed track today!

Stoked. Had to share.
Losi Racer 33 I am interested to try this set-up as the track I run on is high traction clay, soft jumps followed by sharp turns. I am running the current set-up listed, but have been suffering from push into and out of the turns. What springs are you running on your truck?
thanks for sharing.
__________________
There is a very fine line between "hobby" and "mental illness".

Tekno SCT410.3 / Tekin RX8 Gen3 / Tekin Pro-4 HD 4300 / Savox 1268 servo / Spectrum DX5R
lowspark is offline   Reply With Quote
Old 02-02-2014, 08:41 PM   #6043
Tech Elite
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Sacramento, CA
Posts: 3,045
Trader Rating: 27 (100%+)
Default

http://www.casper-rc.com/images/TEN_..._13_reduce.pdf

What is THE setup that everyone is using as a baseline? Also, anything not included in the kit that I should order? Different springs, pistons, necessary upgrades, etc?
__________________
Dialed RC Hobbies
rcgod is offline   Reply With Quote
Old 02-02-2014, 09:55 PM   #6044
Tech Adept
 
LosiRacer33's Avatar
 
Join Date: Nov 2013
Location: Mahopac NY
Posts: 178
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by lowspark View Post
Losi Racer 33 I am interested to try this set-up as the track I run on is high traction clay, soft jumps followed by sharp turns. I am running the current set-up listed, but have been suffering from push into and out of the turns. What springs are you running on your truck?
thanks for sharing.
Stock springs. Waiting for the spring kit so I can tune farther.
__________________
www.gallimods.com
TLR SCTE 2.0, 22-4, 22 2.0
Tekin Motors and Speed, Orion Batteries
superty.org
LosiRacer33 is offline   Reply With Quote
Old 02-03-2014, 01:21 AM   #6045
Tech Rookie
 
BSR31's Avatar
 
Join Date: Jan 2014
Posts: 5
Default

Quote:
Originally Posted by banana rt View Post
how is it ran when using 3.0 Shocks on scte? since it has a lot of travel,, any suggestion on shock towers,
use SNR carbon tower shock if u stay in US... the tower shock has 2 hole.., one standard hole for standard 12mm shock, and other hole is 9mm higher hole than standard for 16mm TLR 3.0 shock... it seat perfectly...
BSR31 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:35 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net