R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 06-08-2013, 03:15 PM   #4111
Tech Master
 
TCCustoms's Avatar
 
Join Date: Oct 2011
Location: South Central Michigan
Posts: 1,512
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by WeaselSRT View Post
Just purchased a Scte 2.0 kit. Does it come with the rear alum gear box bearing inserts, cant find it in any of the bags.
no sir...optional part
__________________
1/10 Traxxas Summit Blue
Axial AX10 Scorpion * Viper VSC 240/55t combo * Hitec HS-7954SH
TCCustoms is offline   Reply With Quote
Old 06-08-2013, 03:34 PM   #4112
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by WeaselSRT View Post
Just purchased a Scte 2.0 kit. Does it come with the rear alum gear box bearing inserts, cant find it in any of the bags.
Nope. You gotta buy those
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 06-08-2013, 03:38 PM   #4113
Tech Master
 
Join Date: Jan 2013
Location: Mississippi
Posts: 1,609
Trader Rating: 39 (100%+)
Default

Hi everyone,

I am guiding a friend in building his new scte 2.0 as it is his first kit. Today he couldn't get his rear diff to center diff cvd together. I tried to help him, but I found a major problem. One of the couplers doesn't have a hole in it for the pin. Would tlr replace it if he asked or should he just go buy one?

Thanks!

Btw- what is a good starter pinion for it with a rx8/ pro4 had4300?
__________________
MBX7R Eco
MBX7R
MBX7T Eco
Icero is offline   Reply With Quote
Old 06-08-2013, 04:20 PM   #4114
Tech Rookie
 
Join Date: Mar 2012
Location: SoCal
Posts: 4
Default

Quote:
Originally Posted by Frank L View Post
Nope. You gotta buy those
Thanks for the info Frank L, and thanks to TCCustoms as well, on my way to hobby shop
__________________
Losi SCTE 1.0
TLR SCTE 2.0
Assoc B44.1
WeaselSRT is offline   Reply With Quote
Old 06-08-2013, 04:23 PM   #4115
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by Frank L View Post
...

Are you guys running the 540 pro4 or the HD 550 can?
...


Quote:
Originally Posted by Icero View Post
Btw- what is a good starter pinion for it with a rx8/ pro4 had4300?
I would say 13-14
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~

Last edited by Frank L; 06-08-2013 at 04:49 PM.
Frank L is offline   Reply With Quote
Old 06-08-2013, 04:50 PM   #4116
Tech Rookie
 
Join Date: Mar 2012
Location: SoCal
Posts: 4
Default

Quote:
Originally Posted by Frank L View Post
...
I am running Tekin Pro4 4600, 540 can
__________________
Losi SCTE 1.0
TLR SCTE 2.0
Assoc B44.1
WeaselSRT is offline   Reply With Quote
Old 06-08-2013, 04:53 PM   #4117
Tech Master
 
BDRMBULLY's Avatar
 
Join Date: May 2006
Location: toronto CANADA
Posts: 1,490
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by BmainStar View Post
Thanx, that makes sense!!
Headed to the track will def look into this!! Thanx again Bully!!!!
Np i thought you were being sacastic at first so i didnt answer sooner lol
I thought a guy like you was more experienced with these type of things,
I just burned my mugen ring gear cause i didnt check for side play, heard strange sounds but just drove the snot outta it fer the rest of the race day.
__________________
SCTE, DESC 410, XRAY XB4, MBX6 ECO
I hate feeling bad about feeling good about that!
Hand D Flooring
BDRMBULLY is offline   Reply With Quote
Old 06-08-2013, 05:15 PM   #4118
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by WeaselSRT View Post
I am running Tekin Pro4 4600, 540 can
That's what I have in my 1.0. I never really liked the 550 can it always felt likt it lagged and didnt spin up high enough. But I was wanting to know if anyone is likening the new HD pro4 550.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 06-09-2013, 12:30 PM   #4119
Tech Master
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,811
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by BDRMBULLY View Post
Np i thought you were being sacastic at first so i didnt answer sooner lol
I thought a guy like you was more experienced with these type of things,
I just burned my mugen ring gear cause i didnt check for side play, heard strange sounds but just drove the snot outta it fer the rest of the race day.
I know kinda a newb question LOL.But never had any other 4wheel drive other than a Slash before so this was all new
Any way there was a 4 foot gap in there so installed some shims and that was it You nailed it ! Thanx again for the help!!Cheers!!
__________________
Toy Car Playerz
West Coast
BmainStar is offline   Reply With Quote
Old 06-09-2013, 12:37 PM   #4120
Tech Fanatic
 
ironzgti35's Avatar
 
Join Date: Apr 2011
Location: Yardley, PA
Posts: 923
Trader Rating: 20 (100%+)
Default

I know the front end is supposed to have a little slop, all my losi's do, but what is the best way to set the toe angle? It never seems to be consistent when just doing the drop from 6 inches and eye ball
ironzgti35 is offline   Reply With Quote
Old 06-09-2013, 03:23 PM   #4121
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by ironzgti35 View Post
I know the front end is supposed to have a little slop, all my losi's do, but what is the best way to set the toe angle? It never seems to be consistent when just doing the drop from 6 inches and eye ball
I have seen a camber gauge used on a board that was attached vertically to his setup board at a 90* angle. Or you can use a setup station.

Btw just FYI when installing e alum inserts in e rear gearbox I used 2 shims on the cup side, but its not the same for every kit.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 06-09-2013, 06:05 PM   #4122
Tech Regular
 
Join Date: Apr 2012
Location: okc,ok
Posts: 388
Trader Rating: 3 (100%+)
Default

well after two weeks of trying to decide what truck to get, Tekno or TLR 2.0. I went with the TLR. Thanks to all the people on this forum for helping me to decide.
sgtlt is offline   Reply With Quote
Old 06-09-2013, 06:20 PM   #4123
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by sgtlt View Post
well after two weeks of trying to decide what truck to get, Tekno or TLR 2.0. I went with the TLR. Thanks to all the people on this forum for helping me to decide.
I considered the tekno too but after not racing sct for over 1 1/2 yrs and putting the losi on the track I was right where I left off. The truck just works.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 06-10-2013, 12:48 PM   #4124
Tech Elite
 
allan42r's Avatar
 
Join Date: Jun 2008
Location: OSWEGO IL.
Posts: 2,602
Default

Quote:
Originally Posted by easye View Post
Well got 20 to 25 packs threw the truck and have bearing failure already
yea well somethings gotta give when you run 80* of timing. $1 bearing =
__________________
Pinky kisses better than mason's mom
allan42r is offline   Reply With Quote
Old 06-10-2013, 12:50 PM   #4125
Tech Elite
 
allan42r's Avatar
 
Join Date: Jun 2008
Location: OSWEGO IL.
Posts: 2,602
Default

Quote:
Originally Posted by Frank L View Post
That's what I have in my 1.0. I never really liked the 550 can it always felt likt it lagged and didnt spin up high enough. But I was wanting to know if anyone is likening the new HD pro4 550.
im running the hd 3000 on 3 cell in my scte 2.0 ebuggy. ME LIKE!
__________________
Pinky kisses better than mason's mom
allan42r is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:37 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net