R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 03-27-2013, 09:13 AM   #2596
Tech Elite
 
BashemSmashem's Avatar
 
Join Date: Mar 2007
Posts: 4,624
Trader Rating: 42 (100%+)
Default

Quote:
Originally Posted by agarabaghi View Post
Anyone ?? I have the car apart cause that seemed wrong...
Yeah , THAT is a normal amount of play . Did you ever have the older style diffs that came with (and still do come with) the SCTE 1.0 ? Those had so much play that the sun gears would skip on the spider gears under hard braking . I used to rebuild my diffs after 15-20 packs as they would start clacking badly after the sun gears were stripped ....

The new diffs that come with the 2.0 are as tight as any of my 1/8th scale diffs ....
__________________
Have you been ripped off by Brushless Hobbies ? If so go to BBB.org and file a complaint !
BashemSmashem is offline   Reply With Quote
Old 03-27-2013, 09:15 AM   #2597
Tech Master
 
Join Date: Apr 2009
Location: Orlando / Maitland, FL
Posts: 1,770
Trader Rating: 25 (100%+)
Send a message via AIM to agarabaghi
Default

Awesome. I guess I can put the truck back together! Man did she drive well.
agarabaghi is offline   Reply With Quote
Old 03-27-2013, 09:20 AM   #2598
Tech Regular
 
Purdue Engineer's Avatar
 
Join Date: Oct 2008
Posts: 407
Trader Rating: 8 (100%+)
Default

Mine is the same way. All of my out drives are like that. I've been racing for three weeks now like this and no problems that I can tell. Yes, it does not seem right so I would like to here from Ryan or Casper about this. I just raced last night and was thinking of taking the whole truck apart and inspecting everything, but I don't know.
Thanks
Purdue Engineer is offline   Reply With Quote
Old 03-27-2013, 09:32 AM   #2599
Tech Master
 
handyman77's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2009
Location: Lakewood
Posts: 1,594
Trader Rating: 25 (100%+)
Default

Question, got my tekin 4600 yesterday and is running hot!! so I want to put a fan on it...any ideas about a good mount for it? there was one that mounted to the center diff but it was for the 1.0..would it work for the 2.0?

Please advise
thanks
__________________
MBX7TR....O.S. SPEC 3 .NOVAROSSI PALOMA 7
MUGEN SCTE CONV. TEKIN 4600 HD HOBBYWING XR8
MBX7R..NOVAROSSI DRAKE MOTOR
HOT BODIES D413 LRP VECTOR 6.5T
LRHhobbies.com in placentia, CA.
handyman77 is offline   Reply With Quote
Old 03-27-2013, 09:38 AM   #2600
Tech Master
 
maddog9's Avatar
 
Join Date: Sep 2011
Location: Columbus, Ohio
Posts: 1,163
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by tupapi77 View Post
Question, got my tekin 4600 yesterday and is running hot!! so I want to put a fan on it...any ideas about a good mount for it? there was one that mounted to the center diff but it was for the 1.0..would it work for the 2.0?

Please advise
thanks
Go down a tooth or two on your pinion gear.
maddog9 is offline   Reply With Quote
Old 03-27-2013, 09:40 AM   #2601
Tech Elite
 
BashemSmashem's Avatar
 
Join Date: Mar 2007
Posts: 4,624
Trader Rating: 42 (100%+)
Default

Quote:
Originally Posted by tupapi77 View Post
Question, got my tekin 4600 yesterday and is running hot!! so I want to put a fan on it...any ideas about a good mount for it? there was one that mounted to the center diff but it was for the 1.0..would it work for the 2.0?

Please advise
thanks
How hot is hot ? 150-160 feels really hot too the finger but is perfectly fine .

The mount for the 1.0 will work but you might loose the wire hold down that the 2.0 comes with .

You can get a clip on heatsink/fan mount for a 540 motor for pretty cheap , I use one from Integy and it works great ....
__________________
Have you been ripped off by Brushless Hobbies ? If so go to BBB.org and file a complaint !
BashemSmashem is offline   Reply With Quote
Old 03-27-2013, 09:42 AM   #2602
Tech Master
 
handyman77's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2009
Location: Lakewood
Posts: 1,594
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by maddog9 View Post
Go down a tooth or two on your pinion gear.
running a 14t now

this is the fan I was talking about, does anyone knows if this will work?
Attached Thumbnails
Official TLR TEN-SCTE 2.0 Kit Thread-fan.jpg  
__________________
MBX7TR....O.S. SPEC 3 .NOVAROSSI PALOMA 7
MUGEN SCTE CONV. TEKIN 4600 HD HOBBYWING XR8
MBX7R..NOVAROSSI DRAKE MOTOR
HOT BODIES D413 LRP VECTOR 6.5T
LRHhobbies.com in placentia, CA.
handyman77 is offline   Reply With Quote
Old 03-27-2013, 09:43 AM   #2603
Tech Master
 
handyman77's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2009
Location: Lakewood
Posts: 1,594
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by BashemSmashem View Post
How hot is hot ? 150-160 feels really hot too the finger but is perfectly fine .

The mount for the 1.0 will work but you might loose the wire hold down that the 2.0 comes with .

You can get a clip on heatsink/fan mount for a 540 motor for pretty cheap , I use one from Integy and it works great ....
After a full pack (about 9 min) it got to 200 with a 14t so that is why I am a little concern
clay track,lots of traction indoor
__________________
MBX7TR....O.S. SPEC 3 .NOVAROSSI PALOMA 7
MUGEN SCTE CONV. TEKIN 4600 HD HOBBYWING XR8
MBX7R..NOVAROSSI DRAKE MOTOR
HOT BODIES D413 LRP VECTOR 6.5T
LRHhobbies.com in placentia, CA.
handyman77 is offline   Reply With Quote
Old 03-27-2013, 09:47 AM   #2604
Tech Master
 
XRated SCT's Avatar
 
Join Date: Feb 2013
Location: SanDiego
Posts: 1,065
Default

Quote:
Originally Posted by tupapi77 View Post
After a full pack (about 9 min) it got to 200 with a 14t so that is why I am a little concern
clay track,lots of traction indoor
Thats weird I also have the 4600kv pro4 and I'm running 13t, the hottest I've seen mine is 140, 13t is good enough for me I might even drop to a 11 or 12t, is your mesh tight?
__________________
Tekno SCT410--RX8 g2/Pro4 HD4300--RP green
Associated FT T4.2--RS g2/Redline g2 17.5--RP blue
XRated SCT is offline   Reply With Quote
Old 03-27-2013, 09:54 AM   #2605
Tech Master
 
handyman77's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2009
Location: Lakewood
Posts: 1,594
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by XRated SCT View Post
Thats weird I also have the 4600kv pro4 and I'm running 13t, the hottest I've seen mine is 140, 13t is good enough for me I might even drop to a 11 or 12t, is your mesh tight?
I guess I can drop it to a `13t and see what happen! still would like to run a fan if possible
__________________
MBX7TR....O.S. SPEC 3 .NOVAROSSI PALOMA 7
MUGEN SCTE CONV. TEKIN 4600 HD HOBBYWING XR8
MBX7R..NOVAROSSI DRAKE MOTOR
HOT BODIES D413 LRP VECTOR 6.5T
LRHhobbies.com in placentia, CA.
handyman77 is offline   Reply With Quote
Old 03-27-2013, 09:54 AM   #2606
Tech Elite
 
Join Date: May 2006
Posts: 3,527
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by tupapi77 View Post
After a full pack (about 9 min) it got to 200 with a 14t so that is why I am a little concern
clay track,lots of traction indoor
Quote:
Originally Posted by XRated SCT View Post
Thats weird I also have the 4600kv pro4 and I'm running 13t, the hottest I've seen mine is 140, 13t is good enough for me I might even drop to a 11 or 12t, is your mesh tight?
One thing I will always point out is that temperature is always relative to the human that is driving. Some people are smoother, some are more notchy, this will result in different temperatures. So, someone giving a good starting point is always ok, but it may not hav ethe same results. Also, everyone maintains their trucks differently as well, this can result in different temps. Assuming the truck is broken in but fairly new, gear meshes are correct, then it is the driver that determines heat. BRAKES are probably the single biggest factor in heat. Everyone always talks about their forward settings but brakes are huge. For example, on my ESC, it is set at 100 on my RX8. But on my radio, for the last track I was on, my brakes were at 45%. Something to consider.
__________________
-Ryan Dunford
Horizon Hobby Spektrum Product Manager
TLR--Spektrum--Horizon Hobby--Tekin--Venom--Pro-Line--Sticky Kicks--Bradley FLD--ImagineIt Graphics--Casper-RC.com
TLR 22 3.0, TLR 22T 2.0, TLR 22SCT 2.0, TLR TEN-SCTE 2.0, TLR 8ight-E 4.0, DX6R
hacker07 is offline   Reply With Quote
Old 03-27-2013, 10:00 AM   #2607
Tech Elite
 
"Smiley"'s Avatar
 
Join Date: Apr 2006
Location: Cypress, Tx
Posts: 4,551
Trader Rating: 166 (98%+)
Default

Yes, The FTW Fan Mount will work.

__________________
Vision Racing Products | Team Associated | AKA | Tekin | Sanwa | VP Powermaster Fuel | RC Concepts Engines | MIP | Avid | Boom RC Graphics | Paint By: "Smiley"

Vision Racing Products (VRP)- www.visionracingproducts.com
"Smiley" is offline   Reply With Quote
Old 03-27-2013, 10:01 AM   #2608
Tech Master
 
XRated SCT's Avatar
 
Join Date: Feb 2013
Location: SanDiego
Posts: 1,065
Default

Quote:
Originally Posted by hacker07 View Post
One thing I will always point out is that temperature is always relative to the human that is driving. Some people are smoother, some are more notchy, this will result in different temperatures. So, someone giving a good starting point is always ok, but it may not hav ethe same results. Also, everyone maintains their trucks differently as well, this can result in different temps. Assuming the truck is broken in but fairly new, gear meshes are correct, then it is the driver that determines heat. BRAKES are probably the single biggest factor in heat. Everyone always talks about their forward settings but brakes are huge. For example, on my ESC, it is set at 100 on my RX8. But on my radio, for the last track I was on, my brakes were at 45%. Something to consider.
All makes sense to me I'll take that into consideration, yea last weekend I was running and my temps were around 140 when I checked and I only ran a couple mins. after that so I know it didn't go any higher then 150 give or take, then I tried tightened my gear mesh too tight just experimenting and not a long run I was at 176
__________________
Tekno SCT410--RX8 g2/Pro4 HD4300--RP green
Associated FT T4.2--RS g2/Redline g2 17.5--RP blue
XRated SCT is offline   Reply With Quote
Old 03-27-2013, 10:07 AM   #2609
Tech Master
 
XRated SCT's Avatar
 
Join Date: Feb 2013
Location: SanDiego
Posts: 1,065
Default

Quote:
Originally Posted by tupapi77 View Post
I guess I can drop it to a `13t and see what happen! still would like to run a fan if possible
I was thinking of throwing a heatsink on, this is what I did on my velineon system, heatsink w/ some artic silver 5 thermal compound this thermal grease IMO is one of the best out there since I'm experienced w/ it fixing electronics, one thing I learned about heatsinks is for it to work full potential the heat needs to actually get to the heatsink and using this grease does that flawlessly, but it's just a tip if you really want temps to go down
__________________
Tekno SCT410--RX8 g2/Pro4 HD4300--RP green
Associated FT T4.2--RS g2/Redline g2 17.5--RP blue
XRated SCT is offline   Reply With Quote
Old 03-27-2013, 10:08 AM   #2610
Tech Master
 
handyman77's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2009
Location: Lakewood
Posts: 1,594
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by hacker07 View Post
One thing I will always point out is that temperature is always relative to the human that is driving. Some people are smoother, some are more notchy, this will result in different temperatures. So, someone giving a good starting point is always ok, but it may not hav ethe same results. Also, everyone maintains their trucks differently as well, this can result in different temps. Assuming the truck is broken in but fairly new, gear meshes are correct, then it is the driver that determines heat. BRAKES are probably the single biggest factor in heat. Everyone always talks about their forward settings but brakes are huge. For example, on my ESC, it is set at 100 on my RX8. But on my radio, for the last track I was on, my brakes were at 45%. Something to consider.
Ryan,

Thanks for your reply, I am running the activ8 esc from novak and that comes with preset drag brake which I forgot to tone down so I will do that, also mesh was set up correctly...I have about a total of 10 packs on this truck so I am not sure if that can be called "broken in"
I will try the drag brake and will see what happen

Thanks again
Josh
__________________
MBX7TR....O.S. SPEC 3 .NOVAROSSI PALOMA 7
MUGEN SCTE CONV. TEKIN 4600 HD HOBBYWING XR8
MBX7R..NOVAROSSI DRAKE MOTOR
HOT BODIES D413 LRP VECTOR 6.5T
LRHhobbies.com in placentia, CA.
handyman77 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:02 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net