R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree54Likes
Reply
 
Thread Tools Search this Thread
Old 03-09-2015, 10:21 PM   #7486
Tech Elite
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Sacramento, CA
Posts: 3,045
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by dblhelx View Post
I wish....that would be easy. All 4 and the big one are in there.
Then like TPR 1 said you must have left out the wheel hex pins. Or the pins that hold the internal diff gears to the outdrives.
__________________
Dialed RC Hobbies
rcgod is offline   Reply With Quote
Old 03-09-2015, 10:25 PM   #7487
Tech Adept
 
Join Date: Mar 2009
Posts: 145
Trader Rating: 2 (100%+)
Default

Wheels spin fast when I lift the car in the air. I just guess something in both of the diffs is jacked.
dblhelx is offline   Reply With Quote
Old 03-09-2015, 11:22 PM   #7488
Tech Regular
 
Join Date: Feb 2005
Location: Austin TX
Posts: 443
Trader Rating: 4 (100%+)
Default

Is your slipper clutch tight enough?
ATXPro4 is offline   Reply With Quote
Old 03-10-2015, 02:14 AM   #7489
Tech Initiate
 
Join Date: Aug 2007
Location: Chesterfield, UK
Posts: 30
Default

Quote:
Originally Posted by Rico54 View Post
Anyone received there replacement yet?
Got mine two weeks ago in UK from RC Disco.
sime46 is offline   Reply With Quote
Old 03-10-2015, 04:03 AM   #7490
Tech Adept
 
Join Date: Aug 2013
Posts: 144
Trader Rating: 9 (100%+)
Default

hi every one ... i love my xb4 nice machine and easy to service ... but last week i just striped the bevel gear in the front gearbox ... so any idea why it happened ..

maybe to tight slipper ... and where can i get replacement one in a rush (next week end race club saison finale) ... thank's



btw just ordered the metal set for front and rear ... i ordered it a xray shop but to long to get it ...
stdu007 is offline   Reply With Quote
Old 03-10-2015, 04:18 AM   #7491
Tech Master
 
001casey's Avatar
 
Join Date: Dec 2008
Location: Adelaide South Australia
Posts: 1,090
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by stdu007 View Post
hi every one ... i love my xb4 nice machine and easy to service ... but last week i just striped the bevel gear in the front gearbox ... so any idea why it happened ..

maybe to tight slipper ... and where can i get replacement one in a rush (next week end race club saison finale) ... thank's



btw just ordered the metal set for front and rear ... i ordered it a xray shop but to long to get it ...
Might help if you post your location.
__________________
Game on
Casey Troncone - Adelaide Rc
001casey is offline   Reply With Quote
Old 03-10-2015, 04:30 AM   #7492
Tech Adept
 
Join Date: Aug 2013
Posts: 144
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by 001casey View Post
Might help if you post your location.
i stay in Quebec Canada !!!! maybe the only one to race with a xray here ... lol

postal code g8t8x3

https://www.google.ca/maps/place/Tro...13a460741dab34
stdu007 is offline   Reply With Quote
Old 03-10-2015, 04:37 AM   #7493
Tech Master
 
001casey's Avatar
 
Join Date: Dec 2008
Location: Adelaide South Australia
Posts: 1,090
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by stdu007 View Post
i stay in Quebec Canada !!!! maybe the only one to race with a xray here ... lol

postal code g8t8x3

https://www.google.ca/maps/place/Tro...13a460741dab34
Cant help you in time from Australia.... Stripping that gear is usually from a combination of slipper set to tight, pulling the trigger while in air just before landing a jump and running too much brakes on your radio.
Goodluck...
__________________
Game on
Casey Troncone - Adelaide Rc
001casey is offline   Reply With Quote
Old 03-10-2015, 05:13 AM   #7494
Tech Adept
 
Join Date: Aug 2013
Posts: 144
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by 001casey View Post
Cant help you in time from Australia.... Stripping that gear is usually from a combination of slipper set to tight, pulling the trigger while in air just before landing a jump and running too much brakes on your radio.
Goodluck...
thsnk's ....
stdu007 is offline   Reply With Quote
Old 03-10-2015, 06:41 AM   #7495
Tech Fanatic
 
Join Date: Jun 2004
Location: Ottawa, Canada
Posts: 908
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by dblhelx View Post
I'm new to this and stumped.

Just built my kit.....brand new, drove it down driveway 3 feet and it barely moved. Pull trigger...motor spins....that spins center diff very fast......front and rear dog bones spin up......vehicle barely moves. Lift car up in air and pull trigger and the wheels pretty much balloon up.

I noticed if I lift either the front or the rear end up....hand turn a wheel, the opposite wheel doesn't move at all.

Center diff has been out and reassembled, it's full of oil.

Any ideas please? Thank you!

Are the front and rear diffs mounted on the correct and same side? If you have a 2015, then it is possible to mount one diff to run in one direction, the other diff to run in the opposite direction....you'd have the wheels pulling in opposite directions!?
__________________
Daragh Slowey
EB410/SPGT2Pro/Orca5.5/1258TGBlk/Nosram shorty
B6D/SPGT2Pro/Fantom7.5/1258TG/Nosram shorty
EB48SL/RX8/TekinT8i/Hitec7599/SMC4500(4S)
Grasshopper/Tekin FX/Twister 27T/FutabaS9551/Speed power
HeavyD99 is online now   Reply With Quote
Old 03-10-2015, 07:38 AM   #7496
Tech Master
 
BDRMBULLY's Avatar
 
Join Date: May 2006
Location: toronto CANADA
Posts: 1,490
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by dblhelx View Post
I'm new to this and stumped.

Just built my kit.....brand new, drove it down driveway 3 feet and it barely moved. Pull trigger...motor spins....that spins center diff very fast......front and rear dog bones spin up......vehicle barely moves. Lift car up in air and pull trigger and the wheels pretty much balloon up.

I noticed if I lift either the front or the rear end up....hand turn a wheel, the opposite wheel doesn't move at all.

Center diff has been out and reassembled, it's full of oil.

Any ideas please? Thank you!
I think your motor crapped out on you.is it new or used. Sounds like it works but it wont work on load. I had this prob with my scte and a non sensored viper motor.try a diff motor if you can.if its not one of the other things members have already mentioned.
__________________
SCTE, DESC 410, XRAY XB4, MBX6 ECO
I hate feeling bad about feeling good about that!
Hand D Flooring
BDRMBULLY is offline   Reply With Quote
Old 03-10-2015, 09:39 AM   #7497
Tech Master
R/C Tech Elite Subscriber
 
Join Date: Oct 2014
Location: WI
Posts: 1,517
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by stdu007 View Post
i stay in Quebec Canada !!!! maybe the only one to race with a xray here ... lol

postal code g8t8x3

https://www.google.ca/maps/place/Tro...13a460741dab34
Try AMain as they ship fairly fast. Or PM me I have one new sealed in the bag I could probably sell you. Not sure what shipping costs are from Wisconsin (54601) to Quebec.

Best,

Joel
Norse is offline   Reply With Quote
Old 03-10-2015, 10:54 AM   #7498
Tech Master
 
Join Date: Apr 2014
Location: Somewhere
Posts: 1,256
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by BentKa View Post
Some of the new option parts for the XB4:







Bent
Got my rear hub and front hub upgrade from xray shop @ austria can't wait to run.


raved007 is online now   Reply With Quote
Old 03-10-2015, 11:40 AM   #7499
Tech Master
R/C Tech Elite Subscriber
 
Join Date: Oct 2014
Location: WI
Posts: 1,517
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by raved007 View Post
Got my rear hub and front hub upgrade from xray shop @ austria can't wait to run.


Sweet!!
Norse is offline   Reply With Quote
Old 03-10-2015, 11:50 AM   #7500
Tech Regular
 
Join Date: Mar 2014
Posts: 254
Trader Rating: 1 (100%+)
Default

raved007. do you any binding in the rear suspension at full bottom travel where the camber link ball end touchs the rear block,usually they require a spacer to lift the ball up a mm or 2?
ResultsRC is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
EP buggies thread sim600 Malaysian R/C Racers 3586 03-31-2016 12:53 AM



Currently Active Users Viewing This Thread: 14 (1 members and 13 guests)
dabear
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:47 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net