R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree45Likes
Reply
 
Thread Tools Search this Thread
Old 01-27-2015, 11:45 AM   #6751
Tech Apprentice
 
Canadianrage's Avatar
 
Join Date: Mar 2013
Location: Grand Rapids, MI
Posts: 87
Trader Rating: 1 (100%+)
Default

Checked my '14 car, hangar is worse than the '15 one. Brass version is off the same.

Loved my '14 car, beat it to death and it still was good enough to run up front.

First night out with the '15, will be Fri night. I have a feeling it will be better yet. Added a 1 deg shim and called it good.

__________________
- Xray XB4 2015 VTXR10BE / Trinity D4 6.5 - Associated T5M R10 / Tekin Pro2 5800 -
Canadianrage is offline   Reply With Quote
Old 01-27-2015, 11:46 AM   #6752
Tech Elite
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Sacramento, CA
Posts: 3,045
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by theclutch View Post
It's NOT in my 2014 version of the car. And this issue would be VERY noticeable in handling on the track.
Maybe the 2013 and 2014 cars had the diff case holes off center and this was Xray's way of fixing it. Idk. I have a new set of 2014 rear toe blocks sitting in front of me and the rear one is visually off. Not even going to open the package, back to amain it goes.
__________________
Dialed RC Hobbies
rcgod is offline   Reply With Quote
Old 01-27-2015, 11:49 AM   #6753
Tech Elite
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Sacramento, CA
Posts: 3,045
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by theclutch View Post
It's NOT in my 2014 version of the car. And this issue would be VERY noticeable in handling on the track.
Playing devil's advocate, if you didn't notice it on the track even if it were off, would you still be ok with it?

Mine wasn't noticeable from behind the wheel, but it was pointed out to me by a buddy that he could see the back of my car stepping out when viewed from behind. Not a lot but enough to ask me to check my car. That's what started the whole thing for me.
__________________
Dialed RC Hobbies
rcgod is offline   Reply With Quote
Old 01-27-2015, 11:56 AM   #6754
Tech Regular
 
blwaz23's Avatar
 
Join Date: Nov 2012
Posts: 271
Default

The car feels fine to me box stock even with the issue.
blwaz23 is offline   Reply With Quote
Old 01-27-2015, 11:56 AM   #6755
Tech Master
 
slakr's Avatar
 
Join Date: Jan 2007
Location: NC
Posts: 1,676
Trader Rating: 28 (100%+)
Default

After knowing, definitely not OK with it. And the even bigger issue for me is the manner in which XRAY chooses to handle the situation.
__________________
TLR 22 4.0, 22-4 2.0, 8IGHT & 8IGHT-E 4.0~XRAY XB2C~AE TC7.1
Tim aka "slakr" ROAR No. 3-119960
slakr is offline   Reply With Quote
Old 01-27-2015, 11:58 AM   #6756
Tech Addict
 
ProfessorX's Avatar
 
Join Date: Oct 2014
Location: USA
Posts: 519
Trader Rating: 17 (100%+)
Default

Good thing I have a d413 meanwhile this is still sitting around
ProfessorX is offline   Reply With Quote
Old 01-27-2015, 11:58 AM   #6757
Tech Regular
 
kdeleon's Avatar
 
Join Date: Nov 2009
Location: Chicagoland, IL
Posts: 429
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by rcgod View Post
Playing devil's advocate, if you didn't notice it on the track even if it were off, would you still be ok with it?

Mine wasn't noticeable from behind the wheel, but it was pointed out to me by a buddy that he could see the back of my car stepping out when viewed from behind. Not a lot but enough to ask me to check my car. That's what started the whole thing for me.
That's a fair statement. I just wonder why the team drivers haven't noticed it and had XRAY fix it. Especially on the high grip carpet tracks, you would have thought it would have been more noticeable than on looser dirt tracks. Those folks can pick up the smallest changes in their cars.
kdeleon is offline   Reply With Quote
Old 01-27-2015, 12:02 PM   #6758
Tech Elite
 
rraden's Avatar
 
Join Date: Oct 2003
Location: Canton, MI
Posts: 4,691
Trader Rating: 232 (100%+)
Default

Quote:
Originally Posted by theclutch View Post
It's NOT in my 2014 version of the car. And this issue would be VERY noticeable in handling on the track.
Really, what would you notice? Would the car pull, hook, launch wrong, something else? If this has been on the car for some time I don't see anyone complaining of what it does on the track.

I'm in no way agreeing with what Xray is not doing. It's wrong and they should correct it. They are a premium manufacturer and this lack of detail is not acceptable.

But, it took a long time to notice so my guess is it's not too noticeable on the track.
__________________
Xray XB8E 2016 | Xray XB4 2017 | Xray XB2 DE 2017 | Xray XB8 2017
Dirt Burners - Livonia, Mi
The Track - Carleton, MI
rraden is online now   Reply With Quote
Old 01-27-2015, 12:13 PM   #6759
Tech Addict
 
kevinpratt823's Avatar
 
Join Date: Jun 2011
Location: Canton, MA
Posts: 595
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by theclutch View Post
It's NOT in my 2014 version of the car. And this issue would be VERY noticeable in handling on the track.
You may want to double check that, both the '14 I looked at Sunday appeared to be this way, and others on here have confirmed the measurements...
__________________
May you always hold your line, and keep the rubber side down.
My private track- https://www.youtube.com/watch?v=XC3HpcDO4Ig
kevinpratt823 is offline   Reply With Quote
Old 01-27-2015, 12:19 PM   #6760
Tech Elite
 
rcgod's Avatar
 
Join Date: Apr 2002
Location: Sacramento, CA
Posts: 3,045
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by kdeleon View Post
That's a fair statement. I just wonder why the team drivers haven't noticed it and had XRAY fix it. Especially on the high grip carpet tracks, you would have thought it would have been more noticeable than on looser dirt tracks. Those folks can pick up the smallest changes in their cars.
I would think it it's more noticeable on loose tracks. I was driving on a med bite track maybe even a little loose when it was noticed.
Idk.
__________________
Dialed RC Hobbies
rcgod is offline   Reply With Quote
Old 01-27-2015, 12:31 PM   #6761
Tech Master
 
slakr's Avatar
 
Join Date: Jan 2007
Location: NC
Posts: 1,676
Trader Rating: 28 (100%+)
Default

Quote:
Originally Posted by kdeleon View Post
That's a fair statement. I just wonder why the team drivers haven't noticed it and had XRAY fix it.
They are probably all running #0 on the right and +1 on the left (or some similar equivalent)... LOL
__________________
TLR 22 4.0, 22-4 2.0, 8IGHT & 8IGHT-E 4.0~XRAY XB2C~AE TC7.1
Tim aka "slakr" ROAR No. 3-119960
slakr is offline   Reply With Quote
Old 01-27-2015, 12:44 PM   #6762
Tech Master
 
suby723's Avatar
 
Join Date: May 2011
Location: Spring Hill Tennessee
Posts: 1,377
Trader Rating: 21 (100%+)
Default

Hated to do it but I also left a one star review on amain. I really hope this will be a wake up call for xray. A great kit has a two star review because xray wants to not make it right for customers that purchased a $450 roller.
suby723 is offline   Reply With Quote
Old 01-27-2015, 12:48 PM   #6763
Tech Master
 
jmcelroy42's Avatar
 
Join Date: Jan 2014
Location: Wisconsin
Posts: 1,002
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by rcgod View Post
Ok guys I finally had time to take some measurements on the CMM with different combinations of inserts. I also measured the distance to the centerline of the mount insert pockets. It was worse than I originally thought. All measurements are to the centerline of the chassis. Here's what I found:

Inner hinge pin angles with 0 inserts:
Left 2.73 degrees
Right 3.60 degrees

Inner hinge pin angles with 0 insert right side and .5 insert out on left side:
Left 3.22 degrees
Right 3.60 degrees

Inner hinge pin angles 0 insert left side .5 in on right side:
Left 2.73 degrees
Right 3.08 degrees

Inner hinge pin angles 0 insert right side 1 insert out left side:
Left 3.69
Right 3.60

Centerline of chassis to centerline of insert mount pockets no inserts:
Left .9004"
Right .9280"

Offset of pockets to centerline of chassis:
.0138" towards right side.

I measured my mount at .010" offset with calipers, but looks like the holes in the case are also offset about .004" No bueno.
You didn't list this combination but I believe it would give the closest to 3deg per side, witch is what they say 0's should give you?
.5 in on right, .5 out on left
Left 3.22 degrees
Right 3.08 degrees
__________________
EB48.4 - TEKIN RX8 & SMC 2100
XB4 '16 - TEKIN RSX & ORCA 5.5
RC10B6 - HW Justock & 24K 17.5
jmcelroy42 is online now   Reply With Quote
Old 01-27-2015, 12:50 PM   #6764
Tech Addict
 
kevinpratt823's Avatar
 
Join Date: Jun 2011
Location: Canton, MA
Posts: 595
Trader Rating: 12 (100%+)
Default

The first time I drove the car, I had my trim set straight by eye on the bench. As soon as I punched it on the straight my car veered right, so I had to go several clicks left on the trim to make it go straight. Next time I drove the car, I noticed my trim appeared to be set a bit to the left before I put it on the track, I figured I just leaned on the trim button and threw it off, so I corrected it by eye to get it back in the ballpark, guess what, as soon as I punched it down the straight my car veered right......see where I'm going here?

Sometimes, when you don't know something is wrong, you don't notice it until you experience it when it's better. Have you ever thought your car was working great, then made a change just to experiment and it felt better?

My car definitely felt better on the straight with just a .5 difference in the insert, and that was still uneven.

To answer the other question, and I'll speak for myself, any anger I have is entirely from the bogus responses from Xray, refusing to acknowledge the issue, let alone work on a solution, insisting that everything is correct/within tolerance, and to some extent the tone of some of the responses, which imply that regardless of what I have in my hand, see with my own eyes, and can measure with my own tools, they could not possibly be wrong. Going as far as inventing unrealistic reasons as to why the brace is designed that way, hiding behind their self proclaimed "Legendary Attention to Detail", which seemed to be an attempt to just shut me up about it, all to avoid having to correct it.
I was not angry when Losi had soft pins failing in the SCTE, because the acknowledged it and sent updated parts, I was not angry when Tekno's first run of EB48 had outdrives that wore out right away, because they acknowledged it and made updated parts. When the first Tekin RX8's were failing prematurely from impacts/vibration, and they took them all back in and fixed them under warranty with a new 3 hole case to identify the corrected ones, again I was not angry. I continue to buy and support both those brands, I have (3) Tekno's, (8) losi's, and (7) Tekin systems plus spares on the shelf, partly because of this .

Had Xray just said, gee you're right, we will see what we can do to correct that, or some other response of that nature, I would have understood completely and patiently waited for a solution, meanwhile continuing to run my car with mis-matched inserts, and speaking highly of them for wanting to give the end user the best performing product they could.
__________________
May you always hold your line, and keep the rubber side down.
My private track- https://www.youtube.com/watch?v=XC3HpcDO4Ig
kevinpratt823 is offline   Reply With Quote
Old 01-27-2015, 12:52 PM   #6765
Tech Addict
 
kevinpratt823's Avatar
 
Join Date: Jun 2011
Location: Canton, MA
Posts: 595
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by jmcelroy42 View Post
You didn't list this combination but I believe it would give the closest to 3deg per side, witch is what they say 0's should give you?
.5 in on right, .5 out on left
Left 3.22 degrees
Right 3.08 degrees
I would have to say that would likely be correct, and another decent alternative for now.
__________________
May you always hold your line, and keep the rubber side down.
My private track- https://www.youtube.com/watch?v=XC3HpcDO4Ig
kevinpratt823 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
EP buggies thread sim600 Malaysian R/C Racers 3586 03-30-2016 11:53 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:15 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net