R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-01-2011, 11:33 AM   #1
Tech Adept
 
Join Date: May 2009
Posts: 222
Default Problems with Mamba Sidewinder SCT

well i got the sidewinder Sct combo for my blitz and im using the controller that came with it. I bought the castlelink thing to mess with the settings and stuff and afterwards i had to recalibrate my controller and esc, but when i go to do that i get through the whole full throttle and full brake and neutral thing. When i go to hit the throttle after the thing is done flashing it goes green until i let off the trigger then it starts flashing the green and yellow colors, so it ends up not calibrating. I have all the settings on the controlled set to 0 so that shouldnt be a problem. Can you plz help me with this
Leroy1234p is offline   Reply With Quote
Old 02-01-2011, 11:38 AM   #2
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 28,756
Trader Rating: 234 (100%+)
Default

what are the things exactly that you have set to zero?
__________________
Member - Red River Radio/Control Car Club
< Tekno SCT410.3 x 2 |HB Racing D413 x 2 | Tekno EB48SL x 2 | Yokomo YZ-2 DTM x 2>
Cain is offline   Reply With Quote
Old 02-01-2011, 11:40 AM   #3
Tech Adept
 
Join Date: May 2009
Posts: 145
Default

Depending on your radio brand, you may have to reverse your throttle and brake on your radio.
Does your steering work?
__________________
DESC410r-MMP/3800
DEX 410-Tekin rs Pro/6.5
M11x
1day is offline   Reply With Quote
Old 02-01-2011, 11:42 AM   #4
Tech Adept
 
Join Date: May 2009
Posts: 222
Default

Quote:
Originally Posted by 1day View Post
Depending on your radio brand, you may have to reverse your throttle and brake on your radio.
Does your steering work?
i have the throttle and steering turned to 0 and yes my steering works, also its the controller that comes with the RTR blitz
Leroy1234p is offline   Reply With Quote
Old 02-01-2011, 11:44 AM   #5
Tech Master
 
gene1219's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2009
Location: Wheaton
Posts: 1,874
Trader Rating: 16 (100%+)
Default

When I calibrate mine, after the forward/reverse/neutral, You have to wait for the audible chime to know that it's armed. If you don't wait for the series of chimes, it will just go to green. It usually takes a few seconds after you finalized the calibration.
gene1219 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Sidewinder SCT Thread Doxiedad Electric Off-Road 1040 09-14-2015 06:59 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:49 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net