R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 02-24-2012, 04:53 PM   #3601
Tech Initiate
 
Join Date: Jan 2012
Posts: 24
Default

I can load it now...

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
bjs1785 is offline   Reply With Quote
Old 02-24-2012, 11:50 PM   #3602
Tech Addict
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 601
Default

Quote:
Originally Posted by ndi_guy View Post
+1 on that. Buy a T-Bone bumper as well, you can't go wrong with one of those. Dang near unbreakable. They are money well spent.

Oops

__________________
Losi 5ive T - Bartolone G340 - Hitec 1000 & 845 - MIP Shocks & Brakes + loads more.
TLR 8ight E 4.0 - HW Xerun XR8 Plus - Xerun 2250kv G2 - Protek 170t - IP powered

Spektrum DX4R Pro
.AJ. is offline   Reply With Quote
Old 02-24-2012, 11:54 PM   #3603
Tech Addict
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 601
Default

Quote:
Originally Posted by bjs1785 View Post
I can load it now...

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
on 2s???

i had that combo in mine before the mighty Tenshock 5200kv, i would run 3s with the 1410, it was just plan boring on 2s
__________________
Losi 5ive T - Bartolone G340 - Hitec 1000 & 845 - MIP Shocks & Brakes + loads more.
TLR 8ight E 4.0 - HW Xerun XR8 Plus - Xerun 2250kv G2 - Protek 170t - IP powered

Spektrum DX4R Pro
.AJ. is offline   Reply With Quote
Old 02-25-2012, 07:34 PM   #3604
Tech Initiate
 
Join Date: Jan 2012
Posts: 24
Default

3s isnt needed on our track... We arent trying to break any land speed records within 150ft Its nice too, doesnt wear out the truck, and its MORE than enough speed out here. Might be boring in a parking lot or field....

This is the exact same setup in our slashs that are coverted to buggies...
+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.

I wish I had a TT-10 Video but the track's flooded right now
Attached Thumbnails
Hyper TT 4wd 1/10th Truggy Thread-track2.jpg  

Last edited by bjs1785; 02-26-2012 at 05:27 AM.
bjs1785 is offline   Reply With Quote
Old 02-26-2012, 05:14 AM   #3605
Tech Regular
 
Join Date: Mar 2011
Location: Cabot, Arkansas
Posts: 379
Trader Rating: 11 (100%+)
Default

I've seen that track on rctech before, It's some guys personal track in his back yard.

I was running a velineron system on 3s but then my TT met Mr Wall and they didn't get along too well but it was plenty fast. I'm just going to stick with a 2s.
__________________
OFNA Hyper 10TT
OFNA TS4
RC18B
redskull1944 is offline   Reply With Quote
Old 02-26-2012, 03:31 PM   #3606
Tech Initiate
 
Join Date: Jan 2012
Posts: 24
Default

Quote:
Originally Posted by redskull1944 View Post
I've seen that track on rctech before, It's some guys personal track in his back yard.

I was running a velineron system on 3s but then my TT met Mr Wall and they didn't get along too well but it was plenty fast. I'm just going to stick with a 2s.
Yep, its my buddies track, we built it from scratch. We now have a timing system and get about 6 guys together on the weekend. I didnt get a chance to run this weekend so hopefully one day after work this week. The TT should be great out there.
bjs1785 is offline   Reply With Quote
Old 02-26-2012, 07:07 PM   #3607
Tech Rookie
 
cronmorg's Avatar
 
Join Date: Jan 2012
Location: NOLA
Posts: 19
Default new and improved set up works great

just finished all the upgrades on my new hyper 10-tt: sidewinder 3800 kv motor, mamba max pro esc , savox titanium gear servo, new aluminum steering knuckles from intergy on 3s lipo 5000 mah, fabricated aluminum front body mount custom built, 4800kv glitch buster for all the voltage draw on the dual fans, but she is ready to rock on its brand new AKA slash tires,and shes runnin great. LET ME KNOW WHAT YA THINK FELLAS!
Attached Thumbnails
Hyper TT 4wd 1/10th Truggy Thread-100_5627.jpg   Hyper TT 4wd 1/10th Truggy Thread-100_5631.jpg   Hyper TT 4wd 1/10th Truggy Thread-100_5632.jpg   Hyper TT 4wd 1/10th Truggy Thread-100_5633.jpg  

Last edited by cronmorg; 02-26-2012 at 07:24 PM.
cronmorg is offline   Reply With Quote
Old 02-27-2012, 03:51 AM   #3608
Tech Rookie
 
Join Date: Jan 2012
Posts: 6
Default

Ive just bought myself one of these and ill be running a tekin 6.5t,ive noticed there isnt much support only two bolts holding the motor in.Would anyone have a link to which heatsink fits the tekin?Or even a part No?

Cheers Mat.
MatRE is offline   Reply With Quote
Old 02-27-2012, 01:36 PM   #3609
Tech Fanatic
 
Boadazofa's Avatar
 
Join Date: Jun 2006
Posts: 980
Trader Rating: 33 (100%+)
Default

can anyone tell us how the alloy front hubs are holding up!
Is there much slop in them?
Did they come with plastic inserts?
Anyone got any pics of these close up on the truck?
__________________
Lone Wolf
Boadazofa is offline   Reply With Quote
Old 02-27-2012, 01:48 PM   #3610
Tech Adept
 
ambryatim's Avatar
 
Join Date: Dec 2007
Location: Corinth, TX
Posts: 242
Trader Rating: 18 (100%+)
Default

This is the message I received from Integy. AJ ordered some but he is Basingstoke UK and not sure if he has received them yet. I will get some but it will be a little while yet.

Date: 2012-02-02 08:34:29

Printer friendly version
Invoice Number:
Integy Part Number: TOP T8260Grey

Message:

Hi,

I was wondering if you could tell me a little more about this part.

I see that the pillow ball holes are threaded...do they come with the pillow ball retaining nuts?? Because the way the original comes they do not have the threaded hole...it uses an external retainer ring.

Also, does it come with the plastic inserts that go around the pillow ball to keep it from wearing on the aluminum?

Thanks


Date: 2012-02-07 01:44:18
Name: Arthur

Message:

It comes with 4pcs white plastic pivot ball caps, you can adjust the amount of play until it's just right.

Arthur
Team Integy
www.integy.com

Quote:
Originally Posted by Boadazofa View Post
can anyone tell us how the alloy front hubs are holding up!
Is there much slop in them?
Did they come with plastic inserts?
Anyone got any pics of these close up on the truck?
ambryatim is offline   Reply With Quote
Old 02-27-2012, 04:31 PM   #3611
Tech Rookie
 
cronmorg's Avatar
 
Join Date: Jan 2012
Location: NOLA
Posts: 19
Smile stearing knuckles

[

Thanks already shipped out and on the way to me
,BTW i found an easy fix that makes fixing your broken ones good enough to play with while you wait for replacements i used abs primer and glue to fix my broken one and it seems to hold up fine and hasn't even tried to break as of yet it may just make them stronger so i coated all my spare knuckles with the stuff . its the black pvc glue and primer that works on them. I am very impatiemt and it paid off in this case lol
cronmorg is offline   Reply With Quote
Old 02-27-2012, 10:16 PM   #3612
Tech Addict
 
RevMaxx's Avatar
 
Join Date: Jun 2006
Location: Cebu
Posts: 687
Send a message via MSN to RevMaxx
Default

to the gurus out there, i have a quick Q:

when you boil your plastic parts, do you take out all metals like pivot balls and screws or can you leave the metal parts in while boiling 'em ??
is it advisable not to have metal parts in or the other way around? why and why not?

thanks in advance...
RevMaxx is offline   Reply With Quote
Old 02-28-2012, 12:35 AM   #3613
Tech Apprentice
 
Join Date: May 2011
Location: Russia, Moscow
Posts: 64
Trader Rating: 4 (100%+)
Send a message via ICQ to GrAl
Default

Quote:
Originally Posted by RevMaxx View Post
to the gurus out there, i have a quick Q:

when you boil your plastic parts, do you take out all metals like pivot balls and screws or can you leave the metal parts in while boiling 'em ??
is it advisable not to have metal parts in or the other way around? why and why not?

thanks in advance...
I boil only plastic. I boiled the new parts before replacing broken.
Boiling time has no effect on quality.
Enough to pour the boiling water.
GrAl is offline   Reply With Quote
Old 02-28-2012, 09:27 PM   #3614
Tech Regular
 
Cwarta's Avatar
 
Join Date: Jan 2012
Posts: 271
Trader Rating: 8 (100%+)
Default

Hey guys, i have had my Hyper for a couple of weeks now. I have been running a 60A Xerun and a 3500kv Tacon w/15t pinion on 2s. Speed was ok, i would say about 30. Well i purchased 2 more motors to use in it.
I bought a Trinity Epic TEam DUO 3 8.5T sensored motor that i just put in and drove. Here is my issue. This motor is a 6000KV and it is not any faster than the 3500kv tacon. It might even be slower! WHat gives? I figured this thing would haul the mail with that motor. I also dropped it back to a 13T pinion.

The second motor that im waiting on is a LRP X11 6.5T motor.
I also have a 4300Kv Tacon i could put in it. WHy is it so slow???
__________________
Rustler Hobbywing60A esc/Tacon 3500kv in 2s lipo
Hopped up E-maxx Brushless! Hobbywing esc/2250kv Hobbywing motor
Stampede Castle sidewinder esc/3200kv
Ofna Hyper 10 TT brushless 60A hobbywing, Trinity Epic Duo 3 8.5T
Nitro Losi Aftershock- Soon to be brushless
Cwarta is offline   Reply With Quote
Old 02-28-2012, 09:53 PM   #3615
Tech Apprentice
 
JRockZ's Avatar
 
Join Date: Sep 2011
Posts: 89
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Cwarta View Post
Hey guys, i have had my Hyper for a couple of weeks now. I have been running a 60A Xerun and a 3500kv Tacon w/15t pinion on 2s. Speed was ok, i would say about 30. Well i purchased 2 more motors to use in it.
I bought a Trinity Epic TEam DUO 3 8.5T sensored motor that i just put in and drove. Here is my issue. This motor is a 6000KV and it is not any faster than the 3500kv tacon. It might even be slower! WHat gives? I figured this thing would haul the mail with that motor. I also dropped it back to a 13T pinion.

The second motor that im waiting on is a LRP X11 6.5T motor.
I also have a 4300Kv Tacon i could put in it. WHy is it so slow???
Im going to guess and say its the Derlin Spur gear, not sure if you can find any spurs taller than the stock one as i never researched it b4 i sold mine to you,, Maybe the guys here can answer better, did you try the 15T with the 8.5t? If you dont have any temp issues i'd say try that for now and see what the new 6.5T does once you get it.
JRockZ is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:12 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net