R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree4Likes
Reply
 
Thread Tools Search this Thread
Old 12-24-2011, 12:58 PM   #3406
Tech Elite
 
mkiiina's Avatar
 
Join Date: Jul 2007
Location: Frisco TX
Posts: 2,329
Trader Rating: 69 (100%+)
Default

i race with the 4wd buggys and its alot of fun. it sounds like the 2 are pretty equal overall and if you can race its a blast.

if you are going to run with the 4x4 sct thats a bit different.... check out the tbone racing front bumpers. the rear carriers are available in AL and I would get the front upper pin holder in AL also. Hope it works out!
mkiiina is offline   Reply With Quote
Old 12-24-2011, 01:08 PM   #3407
Tech Elite
 
IROC-AR15's Avatar
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 2,178
Trader Rating: 29 (94%+)
Send a message via Yahoo to IROC-AR15 Send a message via Skype™ to IROC-AR15
Default

It has the TBR bumpers also and aluminum rear hubs...but after thinking I may just stick with the 1/8th I really like the bigger truggies they never break
Thanks though
__________________
Mugen MBX5T Prospec Powered By: Alpha .23 A352, OS .28xz,
RB C6 .21 modded by Rick Brake
Tekno MBX5T Prospec Powered By: Tekin 1550kv/Hobbywing Xerun 150A ESC x 6s
#TeamHolyRoller
Live Laugh Learn Love
IROC-AR15 is offline   Reply With Quote
Old 12-27-2011, 08:21 PM   #3408
Tech Initiate
 
smack a yak's Avatar
 
Join Date: Dec 2011
Location: Dallas Texas
Posts: 27
Default

I just got a hyper 10tt for Christmas i got a mmp with 4600kv 4pole motor combo i feel like its got a ton of torque but no speed. I meen its not slow but im just used to things being faster what would be an ok pinion gear to move up to with out having to worry about motor temps and are all these cars so noisy?
smack a yak is offline   Reply With Quote
Old 12-27-2011, 08:29 PM   #3409
Tech Adept
 
ambryatim's Avatar
 
Join Date: Dec 2007
Location: Corinth, TX
Posts: 241
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by smack a yak View Post
I just got a hyper 10tt for Christmas i got a mmp with 4600kv 4pole motor combo i feel like its got a ton of torque but no speed. I meen its not slow but im just used to things being faster what would be an ok pinion gear to move up to with out having to worry about motor temps and are all these cars so noisy?
Well, I am running a Tekin SC4X 4.5 (5,000kv) with a 15T pinion and on 2S this thing will wheelie on command. It has plenty of speed for my track and my tastes too.

Here are some pics of today's carnage. Not much but, how many have broken an axle stub???

I broke my first one today and a front hub too.









This was my first outing with the Speed Passion GT Pro 2.0 ESC and the Tekin SC4X and I absolutely love driving this little truggy. Now all I need are some aluminum front hubs.
ambryatim is offline   Reply With Quote
Old 12-27-2011, 08:44 PM   #3410
Tech Initiate
 
smack a yak's Avatar
 
Join Date: Dec 2011
Location: Dallas Texas
Posts: 27
Default

Nice paint job, im getting mine painted tomorrow sucks that you broke the stub axle, ive barely got to drive mine but i so far really like it i ordered a 16t pinion today hopefully that will be ok
smack a yak is offline   Reply With Quote
Old 12-27-2011, 08:55 PM   #3411
Tech Adept
 
ambryatim's Avatar
 
Join Date: Dec 2007
Location: Corinth, TX
Posts: 241
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by smack a yak View Post
Nice paint job, im getting mine painted tomorrow sucks that you broke the stub axle, ive barely got to drive mine but i so far really like it i ordered a 16t pinion today hopefully that will be ok
Thanks. I will have to get some better pics of it up soon.

Luckily the LHS had both items in stock. So, I got to run for about 2hrs. today. I broke the stub axle on the front straight....it wheelied and I let off and when it came back down I gave her some throttle and it shot the tire off ....about 10 people saw it happen and we were all like.....WTH!!??? LOL!

The funny thing is that the threaded portion stayed on the wheel with the nut and the rest stayed in the rear hub....nice clean break probably had a hairline crack from the factory.
ambryatim is offline   Reply With Quote
Old 12-27-2011, 09:00 PM   #3412
Tech Initiate
 
smack a yak's Avatar
 
Join Date: Dec 2011
Location: Dallas Texas
Posts: 27
Default

thats crazy, i would figure that stuff would have gone flying
smack a yak is offline   Reply With Quote
Old 12-27-2011, 09:14 PM   #3413
Tech Regular
 
Join Date: Aug 2010
Posts: 282
Default

Stub axles are one thing that do break on the tt. I don't know why because I have not broke one on my hyper sc 10, but it is still a fun truck.
slasn_48 is offline   Reply With Quote
Old 12-28-2011, 01:23 AM   #3414
Tech Addict
 
.AJ.'s Avatar
 
Join Date: Oct 2011
Location: Basingstoke UK
Posts: 600
Default

Ive bashed my TT pretty hard and all ive broken is 2x front upper suspension arms, 1x front hubs and 1x rear arm, i have bent every CV bone and the rear center shaft tho
__________________
Losi 5ive T - Bartolone G340 - Hitec 1000 & 845 - MIP Shocks & Brakes + loads more.
TLR 8ight E 4.0 - HW Xerun XR8 Plus - Xerun 2250kv G2 - Protek 170t - IP powered

Spektrum DX4R Pro
.AJ. is offline   Reply With Quote
Old 12-28-2011, 05:21 AM   #3415
Tech Regular
 
Join Date: Jan 2008
Posts: 442
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by .AJ. View Post
Ive bashed my TT pretty hard and all ive broken is 2x front upper suspension arms, 1x front hubs and 1x rear arm, i have bent every CV bone and the rear center shaft tho
both front lower arms, one front upper, both ft knuckles, and one rear arm.. So far the axles are holding up. I can see wear in the CV pin and a little wobble from a slight bend. It likes the neighbors mail box post for some reason...
Really if i had not hit the post twice i would not have broke so many front arms. I love the fact that all of these hits have not bent shock rods or arm pins like i see in my traxxas..
One knuckle and rear arm was from letting my kids drive it one 3s.. flipped it too much.

I have been real happy with mine. I do not think the diffs like 3s though.. spit the diff oil out fast LOL
muck is offline   Reply With Quote
Old 12-28-2011, 08:47 AM   #3416
Tech Elite
 
mkiiina's Avatar
 
Join Date: Jul 2007
Location: Frisco TX
Posts: 2,329
Trader Rating: 69 (100%+)
Default

Quote:
Originally Posted by ambryatim View Post
Well, I am running a Tekin SC4X 4.5 (5,000kv) with a 15T pinion and on 2S this thing will wheelie on command. It has plenty of speed for my track and my tastes too.

Here are some pics of today's carnage. Not much but, how many have broken an axle stub???

I broke my first one today and a front hub too.

....

This was my first outing with the Speed Passion GT Pro 2.0 ESC and the Tekin SC4X and I absolutely love driving this little truggy. Now all I need are some aluminum front hubs.
First race I entered with my TT I was doing a soft warm up lap and half way through my rear wheel came off and just started bouncing down the track. Thinking I forgot to tighten down the wheel nuts I wandered out and found I had snapped the axel same as you. Upgrade to the front CVA's in the rear and never worry again!

I am dropping a 1410 in mine later today and was thinking thAat 14t would work? Any one comment on this?

I agree, this is my favorite truck to drive! Handles great and is quick! Once a few of the trouble areas have been addressed it may even make a decent basher!
mkiiina is offline   Reply With Quote
Old 12-28-2011, 10:40 AM   #3417
Tech Regular
 
Join Date: Jan 2008
Posts: 442
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by mkiiina View Post
First race I entered with my TT I was doing a soft warm up lap and half way through my rear wheel came off and just started bouncing down the track. Thinking I forgot to tighten down the wheel nuts I wandered out and found I had snapped the axel same as you. Upgrade to the front CVA's in the rear and never worry again!

I am dropping a 1410 in mine later today and was thinking thAat 14t would work? Any one comment on this?

I agree, this is my favorite truck to drive! Handles great and is quick! Once a few of the trouble areas have been addressed it may even make a decent basher!
I upgraded to traxxas chrome wheel nuts. They have locking teeth. I have no issues with loosening wheels.

I ran 13 and 15 tooth on 2s with the 3800. Depends on the track and C rating of your lipo but i bet 14 would be perfect.
muck is offline   Reply With Quote
Old 12-28-2011, 10:46 AM   #3418
Tech Elite
 
elex300's Avatar
 
Join Date: Oct 2011
Location: Florida
Posts: 3,951
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by mkiiina View Post
First race I entered with my TT I was doing a soft warm up lap and half way through my rear wheel came off and just started bouncing down the track. Thinking I forgot to tighten down the wheel nuts I wandered out and found I had snapped the axel same as you. Upgrade to the front CVA's in the rear and never worry again!

I am dropping a 1410 in mine later today and was thinking thAat 14t would work? Any one comment on this?

I agree, this is my favorite truck to drive! Handles great and is quick! Once a few of the trouble areas have been addressed it may even make a decent basher!
When I had mine I ran 15 and 16 with MMP/3800 on 2s.
__________________
Erik Everett
EZ Customs (Rc Painting) www.facebook.com/ezcustomspainting
Jconcepts - Trinity/Revtech - Xtreme Hobbies - RCADDICTION Products
elex300 is offline   Reply With Quote
Old 12-28-2011, 10:52 AM   #3419
Tech Regular
 
Join Date: Jan 2008
Posts: 442
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by elex300 View Post
When I had mine I ran 15 and 16 with MMP/3800 on 2s.
ESC may vary that. I can gear higher on the MMP with the same motor than i could the SW esc with a fan
muck is offline   Reply With Quote
Old 12-28-2011, 11:17 AM   #3420
Tech Elite
 
mkiiina's Avatar
 
Join Date: Jul 2007
Location: Frisco TX
Posts: 2,329
Trader Rating: 69 (100%+)
Default

Quote:
Originally Posted by muck View Post
I upgraded to traxxas chrome wheel nuts. They have locking teeth. I have no issues with loosening wheels.

I ran 13 and 15 tooth on 2s with the 3800. Depends on the track and C rating of your lipo but i bet 14 would be perfect.
Exactly what I did, what was more suprising was the wheel was still attached to the broken stub.
mkiiina is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:10 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net