R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Like Tree43Likes
Reply
 
Thread Tools Search this Thread
Old 03-19-2014, 03:10 AM   #14026
Tech Regular
 
Pittster's Avatar
 
Join Date: Feb 2013
Location: Newcastle NSW
Posts: 400
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Dal View Post
Stock motor problem
Im running a 17.5 with 30 t pin and 75 spur, mid mount 4 gear
am getting temps at 80 degC, running it for 5 mins on road.
It is stuttering from a standing start, LRP X12, horizontal timing slot.
Any suggestions to keep it cool and why is it stuttering?
Hey Dal,

I found with my Dex210 in either RM3 or MM4 if the 4 screws sandwiching the G/Box were a fraction to tight I was getting high temps, it was pressing slightly to hard on the idler bearing.

You are geared super low so that shouldn't be a issue I run 34/69 with 25 Deg timing and get temps of 70-80.

I would triple check the free movement of the G/box and check the idler bearing and spacer they are known to die quickly ( i have already replaced a bearing)
__________________
Team Associated B6D, Speed Passion Reventon Pro 1.0, Hobbywing V10 7.5t
Team Associated B64D, Speed Passion Reventon Pro 1.1, Hobbywing V10 G2 6.5t
Team Associated B5M CE, Tekin Rs Gen2, Fleta ZX 17.5t
Pittster is offline   Reply With Quote
Old 03-19-2014, 05:12 AM   #14027
Tech Fanatic
 
Join Date: Aug 2011
Location: Bourbonnais, IL
Posts: 760
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by Dal View Post
Stock motor problem
Im running a 17.5 with 30 t pin and 75 spur, mid mount 4 gear
am getting temps at 80 degC, running it for 5 mins on road.
It is stuttering from a standing start, LRP X12, horizontal timing slot.
Any suggestions to keep it cool and why is it stuttering?
Silly question but have you checked your sensor wire? As said before check gear box screws.
__________________
DEX210 | DESC210 | TC6.1WC | B5m
Eclipse Hobbies & Raceway Bradley, IL | Sticky Kicks |
Bodies by P.C.R. Problem Child Racing|
Walkman is offline   Reply With Quote
Old 03-19-2014, 07:34 AM   #14028
Tech Initiate
 
tbaybucs's Avatar
 
Join Date: Jan 2014
Posts: 36
Trader Rating: 1 (100%+)
Send a message via ICQ to tbaybucs Send a message via AIM to tbaybucs Send a message via MSN to tbaybucs
Default

Quote:
Originally Posted by Dal View Post
Stock motor problem
Im running a 17.5 with 30 t pin and 75 spur, mid mount 4 gear
am getting temps at 80 degC, running it for 5 mins on road.
It is stuttering from a standing start, LRP X12, horizontal timing slot.
Any suggestions to keep it cool and why is it stuttering?
Check for binding in wheels or tranny I run 17.5 @ 75/29 15 20 mins at a time 136 f are my temps
__________________
Serpent ~ Viper Esc's ~ Savox ~ Trinity Motors ~ Futaba ~ Jconcepts ~ Hakko ~ Dialed-Rc ~
VRC-Pro ~ protek ~ ip batteries ~ Revolectrix Charger
tbaybucs is offline   Reply With Quote
Old 03-20-2014, 12:21 AM   #14029
Dal
Tech Master
 
Dal's Avatar
 
Join Date: May 2002
Location: Go Offville Tennessey
Posts: 1,657
Trader Rating: 4 (100%+)
Send a message via Yahoo to Dal
Default

thanks for the replys.
I have checked the gearbox, I have put 3 small washers between the plastic gearbox, and the alu motor plate, which allows the layshaft to have a bit of play, as the bigger bearing there is not getting crushed into the gold colour tube and then onto the first gear (the top gear, metal one)
I have changed the sensor wire, and same result, might be a sensor in motor broken maybe.
Dal is offline   Reply With Quote
Old 03-20-2014, 12:26 AM   #14030
Dal
Tech Master
 
Dal's Avatar
 
Join Date: May 2002
Location: Go Offville Tennessey
Posts: 1,657
Trader Rating: 4 (100%+)
Send a message via Yahoo to Dal
Default

also, esc is hobbywing, it is only just slightly warm
Dal is offline   Reply With Quote
Old 03-20-2014, 02:19 AM   #14031
Tech Regular
 
Pittster's Avatar
 
Join Date: Feb 2013
Location: Newcastle NSW
Posts: 400
Trader Rating: 5 (100%+)
Default

Yeah could be a sensor board I had one die in a SP motor luckily I can change the sensor board easy in those motors and it was causing my cogging issue but temps were the same, so you have a spar to try?
__________________
Team Associated B6D, Speed Passion Reventon Pro 1.0, Hobbywing V10 7.5t
Team Associated B64D, Speed Passion Reventon Pro 1.1, Hobbywing V10 G2 6.5t
Team Associated B5M CE, Tekin Rs Gen2, Fleta ZX 17.5t
Pittster is offline   Reply With Quote
Old 03-20-2014, 04:19 PM   #14032
Dal
Tech Master
 
Dal's Avatar
 
Join Date: May 2002
Location: Go Offville Tennessey
Posts: 1,657
Trader Rating: 4 (100%+)
Send a message via Yahoo to Dal
Default

I have a mod lrp motor, will the sensor parts fit.
I will try that sarvo.
Thanks all FoR the info
Dal is offline   Reply With Quote
Old 03-20-2014, 04:29 PM   #14033
Tech Addict
 
ohiostatechamp's Avatar
 
Join Date: Sep 2008
Posts: 694
Trader Rating: 48 (100%+)
Default

What diff. Oil would be a good starting point for the gear diff in mm4? I always used a ball diff. And thought I would try something new.
__________________
Team Durango, Viper R/C Solutions, Trakpower,
Maxy fuel, Panther Tires, DE Racing, B-Fast
ohiostatechamp is offline   Reply With Quote
Old 03-20-2014, 07:52 PM   #14034
Tech Regular
 
Join Date: May 2012
Posts: 390
Default

For running on astro/carpet in the uk, i really like 2000 diff oil, if running on dirt you may want to run lighter
__________________
Team Durango - DNX8 - DEX8 - DEX410v4 - DEX210v2 - Alpha Lutz WE - VP PRO - Futaba - Hudy - Orion
av4625 is offline   Reply With Quote
Old 03-20-2014, 08:01 PM   #14035
Tech Adept
 
Lone Star's Avatar
 
Join Date: Jun 2011
Location: San Antonio TX
Posts: 205
Trader Rating: 3 (100%+)
Default 12mm hex mod

Anyone have the parts list for front and rear 12mm hex mod using readily available parts? Jcon? proline?
__________________
DEX210V2, Toxic Tops Shuttle body for DEX210v2, lightened 7075-t6 3mm chassis.
Lone Star is offline   Reply With Quote
Old 03-21-2014, 09:55 PM   #14036
Tech Master
 
???E-Racer's Avatar
 
Join Date: Apr 2008
Location: Owensboro,Ky
Posts: 1,743
Trader Rating: 3 (100%+)
Default

Hi guys, I got my buggy outa the box, plan on racing it this year.
I keep the box so i can put it in storage when im not using it.
The last time I raced was November I think. So I plan on hitting the track
when they get it ready so I can practice with it. Outdoor season is almost here.
__________________
Novak, Viper, LRP
4wd Slash Platinum,4WD SC10,Stock Slash Latemodel Oval,Losi Slider,E-firestorm Bomber, Team Terribles,www.rkhobbies.com,GOLFLAND USA
???E-Racer is offline   Reply With Quote
Old 03-22-2014, 12:23 PM   #14037
Tech Regular
 
Join Date: Mar 2011
Location: The Cliniek
Posts: 326
Trader Rating: 39 (100%+)
Default

Does anyone have the rdrp 50 gram rear weight or the treasury 25 gram rear weight that the want to sell, looking for one of each , please pm me asap!
DR.Vanostrum is offline   Reply With Quote
Old 03-22-2014, 01:13 PM   #14038
Tech Master
 
13Maschine's Avatar
 
Join Date: Jul 2012
Location: Los Angeles, CA
Posts: 1,554
Trader Rating: 1 (100%+)
Send a message via Skype™ to 13Maschine
Smile

Quote:
Originally Posted by Lone Star View Post
Anyone have the parts list for front and rear 12mm hex mod using readily available parts? Jcon? proline?
This should be the correct Jconcepts Version, Pretty much the same as pro line:
http://www.amain.com/product_info.ph...dapter-Set-B41

I'm currently using the Avid B4.1set, which I think only comes as a pair front and rear:
http://www.amain.com/product_info.ph...-Wheel-Hex-Set

Hope that helps!
__________________
SoCal R/C Privateer, find me at either OCRC or SCVRC!
My JUNSI POWERED Rides: Xray XB2 CE, Hot Bodies D413, Kyosho RB6, HobbyWing Xerun 3.1, Futaba 4PX, Futaba and MKS Servos, Speed Passion Hirosaka and HW V10 Powerplants!
First car Kyosho Pegasus and RC10CE! More than 25 years Racing! Happy to lend a helping hand. Just ask! :)
13Maschine is offline   Reply With Quote
Old 03-22-2014, 01:28 PM   #14039
Tech Master
 
13Maschine's Avatar
 
Join Date: Jul 2012
Location: Los Angeles, CA
Posts: 1,554
Trader Rating: 1 (100%+)
Send a message via Skype™ to 13Maschine
Default

Who's using the new AKA Evo rims? What is the hex size on for their fronts? 10mm? or 12mm? If it's 12mm what hexes did you use?

I want to order some TYPOS! I think they will be similar to my Pro Line IONS but they REQUIRE the EVO rim it seems. Anyone using them on a different rim? Modified maybe?

Thanks in advanced!
__________________
SoCal R/C Privateer, find me at either OCRC or SCVRC!
My JUNSI POWERED Rides: Xray XB2 CE, Hot Bodies D413, Kyosho RB6, HobbyWing Xerun 3.1, Futaba 4PX, Futaba and MKS Servos, Speed Passion Hirosaka and HW V10 Powerplants!
First car Kyosho Pegasus and RC10CE! More than 25 years Racing! Happy to lend a helping hand. Just ask! :)
13Maschine is offline   Reply With Quote
Old 03-23-2014, 05:38 PM   #14040
Tech Regular
 
Join Date: Apr 2004
Location: Stansbury Park, UT
Posts: 276
Trader Rating: 4 (100%+)
Default

If anyone is interested. I'm putting a B5 together and was curios of the front axle would drop in if you already converted the front of you 210 with the HEX mod and it looks like it would be perfect. In this case you might not even have to run the Kyosho spacer too.
daveb is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
St Ives RC Club B4Bandit Australian Racing 16575 Yesterday 12:44 AM
EPMTs check in here. (a subsidiary of TNT) overtki11 Singapore R/C Racers 55470 05-08-2017 12:57 AM
Team Durango DEX410 ASH93A Australian Racing 925 04-08-2013 10:51 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:27 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net