R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 04-09-2009, 05:14 PM   #1
Tech Rookie
Join Date: Dec 2008
Posts: 6
Default traxxas vxl problem

My son just started using his new VXL and loves it....but he was driving it toda and all of a sudden it stopped moving. If I picked it up off the ground the wheels would move but on the ground it would moan and stay still. He never hit anything and the batteries were full. Is the transmission gone? What should I do? Please help a newbie with a 9 yr old waiting patiently.
mort5029 is offline   Reply With Quote
Old 04-09-2009, 05:19 PM   #2
Tech Regular
801Funk801's Avatar
Join Date: Feb 2009
Posts: 287
Trader Rating: 16 (100%+)

are you using Nimh or Lipo batteries? If you are using NiMH make sure the low voltage cutoff is disabled. Do this by holding down the easy set button on the esc for 10 seconds untill you have a constant RED led. Hope this helps.
801Funk801 is offline   Reply With Quote
Old 04-09-2009, 06:07 PM   #3
Tech Regular
Tread1's Avatar
Join Date: Oct 2008
Location: NE OHIO
Posts: 355
Trader Rating: 18 (100%+)

If you can hear the motor spinning but the wheels aren't check your slipper to see if it came loose.
"If you just want to bitch well, feel free to post here on RC Tech and look like the other 95% of the illiterate posts that are written here."---- ROAR ExCom member

Since when does 0=9?
Tread1 is offline   Reply With Quote
Old 04-09-2009, 06:16 PM   #4
Tech Master
snowboard094's Avatar
Join Date: Jan 2009
Location: Sac Town CA
Posts: 1,974
Trader Rating: 5 (100%+)

you could have stripped the spur gear or dislodged the pinion. Take the gear cover off and check the pinion and spur. If it is the pinion gear (gear coming off the motor) make sure the little screw attaching it to the motor is not stripped. If it is replace it and re-apply with locktite.
-Electrical wiz-Let me check your shorts.....that came out wrong
"Team Terrible"
Ofna Hyper 10sc
T-maxx O.S .18tm
snowboard094 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Traxxas Slash 1:10 Electric CORR Truck salteen Electric Off-Road 3949 03-19-2012 08:24 AM
Xcelorin LOS9515, low voltage comes on and stutters brianmiller Radio and Electronics 12 08-07-2009 09:28 PM
Problem with VXL system. ions82 Electric Off-Road 6 06-18-2009 10:35 AM
BRUSHLESS SYSTEM FOR STOCK SLASH vstrok Electric Off-Road 23 03-28-2009 05:45 PM
Four Seasons Biathlon, June 28, 2008 bshookup Northwest Racers 129 06-30-2008 08:09 PM
Bandit VXL - Wheelie problem george_georgoul Electric Off-Road 9 11-18-2007 09:25 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 12:41 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0