R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 04-09-2009, 07:40 AM   #1
Posts: n/a
Default NEU motors issues : a lesser quality ???

Hi, I have a new Neu 1515/1.5D/F with the new design ! As you maybe know now, the new model has a front end cover which is a different part as the motor can !!! I have seen after only 3 times of use, that this front end cover is moving because it's hasn't been tighten well by Neu ! There is a little screw to prevent unscrewing but this screw was not tighten too ! I decided to fix the front end cover with Loctite but I have to drill an other hole for the little screw ( wich prevent unscrewing ). I want to do it myself, but I'm afraid ! I have send a message to Neu and like everybody, they said me to send them my motor !!!
I have seen now the front bearing seems to be out too ( wear, play ) !!!
How do you want to fix a motor via this front end cover without any issue !!!!
What will I do ? Send my motor to Neu, like many people, because their bearings are bad !!! I know a problem with bearing is possible but they will have too, to drill my motor to fix the little screw who prevent unscrewing and I'm very septic with this can design... A guy said , they are great with customer service... I know they can change me the front bearing if it has a problem, but is anybody of you had already received and test the new bearing ? Is it ok now ? !!! Only them can change a bearing ? It's an embarrassing situation to send them, but not to send us the bearing ! I'm so furious because I have seen it run well and I know this Neu it really powerfull....but those motors are very expensive, and this new design is a total error !!!
I know why bearing are out now, and why they don't want to send us an other bearing !!!
The problem is a clearness now : It's due to the bended shim which is mounted on the shaft to prevent wearing ( play ) , and I think there is a conflicting with this shim and this type of bearing. Some users and me can find a little play on the bearing but just in case : when you push the shaft, you can find side by side wear ( play ) ! "When you push on the shaft", but behind there are the shims and one of it lean on the bearing... Is it not to hard for the bearing ? I think this type of bearing is not made to have some weight apply on it like this ?

Last edited by Sylvéris; 04-10-2009 at 04:21 AM.
  Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 10:57 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0