R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 01-14-2009, 09:39 AM   #1
Tech Rookie
Join Date: Oct 2008
Location: so cal
Posts: 14
Default tires and gearing

i got a slash with a sidewinder 5700,venom 8.4 7 cell,15/90 gearing. motor temp and run times were great until i swapped out my rear pro-line switch tires for some pro-line gladiator 2 tires.my track has lots of bite,after the tires, the motor gets VERY HOT,CANT TOUCH IT FOR 3 SECONDS,and this happens in 5 min. the battery has 80% life left also.this is just normal driving to.my question is ''are those tires and that pinion loading up my motor'' is a 13t pinion too small or should i buy 14,13,12,11, just to try it out/ THANK YOU VERY MUCH!
jawa889 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric Touring / On-Road RC Screaming Wind Manila Racers 32164 10-20-2016 03:08 PM
Tub Cyclone `S` MR JOLLY Electric On-Road 1195 10-14-2016 03:44 AM
Losi XXX-S TSR6 Electric On-Road 14329 01-26-2015 07:59 PM
Mugen MTX-3 university_dave Nitro On-Road 17237 12-30-2012 12:16 PM
Kyosho Inferno GT Isaac Oval, Larger Scales and More 390 10-02-2010 07:06 PM
SMC 4000/25C/3.7V single cell Hardcase pack. Danny/SMC Electric On-Road 1022 03-10-2010 07:56 AM
Traxxa's Emaxx Features.Spec's,Details and pic's xsxracing Electric Off-Road 22 01-01-2010 08:48 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 08:52 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0