R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 07-25-2008, 06:26 AM   #1
Tech Fanatic
Join Date: May 2008
Posts: 967
Trader Rating: 70 (99%+)
Default Electric motor question? Sub Trim?

Ok why is it that i have to set my SUB TRIM on my remote all the way up so my motor does not want to run? If i have it on o sub trim then the motor just runs what am i doing wrong? Hopefully someone knows.

If this helps i Run Novak Brushless motors and use DX3R remote. Thanks.
LOSI SCOTT is offline   Reply With Quote
Old 07-25-2008, 08:55 AM   #2
Tech Master
Join Date: Sep 2007
Posts: 1,626
Trader Rating: 66 (100%+)

What ESC are you using? Did you go through the reset process for start up settings?
nutz4rcyktw is offline   Reply With Quote
Old 07-25-2008, 09:03 AM   #3
Tech Regular
Join Date: Jan 2008
Posts: 343

Sounds like your ESC is not properly programed to your radio.

Set your sub trim back to 0, then get out you ESC manual and re-program it, that should fix it.
"It's like his brain is running a 64p spur and 48p pinion, sometimes it will engage and work but mostly it just makes a terrible noise"
Stallard is offline   Reply With Quote
Old 07-25-2008, 09:34 AM   #4
Tech Regular
Paul_Sinclair's Avatar
Join Date: Feb 2005
Location: Maumee, Ohio
Posts: 343
Send a message via AIM to Paul_Sinclair

Also check your End Point settings before you perform the Novak 1-touch set-up procedure. Put them at 100%, and I'd recommend leaving them close to there when driving. If you perform the 1-touch set-up with a certain EPA, and then drastically change it later, it can mess up the neutral point of the throttle because of the way the throttle profile scales.

So, set all trims to '0', EPA to 100%, and then go through the 1-touch set-up procedure, and you should be good to go.

You can find Novak's instruction manuals, which will describe the 1-touch set-up for your particular ESC, here: http://www.teamnovak.com/download/in...ons/index.html
X Factory R/C - Viper R/C - Futaba - Darkside Designs - Lunsford - MIP - B Fast Performance Diff Parts
Paul_Sinclair is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sub trim question? LOSI SCOTT Electric On-Road 7 07-26-2008 06:55 AM
Electric motor sub trim? LOSI SCOTT Radio and Electronics 3 07-26-2008 03:35 AM
Electric motor question Flying Monkey Electric Off-Road 6 05-31-2008 08:41 PM
electric motor question 2mcgrath Electric Off-Road 4 05-16-2004 07:54 PM
Trim, and subtrim, whats the difference? Also, a question about mixing. Prozak Nitro On-Road 4 03-02-2004 01:47 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 06:06 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0