R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 04-30-2008, 05:19 PM   #1
Tech Regular
Join Date: Apr 2007
Posts: 370
Trader Rating: 9 (100%+)
Default 5700kv Mamba - 2s Lipo - Rustler VXL -- HOT TEMPS

Hi guys,

I can't determine what I'm doing wrong. No matter what I set my gearing ration I get 200 degree temps within 10 minutes of running my Rustler with Mamba 5700kv motor and ESC. I've tried 20/83, 90/17 and now 90/14 and they all get really hot.

I was just messing around in my front yard. Which is heavily shaded and therefore has no grass. It is moss and dirt. The yard is maybe 100x100 feet and I was running a 14/90 gearing. With 10degrees of timing I was consistently able to heat the motor up to 190-200 degrees. What is with this? That is a VERY conservative gearing.

This is kind of upsetting that it's running SO HOT. Is it because I'm on and off the throttle a lot? If so, that's not right. I mean, I would think it would be similar or worse on a race track.

What do you think?


Bohh is offline   Reply With Quote
Old 04-30-2008, 08:50 PM   #2
Tech Adept
Join Date: Nov 2007
Location: Rycroft Alberta
Posts: 248
Trader Rating: 6 (100%+)

I think one of the key things that you mentioned here is 10 deg of timing.Put it back at the standard timing and try it.I actually like my 5700 slightly retarded.I have had not heat issues at all with it.As your manual says that comes with the package ,it is better to gear up rather than advance the timing to far if after top speed.Advance increase amp draw,decreases run time and increase motor and ESC temp with a slight increase in top end.Hope this helps .
SC10 Airtronics M11 2.4
BeetleJuice V3 / V1 Berges / VP
Radikal G30/G20 FBL
Logo 500se/400se FBL
Dennis P is offline   Reply With Quote
Old 04-30-2008, 08:59 PM   #3
Tech Regular
Join Date: Apr 2007
Posts: 370
Trader Rating: 9 (100%+)

Thanks for the reply. As far as I know 10 is the default and normal setting. I have messed with these settings and experience similar temperatures on all setting. However, with this geared so low, I would expect to be able to run a higher timing. I've ran 20/83 and I could see tuning down for that, but 14/90 ?
Bohh is offline   Reply With Quote
Old 05-03-2008, 12:22 PM   #4
Tech Regular
corradopsi's Avatar
Join Date: Jun 2004
Location: pa
Posts: 329
Send a message via AIM to corradopsi

make sure that there is no binding in your drivetrain too. if the car resists rolling at all, it will put unnecessary stress on your motor.
Mine: Nomadio Sensor; T2'007, Keyence, Express; ZX-5 SP, Mamba Max; XB8, OS V-spec and NR P5; ProBoat Shockwave 36
My Son: Futaba 3PM; T4 RS; Clodbuster; TT-01;Zig-Zag racer
corradopsi is offline   Reply With Quote
Old 05-03-2008, 06:27 PM   #5
Tech Rookie
Join Date: Apr 2008
Posts: 17

i had the same problem with my sidewinder 5700 (same motor) i spoke to castle and they said to send my motor in for replacement because it had " demagnetized" .i was running 200 degree temps on a 13/87 gearing and ib4200 batteries. the new motor runs 150s with 19/87 gears and low timing. by the way, my rustler has a faster top speed with low timing than high timing
dragon breath is offline   Reply With Quote
Old 05-06-2008, 09:34 PM   #6
Tech Rookie
TerryT2's Avatar
Join Date: May 2008
Location: Kamloops
Posts: 2

I also had the same issue with a 5700 the motor rose well above the temp limit and detonated so bad that a fully charged LiPo pack would immediately go into low voltage
3s LiPo Apogee 5800mAh
geared 15 / 84
i dont understand this at all
castle was awesome though and replacement is on the way
TerryT2 is offline   Reply With Quote
Old 05-11-2008, 09:14 AM   #7
Tech Legend
Cain's Avatar
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,016
Trader Rating: 205 (100%+)

what are you temping at on the ESC and battery when you get this high temps on the motor?

You may want to try going the other way with your gearing and see how it works out if the ESC and battery are super cool. You may be under geared.
< Durango DEX8, DESC410V2, DEX410V5>
< Team Associated RC10B6D>
Cain is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mamba 5700kv motor and 2s lipo -- HOT TEMPS Bohh Electric Off-Road 4 04-24-2008 06:20 PM
mamba 5700kv mike_holes R/C Items: For Sale/Trade 0 03-13-2008 09:04 PM
XL RUSTLER, 5700KV, Lipo TEAM-JCJ R/C Items: For Sale/Trade 7 02-15-2008 05:26 AM
FS or FT: Mamba Max 5700kv mattnin R/C Items: For Sale/Trade 2 08-09-2007 06:43 PM
Mamba Max ESC/5700kV Motor with lipo SoggyNoodle Electric Off-Road 3 04-17-2007 06:14 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 05:00 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0