R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 09-29-2007, 12:42 PM   #16
Tech Master
SpeedyDad's Avatar
Join Date: Jan 2006
Location: Chandler, AZ
Posts: 1,410
Trader Rating: 13 (100%+)

Originally Posted by andrewtexas123 View Post
Motor didnt work before and after I used it on the truck.. The pinion is 17t not sure on the spur... But it has been used in this truck brushless before..
Yup, that is the wrong gearing for this setup and you have probably cooked the motor.

See this link for proper gearing for the HV Maxx in an E-Maxx.

SpeedyDad is offline   Reply With Quote
Old 09-29-2007, 12:50 PM   #17
Tech Regular
Join Date: Aug 2006
Posts: 293
Trader Rating: 1 (100%+)

Well it wasnt working before i used it so i have to get on to the seller about it and hes the one who gave me the pinion to use with it.. Thanks for the help!
andrewtexas123 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Run time problems with emaxx C_Money Monster Trucks 18 11-25-2007 03:00 PM
emaxx we R/C Items: Wanted to Buy 19 10-18-2007 11:42 AM
EMAXX!!!!!!! clayster89 Monster Trucks 11 12-22-2005 03:03 PM
1 yr old EMAXX RTR BDR609 R/C Items: For Sale/Trade 11 11-22-2005 05:24 AM
emaxx yusk8ing R/C Items: For Sale/Trade 20 05-07-2005 01:53 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 08:56 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0