R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 01-27-2007, 02:17 AM   #1
Tech Adept
Join Date: Jan 2007
Location: milwaukie or
Posts: 173
Trader Rating: 1 (100%+)
Send a message via AIM to steven19
Default yet another stupid newbie question

for some reason i run my car it runs foward and reverse and yet other times it will switch the way it runs on the controller i.e going foward is reverse and reverse is foward why is this?
steven19 is offline   Reply With Quote
Old 01-27-2007, 02:21 AM   #2
Tech Elite
sosidge's Avatar
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,809

What speed controller do you have? Is it one with a so-called "Automatic" setup? These will often run in reverse for no reason, you need to make sure your first movement after switching on is full forward throttle. Or get a different speedo with an old-fashioned manual setup.
sosidge is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid Newbie Questions! nc racer Nitro On-Road 33 08-27-2008 01:58 PM
Stupid newbie question TRFTIM Painting, Designs, Graphics and Photography 1 12-30-2006 09:29 AM
A stupid question MK_Arbiter Electric On-Road 7 06-04-2006 08:46 PM
stupid newbie charger question. bleach1 Nitro On-Road 1 06-16-2004 10:51 AM
This is gonna sound stupid question but I have a battery Question. Smoke21 Electric On-Road 7 04-25-2004 08:10 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 07:25 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0