R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Thread Tools Search this Thread
Old 06-13-2006, 01:19 AM   #1
Tech Master
SteveJa's Avatar
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default speed gem 12x2 questions.....

I had to buy a mod motor becaues my brushless motor had some problems..... it is getting fixed right now.... (i hope) anyway..... I bought a speed gem 12x2 for my FT B4....... I ran the motor as is... new... last weekend sunday 4th..... I broke the motor in... then I put it in the car and it ran great.... I had no problems........ I was running a 21 or 22 tooth on there.. i cant remember..... so with a weekend of running it i bought new brushes.. i was going to buy the same ones that came with it... but then i thought..... I am going to need to get more....so why not just get the xxx high silver ones....that way i dont have to replace them every weekend..... so that is what i did...... now this weekend....sunday 11th...... i ran that motor with the silver brushes in it... and it did not run right at all...... it got all kinds of hot.......... ran good for a few mins.. then it just fell off...... (and the out side air temp was way lower then last week when it ran good) and like i said... nothing changed...... only the brushes......

so I ask..... will them xxx silver brushes make that motor run hot ?????

I did not put the stock brushes on and try it... i just ran another motor..... I am going to try that this weekend... if I dont get my brushless back by then...

SteveJa is offline   Reply With Quote
Old 06-18-2006, 12:49 AM   #2
Tech Elite
MadRacer's Avatar
R/C Tech Elite Subscriber
Join Date: Aug 2005
Location: Australia
Posts: 2,663
Trader Rating: 31 (100%+)

Hi Steve,

Did you cut the com?? if not that could be your problem. Check that the brushes snap back on the com when you pull the brushes back a little, ( with brush springs left on) Checking for binding in the brush hoods.
Are your bearings good? These motors are good but don't over gear it. Always start lower in your pinions than work up on spur than pionions. I always go one to two teeth lower than the manual just to be sure. I can get over 40 runs on xxx silver brushes. Good luck. Mark.
Boondal vintage Tamiya's


QLD State Titles winner in 6S EB CAT
MadRacer is online now   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
19T Motor / Mod 12x2 H I Australia Wanted to Buy 3 08-05-2006 02:51 AM
questions about a picco .12 rc/speed rhymster Electric Off-Road 3 05-18-2006 10:26 PM
Old School speed control, motor questions James605 Electric On-Road 3 12-28-2005 08:59 PM
Radio, speed control questions kctay Electric Off-Road 13 03-28-2005 10:02 PM
Reedy KR 12X2 FT Mr.No1 R/C Items: For Sale/Trade 6 12-23-2004 08:04 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 12:40 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0